Axiom V1.31 - Automatically stopping (MacOS)

Official support for: bluecataudio.com
RamdasDevadiga
KVRer
5 posts since 14 Feb, 2020

Post Thu Feb 13, 2020 4:54 pm

Been running Blue Cat Audio's Axiom on my Mac - but there seems to be a glitch/error which is causing the Axiom to stop momentarily (all signal is lost) and it regains the signal soon after - the whole off/on process takes barely 2 seconds - but definitely takes away the immersion and hence breaks the momentum.

Signal Chain -
Guitar (Ibanez Martin Miller MM1) -to- Focusrite 2i2 3rd Gen -to- MacOS* -to- Axiom (Demo version - V1.31).
*(OS: MACOs High Sierra 10.13.6 - MacBook Air 13" 2015 - 1.6 GHz Intel Core i5 - 8 GB 1600 MHz DDR3)

I am sharing the short video link which captured this glitch - (shorturl.at/disB0) - this is a 31 second clip and the issue occurs at the 9th second.

I am loving the Axiom - and will purchase the full-version, but this small seemingly technical hiccup is keeping me from doing so.I have updated all drivers, including ones for the 2i2. I hope to get some insights from you guys out there - and I would like to thank you in advance for sharing your guidance in this regard.

Best Regards
Ramdas Devadiga.
:tu:

User avatar
Blue Cat Audio
KVRAF
4143 posts since 8 Sep, 2004 from Paris (France)

Re: Axiom V1.31 - Automatically stopping (MacOS)

Post Fri Feb 14, 2020 12:31 am

Thank you for checking out Axiom. This is a strange issue. Does the blackout happens on a regular basis, or is it just once in a while? Also, have you tried increasing the buffer size in the audio settings?

(BTW there is no link in your post)

RamdasDevadiga
KVRer
5 posts since 14 Feb, 2020

Re: Axiom V1.31 - Automatically stopping (MacOS)

Post Fri Feb 14, 2020 9:23 am

The link is shortened to: shorturl.at/disB0 - its a google drive link for the video file.
Also, I will try and increase the buffer size and report back if the problem still persists. Thank you.

RamdasDevadiga
KVRer
5 posts since 14 Feb, 2020

Re: Axiom V1.31 - Automatically stopping (MacOS)

Post Fri Feb 14, 2020 3:25 pm

I just tried to alter the settings, tried changing the buffer size along with the I/O settings, but the problem persists. Starting the software in its default state (i.e. without loading any effects) doesn't help either. This seems unusual as I haven't come across someone on this forum with a similar issue.

I hope you got the access to the video via the link I've shared.

Thank you.

User avatar
Blue Cat Audio
KVRAF
4143 posts since 8 Sep, 2004 from Paris (France)

Re: Axiom V1.31 - Automatically stopping (MacOS)

Post Sun Feb 16, 2020 3:05 am

I might be wrong, but from what I can see (there is no sound in the video), it seems to be fast enough to be the demo limitation:
The effect is bypassed for half a second every minute.
When it's bypassed you should still be able to hear the dry sound (probably much quieter).

RamdasDevadiga
KVRer
5 posts since 14 Feb, 2020

Re: Axiom V1.31 - Automatically stopping (MacOS)

Post Sun Feb 16, 2020 2:51 pm

So if I understand it correctly, the issue seems to be a well-intended, demo-centric limitation, which, kindly correct me if I am wrong, will not exist as and when I switch to the paid version; correct?

Simply put, I will get the paid version and this bypass-limitation will disappear and hence I shall not experience the given limitation thereon.

IF this is the case, I am will purchase the full-version asap.

Thank you.

User avatar
Blue Cat Audio
KVRAF
4143 posts since 8 Sep, 2004 from Paris (France)

Re: Axiom V1.31 - Automatically stopping (MacOS)

Post Mon Feb 17, 2020 12:55 am

From the video you sent, yes that seems to be the case. If you have any trouble with the full version, please contact us!

RamdasDevadiga
KVRer
5 posts since 14 Feb, 2020

Re: Axiom V1.31 - Automatically stopping (MacOS)

Post Tue Feb 18, 2020 12:39 am

Thank you very much! Good day to you.

Return to “Blue Cat Audio”