Arturia Synclavier Envelope/Velocity Sensitivity

How to make that sound...
jmm6614
KVRer
21 posts since 27 Sep, 2006

Post Tue Mar 24, 2020 1:46 pm

I am trying to modulate adsr times/levels with velocity. The reaction of the vst to incoming midi changes is extreme, even with modulation set to its lowest sensitivity. I have tried the full range of values for the adsr points against the full range of velocity sensitivities. I have found none that provide a smooth transition.

The are master controls for the patch, referred to, in this case, as a timbre. But offsetting these seems to do nothing but change overall levels.

I have not encountered an adsr in any other vst that behaves this way. I have a feeling that the input velocities may be scaled asymptotically and this may be the problem?

Thanks

User avatar
Niowiad
KVRian
570 posts since 25 Jan, 2017

Re: Arturia Synclavier Envelope/Velocity Sensitivity

Post Tue Mar 24, 2020 11:52 pm

I'm not sure I got your issue in its entirety, but it seems to work pretty fine here.

If I set up a long enough attack as an upper end value, then tweak the "Velocity > Amp Envelope Attack" in the mod matrix as a lower end value (while I keep hitting a note at high velocity until the attack sounds fast enough), I can get a transition which I would call usable.

Yes the mod matrix seems to be very sensitive, needing pretty low modulation amount values for limited attack ranges (e.g. for instruments)... but for much bigger ranges of very long attacks (e.g. programming sounds effects) it looks it's going to need bigger values progressively getting closer to -1.00

As a last resort and if it's only a matter of velocity curve, there are pluigins which lets you edit that (like Piz midiCurve).

jmm6614
KVRer
21 posts since 27 Sep, 2006

Re: Arturia Synclavier Envelope/Velocity Sensitivity

Post Wed Mar 25, 2020 5:28 am

Okay. What yr describing on attack is exactly the issue.it has to set to its limit to be usable. And looking closely again I could see that the progress dot (cursor?) showing envelope position accelerates as well. After a bunch of fiddling I got something workable. Thanks for confirming.

Return to “Sound Design”