Efektor CH3604 Clicking issue with note on..

Official support for: kuassa.com
Shifrin
KVRian
1176 posts since 12 Nov, 2002 from Newcastle, UK

Post Wed May 06, 2020 2:12 pm

Hi,

I've been giving the demo of CH3604 a test and have noticed a loud clicking noise when playing a new note after silence. It's a shame as I really like the sound and it's a bargain, and haven't noticed this issue with the other Efektor plugins I've been demoing.

This is with the Windows 64 bit version, running in Reaper 64 bit 6.09. If I start a new project, add the free Rhodes plugin DPiano-E (from Dead Duck Software) then insert CH3604 after it and start playing I get the issue. It's less noticeable when playing at higher volume, but very noticeable when playing quiet notes. I've not noticed anything like this with other Chorus effects I've got.

Here's an image of the waveform with CH3604 on while playing a note, then bypassed playing the same note :-
Waveform.png

And a zip file containing a wave file of the same note played four times with CH3604 on, then four times with it bypassed :-
CH3604.zip

Thanks for reading! :D
You do not have the required permissions to view the files attached to this post.
"Micro Kid speaks digi-talk.."

User avatar
dimitar
KVRAF
2072 posts since 13 Dec, 2003 from Bulgaria

Re: Efektor CH3604 Clicking issue with note on..

Post Thu May 07, 2020 10:01 pm

Thanks for your report! Will forward it to our team!
DImi
Product Specialist for Kuassa http://www.nalbantov.com
http://www.kuassa.com

Return to “Kuassa”