My recent purchase of AGSH doesn't work and theres no customer service!

August 2019 is the first KVR Guitar Month so here's a new forum for discussion of all things guitar!
black83
KVRer
4 posts since 14 May, 2020

Post Thu May 14, 2020 8:33 am

Been searching around for 2 days trying to figure out where to get some sort of customer service to help with my recent purchase of the AGSH guitar plug-in. I downloaded the installer and everything was fine until i opened up the plug-in just to see the " Error: 7; 14; Loading samples failed" pop up..... I can't seem to find the sample folder they're talking about with my download. If anyone can help, it would be greatly appreciated.

SirkusPi
KVRist
387 posts since 14 Aug, 2012

Post Thu May 14, 2020 8:50 am

Have you tried the customer service email address at the very top of Support / About Us / Contact Us on the AmpleSound.net website? (I don't want to write it here in case there are spam scrapers lurking about.)

The few times I've had to contact them (including when I made a stupid purchasing error that was 100% my fault, but also a technical authorization question), I have found them to be very quick and responsive in getting back to me (and very helpful when they did).

black83
KVRer
4 posts since 14 May, 2020

Post Thu May 14, 2020 9:09 am

Thx, SirkusPi... gave it a try, hope to get a reply.

User avatar
thecontrolcentre
KVRAF
27775 posts since 27 Jul, 2005 from the wilds of wanny

Post Thu May 14, 2020 9:29 am

black83 wrote:
Thu May 14, 2020 8:33 am
I downloaded the installer and everything was fine until i opened up the plug-in just to see the " Error: 7; 14; Loading samples failed" pop up..... I can't seem to find the sample folder they're talking about with my download. If anyone can help, it would be greatly appreciated.
Did you download the Library Installer as well as the Plugin Installer?

starflakeprj
KVRAF
1516 posts since 28 Feb, 2015

Post Thu May 14, 2020 9:49 am

Nvm
Intel Core i9-10900K | 128GB DDR4 | Windows 10 Pro | Arturia AudioFuse | Arturia KeyLab mkII | Arturia SparkLE | PreSonus ATOM | Studio One 5 | Reason 11.3 | Bitwig Studio 3.2 | Reaper 6.1 | Renoise 3.1 | FL Studio 20.7 | ~900 VSTs | ~300+ REs

black83
KVRer
4 posts since 14 May, 2020

Post Thu May 14, 2020 10:01 am

thecontrolcentre mistakenly looked over that part... downloading now, thx.

black83
KVRer
4 posts since 14 May, 2020

Post Thu May 14, 2020 10:36 am

got it working, thx thecontrolcentre!

User avatar
thecontrolcentre
KVRAF
27775 posts since 27 Jul, 2005 from the wilds of wanny

Post Thu May 14, 2020 11:54 pm

Cool :tu:

DarkStar
KVRAF
9594 posts since 2 Sep, 2003 from Surrey, UK

Post Fri May 15, 2020 8:45 am

Maybe edit your original post to change the thread title?
DarkStar, ... Interesting, if true
Inspired by ...

Return to “Guitars”