Era II Medieval Legends .png missing! [Solved]

Official support for:
2 posts since 16 May, 2020

Post Sat May 16, 2020 11:11 am

Hello everyone!

I just got Era II and I really enjoy the sounds! I've been looking for something like this for some time now, and I finally found it!

The problem is though... whenever I load up the instrument, it gives me an alert message saying that .png files are missing. BUT they're not! They are where they should be and I don't really understand what's the problem with this one.

I can't see what I'm doing and it also messes up my workflow because this alert pops up every time I open up the Engine window.

Does anyone know what's my problem and how to solve it?


If it helps - the engine is of the latest version, and my Era II files are on the external hard drive (could it be the reason? :? )
You do not have the required permissions to view the files attached to this post.
Last edited by AxlSoftware on Sat May 16, 2020 9:42 pm, edited 1 time in total.

2 posts since 16 May, 2020

Re: Era II Medieval Legends .png missing!

Post Sat May 16, 2020 9:41 pm

It's solved!

I've contacted Best Service Support and they said that my problem was that my hard drive was using case sensitive formatting.
I've transferred the files to my other hard drive which was using ExFAT format and it did the job.

If you have a similar problem, check your hard drive format. :wink:

Return to “Best Service”