Please help with a few Pre-Sale questions.

Official support for: acondigital.com
KVRer
1 posts since 9 Nov, 2010

Post Tue Feb 23, 2021 7:50 am

Good afternoon.

Ive been looking for a good WAV editor for a while, Im making my own samples, so therfore want somthing fast, Ive tried many so far, with various results. - but this one intrugues me.. however :-

The things that I really need, are the Actual playback, and looping tools, (enable Loop mode, test the loop, and crossfade that loop) - then cut the WAV > from loop, then Export into Kontakt with the loop points being in tact via metadata.

However, this wasnt the case, and Im pretty sure as im new that I was doing something wrong. - so here is what I did.

Set the loop point, used the "create loop" option under the menu, set the time I wanted, and the cross fade. - done.

Then exported wav to kontakt. - It shows that there is somethign there. - but kontackt then fails to play that loop. - (all other software Ive tried so far displays the word "loop" on it inside kontackt where the loop metadata starts/ends.

Also, on playback. is there a way to Play from the start of the loop, and then loop the loopable play area? (hopefully that made sence)

Sorry for a tad confusing message - but Im here to clear thing sup if you need.

Thanks
A

User avatar
KVRian
1135 posts since 1 Jan, 2005 from Norway

Post Wed Feb 24, 2021 7:32 am

Hi!
zakkk wrote:
Tue Feb 23, 2021 7:50 am
Good afternoon.

Ive been looking for a good WAV editor for a while, Im making my own samples, so therfore want somthing fast, Ive tried many so far, with various results. - but this one intrugues me.. however :-

The things that I really need, are the Actual playback, and looping tools, (enable Loop mode, test the loop, and crossfade that loop) - then cut the WAV > from loop, then Export into Kontakt with the loop points being in tact via metadata.

However, this wasnt the case, and Im pretty sure as im new that I was doing something wrong. - so here is what I did.

Set the loop point, used the "create loop" option under the menu, set the time I wanted, and the cross fade. - done.

Then exported wav to kontakt. - It shows that there is somethign there. - but kontackt then fails to play that loop. - (all other software Ive tried so far displays the word "loop" on it inside kontackt where the loop metadata starts/ends.

Also, on playback. is there a way to Play from the start of the loop, and then loop the loopable play area? (hopefully that made sence)

Sorry for a tad confusing message - but Im here to clear thing sup if you need.
Thanks for testing Acoustica. I'm not sure why Kontakt doesn't import the loop region. You exported a .wav file from Acoustica, right? And the loop is restored when you reopen the file in Acoustica? If yes, it looks like there might be an incompatibility issue between Kontakt and Acoustica.

Best,
Stian

Return to “Acon Digital”