String MIDI channels and Ample Guitar String Selection

Official support for:
1 posts since 27 Jul, 2006

Post Sun Mar 14, 2021 9:17 pm

I have a question on how to get Ample Guitar to play the correct string from midi input I provide from a Jamstik Studio Midi Guitar. I verified from the MIDI list view in my DAW that string 1 on the controller sends on MIDI channel 1, string 2 on Ch 2, etc. However I can't get Ample Guitar to always play a note on the string that corresponds to the MIDI channel of the string I play.

I've tried going to Settings/MIDI and clicking MIDI Guitar since I've seen other slightly related forum posts suggest that, but it hasn't helped. In fact if I click MIDI Guitar the only Ample Guitar note that respond are notes that exist on the first string. If MIDI Guitar is unclicked all the notes play just not on the correct string.

Please advise what settings are required.

Thanks for your response.

Return to “Ample Sound”