Korg Wavestate and Opsix for Win/Mac

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
Greenstorm33
KVRian
1008 posts since 27 Apr, 2012

Post Mon Apr 11, 2022 11:27 am

bnz wrote: Mon Apr 11, 2022 11:18 am There is an opsix update 1.0.1 available. Unfortunately, it does not fix my slugishness issues. At least I think it doesn't behave a lot different, the waveform visualization still hangs a lot.
Hmm...I can't seem to find a changelog anywhere. Wonder what they actually did?
Softsynth addict and electronic music enthusiast.
"Destruction is the work of an afternoon. Creation is the work of a lifetime."

D-Fusion
KVRAF
3852 posts since 13 Jul, 2004 from Earth

Post Mon Apr 11, 2022 11:35 am

bnz wrote: Mon Apr 11, 2022 11:18 am There is an opsix update 1.0.1 available. Unfortunately, it does not fix my slugishness issues. At least I think it doesn't behave a lot different, the waveform visualization still hangs a lot.
I had big hopes when i discovered the 1.0.1 Update But was dissapointed when i found out that it only was a fix for the Installer.

bnz
KVRist
87 posts since 12 Mar, 2004

Post Mon Apr 11, 2022 11:56 am

Interestingly, the sluggishness issue does not happen on my second machine (Ryzen 5800X,B550, Nvidia 1080). Maybe it's a very specific hardware combinations that cause this (e.g., i7-7800K,X99A, AMD RX460)?

D-Fusion
KVRAF
3852 posts since 13 Jul, 2004 from Earth

Post Mon Apr 11, 2022 12:20 pm

bnz wrote: Mon Apr 11, 2022 11:56 am Interestingly, the sluggishness issue does not happen on my second machine (Ryzen 5800X,B550, Nvidia 1080). Maybe it's a very specific hardware combinations that cause this (e.g., i7-7800K,X99A, AMD RX460)?
It is Fast when using a Powerfull Nvidia Card but then the Cpu usage is very high in the Task Manager when the Gui is open.
If you Close the OPSiX Gui in your Daw it goes down to Normal Cpu usage.

D-Fusion
KVRAF
3852 posts since 13 Jul, 2004 from Earth

Post Tue Apr 12, 2022 12:56 am

Just saw a Post from Dan on Another forum and he said they are working on a fix so they are aware of the problems :)
Looking forward to be able to use use OPSiX :tu:

User avatar
beely
KVRAF
2118 posts since 6 Jul, 2013

Post Tue Apr 12, 2022 3:07 am

Greenstorm33 wrote: Mon Apr 11, 2022 11:27 am Hmm...I can't seem to find a changelog anywhere. Wonder what they actually did?
The opsix changelog is here:
https://support.korguser.net/hc/en-us/a ... 7442226585

stebsgb
KVRer
3 posts since 17 Oct, 2018

Post Tue Apr 12, 2022 6:43 am

bnz wrote: Mon Apr 11, 2022 11:56 am Interestingly, the sluggishness issue does not happen on my second machine (Ryzen 5800X,B550, Nvidia 1080). Maybe it's a very specific hardware combinations that cause this (e.g., i7-7800K,X99A, AMD RX460)?
GTX 1080 here with an i7-6700K. Sluggish UI for me on OpSix. I’m using Ableton 10.

bnz
KVRist
87 posts since 12 Mar, 2004

Post Tue Apr 12, 2022 12:19 pm

stebsgb wrote: Tue Apr 12, 2022 6:43 am
bnz wrote: Mon Apr 11, 2022 11:56 am Interestingly, the sluggishness issue does not happen on my second machine (Ryzen 5800X,B550, Nvidia 1080). Maybe it's a very specific hardware combinations that cause this (e.g., i7-7800K,X99A, AMD RX460)?
GTX 1080 here with an i7-6700K. Sluggish UI for me on OpSix. I’m using Ableton 10.
Interesting! Maybe more of a CPU issue than a GPU issue then.

User avatar
EnGee
KVRAF
7840 posts since 7 Oct, 2005 from Auckland, NZ

Post Tue Apr 12, 2022 1:22 pm

I have GTX 1060 3GB card (with Ryzen 5800X). I don't have any problem!

Anyway, I have the latest nVidia driver but without "Experience" part installed. Maybe it's related? If not, then it might be Intel processor or chipset related problem.
Let's help the people in Ukraine by donating.

PAK
KVRian
1217 posts since 20 Feb, 2003

Post Tue Apr 12, 2022 2:03 pm

There appear to be two main PC issues going on with OpSix. The first is the increased CPU usage whilst idle problem. This varies by config, with (going by user posts) the problem seemingly more common with Intel CPU's, and more severe the earlier in generations you go (starting with i7-920, where it will often max out at 100% when idle).

The second issue is performance related to the GUI. This seems to occur mainly (only ?) when using Nvidia graphics, and the severity of the problem varies by host. For example I don't get any additional issues (than the existing CPU idle issue) when using OpSix under Cubase, but the GUI will cause clicks and pops on the same config when open on Reaper.

If unsure try disabling the GUI for the plugin. Many hosts allow this (EG Both Cubase and Reaper allow it) and it will show a parameter list instead. That will allow you to see how much of your issue is GUI related, and how much is purely CPU related. It's possible some people could be seeing issues from both the CPU and GUI issues.

dentaku
KVRer
19 posts since 4 Nov, 2011

Post Tue Apr 12, 2022 2:19 pm

D-Fusion wrote: Mon Apr 11, 2022 12:20 pm
bnz wrote: Mon Apr 11, 2022 11:56 am Interestingly, the sluggishness issue does not happen on my second machine (Ryzen 5800X,B550, Nvidia 1080). Maybe it's a very specific hardware combinations that cause this (e.g., i7-7800K,X99A, AMD RX460)?
It is Fast when using a Powerfull Nvidia Card but then the Cpu usage is very high in the Task Manager when the Gui is open.
If you Close the OPSiX Gui in your Daw it goes down to Normal Cpu usage.
The UI sluggishness in Opsix happens for me when the latop uses the Nvidia GPU and goes away on the Intel onboard GPU.
The high CPU usage at idle happens no matter which one I use though.

D-Fusion
KVRAF
3852 posts since 13 Jul, 2004 from Earth

Post Tue Apr 12, 2022 11:09 pm

dentaku wrote: Tue Apr 12, 2022 2:19 pm
D-Fusion wrote: Mon Apr 11, 2022 12:20 pm
bnz wrote: Mon Apr 11, 2022 11:56 am Interestingly, the sluggishness issue does not happen on my second machine (Ryzen 5800X,B550, Nvidia 1080). Maybe it's a very specific hardware combinations that cause this (e.g., i7-7800K,X99A, AMD RX460)?
It is Fast when using a Powerfull Nvidia Card but then the Cpu usage is very high in the Task Manager when the Gui is open.
If you Close the OPSiX Gui in your Daw it goes down to Normal Cpu usage.
The UI sluggishness in Opsix happens for me when the latop uses the Nvidia GPU and goes away on the Intel onboard GPU.
The high CPU usage at idle happens no matter which one I use though.
Hmm. Seems like OPSiX is behaving differently on Intel and AMD too then.
Looking forward to the next version now that they are aware of this bug :tu:

Alex_Longard
KVRist
110 posts since 4 Dec, 2014 from Ukraine, Germany->Munich

Post Tue Apr 12, 2022 11:31 pm

I tried demo Opsix, on the Dell 5179 tablet it is terribly slows down on every note. At this moment the graphical interface of the plugin was closed.

Better I will dream of hardware Opsix or Modwave, especially in the automation parameters I did not find many parameters for complete control.

Examigan
KVRAF
6681 posts since 15 Sep, 2005 from East Coast of the USA

Post Wed Apr 13, 2022 2:14 pm

I didn't check every setting, but I was able to use automation for filter cutoff, operator width and feedback, and changing effect settings. Seems OK to me. Also, it doesn't seem slow here, but I am using a desktop not a tablet. CPU is high, but I've heard they are looking into that.
Last edited by Examigan on Wed Apr 13, 2022 2:45 pm, edited 1 time in total.

User avatar
aMUSEd
KVRAF
33322 posts since 14 Sep, 2002 from In teh net

Post Wed Apr 13, 2022 2:17 pm

Made a Bitwig device panel for it covering key params for replicating the hardware

https://www.dropbox.com/s/haxm9wr1ge28q ... 0.zip?dl=0

In Bitwig at least almost all params are automatable but you have to go into the param menu to access them, unlike most plugins they are not learnable by moving a knob or control on the gui, which makes it harder to create mappings for

Return to “Instruments”