Crashing when using chain processing

Official support for: acondigital.com
tf11972
KVRer
Topic Starter
1 posts since 24 Mar, 2022

Post Thu Mar 24, 2022 4:48 pm

Hello,
this is my first post, but I have a problem with Acoustica Premium 7.3.22 on Windows 10 Pro X64.
Everytime when I build an audio chain with Acoustica‘s built-in plugins (denoise for example), Acoustica‘s crashing down. VST-plugins from other manufacturers are not affected. I tried this on several machines, but the effect is the same.
Sometimes I use an older version (7.0.56), because I get better results on special purposes, and this version has not this problem. It‘s also not possible to use a chain file, which was created with the older version, to use on the new one.
I have already sent several e-mails long ago to the support relating this issue, but haven‘t got an answer yet.

Thanks in advance and best regards
Thomas

User avatar
stian
KVRian
1299 posts since 1 Jan, 2005 from Norway

Post Thu May 05, 2022 2:58 am

Hi Thomas,

I apologize for not replying earlier as I must have overlook your post. We are aware of the issue and it should be fixed in the upcoming version 7.4 soon to be released.

Best,
Stian

Audios93
KVRer
1 posts since 22 May, 2022

Post Sat May 21, 2022 9:23 pm

Hello Stian and everyone,

I've been having the same issue till today when using a processing chain comprised of third-party plug-ins(Izotope, Sonnox, Mastering the Mix and else).

I can use and set them but once I've applied them to any audio file and try to close the window or the application, the latter crashes and closes.

I've also reported this many times and understand this must not be an easy issue to solve but it's really penalising on a daily basis :-)

The problem is still present in the latest 7.4.0 version.

I’m on Mac OS Catalina.

Thanks in advance !

Pascal

Return to “Acon Digital”