Bitwig 5.2 Beta 8 not loading Kontakt 7 at all

Official support for: bitwig.com
RELATED
PRODUCTS

Post

This seems to be a new problem distinct from the issue I was having loading a couple of instruments (Walker 1955 Concert D and Shreddage 3 Fretless) up until Beta 7. This first issue was fixed totally in Beta 7. Now, in Beta 8, Kontakt (as an plug-in) will not load at all. I have tried loading this individually, but still a no-go. This happens whether loading an old project or trying to load Kontakt 7 into brand new project.

Has anyone else had a similar problem with Beta 8?

I'm on Windows 11 Professional, BTW.

Thanks in advance.
“Madness, as you know, is like gravity: all it takes is a little push.”

Post

Working ok here Win10. However, i have noticed Kontakt takes longer to load. Are you using Kontakt as Vst2 or 3?

Have you tried to rescan your plugins?

Post

Muzik4Life wrote: Sat Jun 22, 2024 9:53 pm Working ok here Win10. However, i have noticed Kontakt takes longer to load. Are you using Kontakt as Vst2 or 3?

Have you tried to rescan your plugins?
Vst3 here. I didn't install most of the Vst2 versions when I built this computer last year. And thanks for the suggestions. The rescan didn't help, unfortunately.

BTW, I did let the Beta team know about this. I hope to hear back. It was really frustrating to have the first issue fixed in Beta 7 only to have something worse appear in Beta 8. But then again, that's why they're betas.
“Madness, as you know, is like gravity: all it takes is a little push.”

Post

Is the VST3 plugin the same version as the standalone? I know with Cubase there was a made problem caused by Native Access not updating the VST3 plugin but updating the standalone app and as a result Kontakts VST plugin wouldn't load or crashed during loading into Cubase. Shot in the dark but check and see if the VST plugins are the same version as the standalone app.

Post

dlandis wrote: Sat Jun 22, 2024 5:29 pm This seems to be a new problem distinct from the issue I was having loading a couple of instruments (Walker 1955 Concert D and Shreddage 3 Fretless) up until Beta 7. This first issue was fixed totally in Beta 7. Now, in Beta 8, Kontakt (as an plug-in) will not load at all. I have tried loading this individually, but still a no-go. This happens whether loading an old project or trying to load Kontakt 7 into brand new project.

Has anyone else had a similar problem with Beta 8?

I'm on Windows 11 Professional, BTW.

Thanks in advance.
Loading Kontakt 7 in Beta 8 in an existing project or new project works normally for me (MacOS latest + Macbook M2 Pro + Kontakt as vst3).
Good luck.

Post

I have uninstalled Beta 8 due to other issues but, Kontakt 7 took about 3 sec to load Shreddage Jupiter no problem.
This was an empty New Project. Cannot help further as I try not to load projects created in earlier or other Beta versions.
Something I learned from using other Daws Keep the project in the daw you created it in.

By the way, Windows 11 Home edition.

Hope you can get it sorted. Best regards

Post

dlandis wrote: Sat Jun 22, 2024 5:29 pm This seems to be a new problem distinct from the issue I was having loading a couple of instruments (Walker 1955 Concert D and Shreddage 3 Fretless) up until Beta 7. This first issue was fixed totally in Beta 7. Now, in Beta 8, Kontakt (as an plug-in) will not load at all. I have tried loading this individually, but still a no-go. This happens whether loading an old project or trying to load Kontakt 7 into brand new project.

Has anyone else had a similar problem with Beta 8?

I'm on Windows 11 Professional, BTW.

Thanks in advance.
Always make sure to state the exact Kontakt version to bitwigs support.
Mine is 7.10.1, it seems to work. (VST3) My custom presets all are loading
Windows 11pro, Bitwig 5.2. b8
I built a Looper for Bitwig! :) https://www.youtube.com/watch?v=-z5ywDo2bU0

Post

Muzik4Life wrote: Sun Jun 23, 2024 12:07 am Is the VST3 plugin the same version as the standalone? I know with Cubase there was a made problem caused by Native Access not updating the VST3 plugin but updating the standalone app and as a result Kontakts VST plugin wouldn't load or crashed during loading into Cubase. Shot in the dark but check and see if the VST plugins are the same version as the standalone app.
Thanks again for the reply.

I can't tell which version the VST3 is due to the fact that it won't load (and right-clicking on the file and checking properties doesn't seem to have this info.) But, I'll keep checking. It's a shot in the dark, but a good one. I'm probably going to reinstall anyway.
“Madness, as you know, is like gravity: all it takes is a little push.”

Post

Jac459 wrote: Sun Jun 23, 2024 12:36 am
dlandis wrote: Sat Jun 22, 2024 5:29 pm This seems to be a new problem distinct from the issue I was having loading a couple of instruments (Walker 1955 Concert D and Shreddage 3 Fretless) up until Beta 7. This first issue was fixed totally in Beta 7. Now, in Beta 8, Kontakt (as an plug-in) will not load at all. I have tried loading this individually, but still a no-go. This happens whether loading an old project or trying to load Kontakt 7 into brand new project.

Has anyone else had a similar problem with Beta 8?

I'm on Windows 11 Professional, BTW.

Thanks in advance.
Loading Kontakt 7 in Beta 8 in an existing project or new project works normally for me (MacOS latest + Macbook M2 Pro + Kontakt as vst3).
Good luck.
Thanks much for the reply. I'm pretty confident this will work out; the first issue I had did, so I have high hopes. The techs at Bitwig are on top of things.
“Madness, as you know, is like gravity: all it takes is a little push.”

Post

sintil8 wrote: Sun Jun 23, 2024 2:02 am I have uninstalled Beta 8 due to other issues but, Kontakt 7 took about 3 sec to load Shreddage Jupiter no problem.
This was an empty New Project. Cannot help further as I try not to load projects created in earlier or other Beta versions.
Something I learned from using other Daws Keep the project in the daw you created it in.

By the way, Windows 11 Home edition.

Hope you can get it sorted. Best regards
Right, gotcha.

I never start a project in a beta that I'm not willing to lose. Sometimes, I kind of regret those decisions (because the project starts to develop nicely), but at that point, I just remember the pledge I made with myself.

It's not perfect, but generally I'm okay.
“Madness, as you know, is like gravity: all it takes is a little push.”

Post

nowiamone wrote: Sun Jun 23, 2024 2:26 am
dlandis wrote: Sat Jun 22, 2024 5:29 pm This seems to be a new problem distinct from the issue I was having loading a couple of instruments (Walker 1955 Concert D and Shreddage 3 Fretless) up until Beta 7. This first issue was fixed totally in Beta 7. Now, in Beta 8, Kontakt (as an plug-in) will not load at all. I have tried loading this individually, but still a no-go. This happens whether loading an old project or trying to load Kontakt 7 into brand new project.

Has anyone else had a similar problem with Beta 8?

I'm on Windows 11 Professional, BTW.

Thanks in advance.
Always make sure to state the exact Kontakt version to bitwigs support.
Mine is 7.10.1, it seems to work. (VST3) My custom presets all are loading
Windows 11pro, Bitwig 5.2. b8
Right and thanks for the reminder; I'll have to resubmit a report reminding the techies of the number of my Kontakt revision. Interestingly, Kontakt 6.8 loads fine and loads the instruments that were questionable until Bitwig 5.2 b7 with no issue. My version of Kontakt: 7.10.5. I will try a reinstall.

Again, many thanks for the heads-up!
“Madness, as you know, is like gravity: all it takes is a little push.”

Post

Many thanks to everyone for all the replies; I still have no answer on this issue. If the status bar is any indication, Kontakt 7.10.5 isn't loading even an iota before having "died" (as the notice says.) I did a reinstall of both Kontakt 7 and Bitwig 5.2 Beta 8 and I'm praying that this is fixed before the final version of Bitwig Studio 5.2 arrives. It would be very weird to have to use Kontakt 6.8.0 with Bitwig 5.2 (and probably would be only a temporary "fix" at best anyway.)

If anyone can think of anything else to try, I'd love to hear it. I have tried everything already suggested.

Again, I appreciate all the comments muchly.
You do not have the required permissions to view the files attached to this post.
“Madness, as you know, is like gravity: all it takes is a little push.”

Post

I have been having issues with it as well. And also with some of the Korg Collection plugins.

For example, after some time Korg Triton just stops working and CPU usage goes up to 100% on one core.

Post

Probably nothing, has your firewall allowed bitwig beta8 through? When launching 3rd party plugins via a new daw doesn't the DAW allow the plugin to dial home for authentication using the Daw as the host?

Post

Some time back there was a route to fixing certain issues with Kontakt ***Buyer BEWARE back up the Db3 folder before proceeding.

Navigate to C:\Users\*Your Name*\AppData\Local\Native Instruments\Kontakt 7

When there look for Komplete.Db3 <------Back that file up or rename to OLDKomplete.Db3

Then relaunch Kontakt 7 standalone it should recreate the database. If that fails just replace the file or rename

As I say buyer beware, you may want to fire an email off to NI support just to make sure, as I say this was an old fix and I cannot say it will work, and I wouldn't want to cause you any further problems.

Anyway that's all I've got. I am surprised someone in the NI Kontakt forum cannot advise further.

Best regards,

Return to “Bitwig”