1. News
  2. »
  3. Virtual Instruments
  4. »
  5. HY-Plugins

HY-Plugins updates Mac versions of HY-SeqCollection, HY-RPE, HY-MPS and HY-SEQ16x3 for AUv3

HY-Plugins

HY-Plugins has released AUv3 version of HY-SeqCollection, HY-RPE, HY-MPS and HY-SEQ16x3 for Mac.

This update is only for Mac users.

Now both free and full versions of these sequencers have AUv3 version so you can use them as a MIDI FX in Logic.

The new versions are:

  • HY-SeqCollection v1.2.0.1.
  • HY-RPE v1.0.6.1.
  • HY-MPS v1.2.0.3.
  • HY-SEQ16x3 v1.5.0.
Discussion

Discussion

Discussion: Active

Please log in to join the discussion