Login / Register  0 items | $0.00 New What is KVR? Submit News Advertise

B5 in MainStage swell pedal

mte_
KVRer
 
4 posts since 20 Sep, 2006

Postby mte_; Sat Sep 24, 2016 7:58 am B5 in MainStage swell pedal

Hi,
Moving the pedal in UVI manually with mouse everything works perfectly. However if I use an expression pedal OR manually move the expression button in a MainStage channel strip, strange things happen:
- if I hold a note and manually rotate the expression setting in the channel strip with mouse from a higher value to 0, the volume lowers nicely, e.g. it doesn't go to silent (which is correct) but ONLY UNTIL I hold the button with mouse. As soon as I release the expression button with mouse at value 0, B5 becomes silent which is wrong.
- if I hold a note and go with a midi expression pedal from a higher value to 0, it behaves correctly UNTIL I start raising the pedal again. For example, I go from I higher value to 0 and at 0 there is some sound which is ok. But then when I go from value 0 to value 1 (or another a little bit higher value depending on the pedal resolution) B5 goes silent. If I keep raising it eventually starts picking up volume correctly again but there is always a jump from the correct 0-value sound to silence and then to some other value.
Am I the only one with this issue? I haven't tested with other hosts but other plugins (like VB3+32Lives) behave correctly in the same MainStage Concert.
Thanks,
Matej
amarravnen
KVRer
 
1 post since 10 Nov, 2016

Postby amarravnen; Thu Nov 10, 2016 7:23 pm Re: B5 in MainStage swell pedal

I'm having the same problem with Mainstage.

It also takes up a lot of CPU usage?

Moderator: thysm00

Return to AcousticsampleS