Login / Register 0 items | $0.00 New @ KVR
HERCsMusic
KVRist
 
248 posts since 7 Apr, 2006, from Adelaide, Australia

Postby HERCsMusic; Sun Oct 01, 2006 10:22 am

Hi Jo and all Luna users !

We're pleased to report that not only has the bug been fixed, but that we have just released Abakos version 2.0 :)

Just grab it from our website.
http://www.hercsmusicsystems.com

I've also listed some of the biggest changes in this thread:

http://www.kvraudio.com/forum/viewtopic.php?t=152593

Just make sure you uninstall any previous version with add/remove. This new version 2.0 is not an exe file anymore. Just drag and drop it straight into your instrument directory !

Steve


muzycian wrote:
muzycian wrote:
jpumphandle wrote:Here's a link to a crash description (CMUSIC).
http://tech.groups.yahoo.com/group/Musi ... ssage/2940

Easily duplicated crash. Two instances of a large plugin caused a crash. This could be memory related. Maybe it is related to some of the above?


I've tried Abakos, and here it crashes even when scanning.

I'll email hercsmusicsystems about this.

Thanks for reporting!


I've been communicating with Steve and Robert of HERCs Music Systems, and the issue has been resolved.

One of the days, they will publish a new version of Abakos :)
HERCs Music Systems WWW : MySpace page
Abakos PRO: Microtuning for less than pizza !!
DaveL60
KVRian
 
855 posts since 14 Apr, 2004, from Maryland, USA

Postby DaveL60; Sun Oct 01, 2006 1:29 pm

pljones wrote:I've not got any other hosts installed currently.

Is it just me, or is that a hell of a statement? :)

DaveL
bambooman
KVRian
 
1145 posts since 29 May, 2005

Postby bambooman; Sun Oct 01, 2006 1:37 pm

@dave,

it is :-)

i too, plan on switching to a luna_unlimited(only)daw,
as soon as 1.0 final is done+out.
User avatar
pljones
KVRAF
 
6199 posts since 8 Feb, 2003, from London, UK

Postby pljones; Mon Oct 02, 2006 9:45 am

DaveL60 wrote:
pljones wrote:I've not got any other hosts installed currently.

Is it just me, or is that a hell of a statement? :)
:)
Well, I got into Computer Muzys 1.2, bought Muzys 2.4 and got on board Muzys 3.0 pre-release back in April 2003. I've been running with Muzys 3.14 since July 2003 and haven't felt the need to move.

LUNA gives and takes away at the moment. It's far more flexible but there are a handful of features it lacks that would be nice to have... less so with multi-out support, though, now I'm using Kontakt2 as my sampler rather than SFZ, as I can build multis inside the sampler rather than in the host.

I really ought to spend some time trying to create a full piece of music rather than "trying out features" and see how it goes. Not that I can foresee any problems! :D
DaveL60
KVRian
 
855 posts since 14 Apr, 2004, from Maryland, USA

Postby DaveL60; Mon Oct 02, 2006 10:59 am

pljones wrote:I really ought to spend some time trying to create a full piece of music rather than "trying out features" and see how it goes.

Yeah, I fully understand that notion. It's very easy to cobble together brief little musical taradiddles and never wind up creating something "real".

DaveL
User avatar
pljones
KVRAF
 
6199 posts since 8 Feb, 2003, from London, UK

Postby pljones; Tue Oct 10, 2006 11:45 am

pljones wrote:#2 (hard) I've a strange problem with Kontakt2 mixdown-to-file. It definitely looks like something K2 related as, when I tried CM-505 instead (worked okay in this context, as it happens), it mixed down fine. So... is it just K2? Should I go moan at NI..? Here's the evidence:
NI have registered this as a K2 bug! :hyper: (I'm having a good day!)
muzycian
KVRAF
 
1645 posts since 23 May, 2002

Postby muzycian; Tue Oct 10, 2006 11:57 am

OK. Thanks for letting this know!
Previous

Moderators: mutools, muzycian

Return to MUTOOLS