What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

TrackSpacer - First plugin by Wavesfactory

VST, AU, etc. plug-in Virtual Effects discussion

Moderator: Moderators (Main)

KVRer
 
8 posts since 7 Feb, 2006

Postby soulkisser; Mon Nov 12, 2012 10:59 am

That VST2 thing is a deal breaker for me :roll:
KVRAF
 
2837 posts since 10 Sep, 2003, from Karlskoga, Stockholm, Sweden
 

Postby Crackbaby; Mon Nov 12, 2012 11:17 am

Does the sluggishness occur when assigning it to midi/automation? Oxium more or less dies for me (and my daw) if i have the GUI open while i have automation running. Is this similar to what you experience?
Elektron Machinedrum Mk1 UW, Analog4, Octatrack
Soundcraft EFX12, Alesis 3630, Nanocompressor, Zoom G13, Tapco 3630
Gordon-Smith Gypsy, Yamaha THR10, P-80
M-Audio Delta 24/96 PCI
KVRAF
 
10923 posts since 18 Oct, 2003, from Berlin, Germany
 

Postby Compyfox; Mon Nov 12, 2012 12:29 pm

So I take it that the Cubase QUAD channel sidechain trick is still working in this case. Thanks for confirmation.
KVRian
 
580 posts since 27 Dec, 2005

Postby Selfik; Mon Nov 12, 2012 12:32 pm

I did nothing fancy...just loaded the plugin and tried to tweak the filter but knob behaviour is jumpy and sometimes both of them turn while I'm adjusting only one...crazy stuff :)
It would be probably the same with automation...haven't check.
KVRist
 
380 posts since 12 May, 2010

Postby wavesfactory; Mon Nov 12, 2012 12:44 pm

soulkisser wrote:That VST2 thing is a deal breaker for me :roll:

Definetly, there will be an update in the future including VST3.
KVRist
 
380 posts since 12 May, 2010

Postby wavesfactory; Mon Nov 12, 2012 12:45 pm

Selfik wrote:I did nothing fancy...just loaded the plugin and tried to tweak the filter but knob behaviour is jumpy and sometimes both of them turn while I'm adjusting only one...crazy stuff :)
It would be probably the same with automation...haven't check.

Can you tell me what DAW and OS are you using, please?
KVRAF
 
5462 posts since 28 Apr, 2004, from france
 

Postby sinkmusic; Mon Nov 12, 2012 12:53 pm

Ouch, it seems interesting, but it must be very hard to try an Eq plugin if there is a voiceover every 40sec...
Did you consider audio drop outs instead of an annoying voice ? I remember trying a pugin with a similar restriction 4 years ago, i uninstalled it right away, it was really breaking all the fun...
Image
KVRian
 
580 posts since 27 Dec, 2005

Postby Selfik; Mon Nov 12, 2012 12:54 pm

Win 7 32bit, Studio one 2
User avatar
KVRian
 
1480 posts since 15 Nov, 2006, from Hell

Postby Burillo; Mon Nov 12, 2012 1:11 pm

tried it five minutes ago, no sluggishness noticed. pretty much does what it says on the tin but IMO a bit too expensive even with the introductory price.
From Russia with love
KVRist
 
380 posts since 12 May, 2010

Postby wavesfactory; Mon Nov 12, 2012 1:11 pm

sinkmusic wrote:Ouch, it seems interesting, but it must be very hard to try an Eq plugin if there is a voiceover every 40sec...
Did you consider audio drop outs instead of an annoying voice ? I remember trying a pugin with a similar restriction 4 years ago, i uninstalled it right away, it was really breaking all the fun...

Yes, I thought about audio drop outs too, but I liked the voice saying "TrackSpacer Demo". But I can do somethng, what about watermarking it every 2 minutes instead of 40 seconds?
If everyone here prefer audio drop outs, then I'll go for it.
KVRAF
 
5462 posts since 28 Apr, 2004, from france
 

Postby sinkmusic; Mon Nov 12, 2012 1:37 pm

Yes, that would be better, thank you.
Image
KVRian
 
973 posts since 3 Jul, 2009

Postby sonicpowa; Mon Nov 12, 2012 2:14 pm

Selfik wrote:How to exclude rtas during installation?
Deleting the path doesn't do, error message pops...
Yeah this should be fixed.
User avatar
KVRAF
 
4569 posts since 28 May, 2005, from Netherlands

Postby Nielzie; Mon Nov 12, 2012 2:27 pm

Selfik wrote:it's coded by a Xils guy


What Xils guy? Xavier? Afaik he hires an external graphic artist for his GUI's..
KVRian
 
1226 posts since 25 Jun, 2008, from Montreal, Canada

Postby xx JPRacer xx; Mon Nov 12, 2012 3:59 pm

Selfik wrote:Now I see why it's sluggish...it's coded by a Xils guy...every one of their products have a similar problem...sold them all because of that.
How hard is to make only 4 knobs behave normal? Cmon...

That's why I never bought any of their plugins.
KVRAF
 
7264 posts since 19 Feb, 2004, from Paris
 

Postby Lotuzia; Mon Nov 12, 2012 4:22 pm

Edited : I made a confusion between Studio One and Sonar W1. Sorry. So it might not be enough to update your Daw version.

LtZ
Last edited by Lotuzia on Mon Nov 12, 2012 4:37 pm, edited 1 time in total.
http://www.lelotusbleu.fr Soundbanks for Vsti

77 Exclusive Soundbanks for 23 synths, 8 Sound Designers, Hours of audio Demos. The Sound you miss might be there [Xils-Lab Team]
PreviousNext

Moderator: Moderators (Main)

Return to Effects