What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Xoxos plugs in Ableton Live

Official support for: xoxos.net

Moderators: xoxos, Moderators (Main)

KVRist
 
30 posts since 17 Oct, 2006

Postby necessity; Sat Aug 14, 2010 12:49 pm

I cannot get the Xoxos midi generator plugs like Hyperion to work in Live 7.0.3. Can somebody confirm this, or am I doing something wrong? I tried using it wrapped in Chainer, but this doesn't work either. I have it on a separate midi track routed to a synth on a different track. Any help?

Thanks!
KVRist
 
326 posts since 30 Mar, 2005, from France

Postby antoine.bertier; Sat Aug 14, 2010 1:36 pm

It works fine for me in Live 8.1.4 (and I also checked in 7.0.5).

Hyperion and the synth must be in different midi tracks. If Track 1 is Hyperion and 2 is Synth then :

The track 2-synth Midi From be set to 1-Hyperion and the field below to Hyperion. Don't forget to set the track 2-synth Monitor to In if you want to hear something.

Of course as usual in Live, you cannot separate the midi channels generated by hyperion, but with one synth there is no problem.
Image
KVRist
 
30 posts since 17 Oct, 2006

Postby necessity; Sun Aug 15, 2010 7:49 pm

Thanks mate! I figured it out. Up and running.
KVRer
 
1 post since 7 Jun, 2004, from Europe - Germany - Leverkusen

Postby monkeyEcho; Sat Feb 23, 2013 3:09 am

Big thanks from me, too. Until now, I was not able to get sound from xoxos' circuit. I tried playing the drum machine in the same track than circuit but ableton was sure that audio (not midi) was the output...
Using the different track works for me, too! Thanks!

Moderators: xoxos, Moderators (Main)

Return to xoxos