What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Kontakt Audio Drop-Out Issue

Sampler and Sampling discussion (techniques, tips and tricks, etc.)

Moderator: Moderators (Main)

steakmusic
KVRist
 
35 posts since 9 Aug, 2009, from Redwood City, CA

Postby steakmusic; Mon Dec 03, 2012 4:49 pm Kontakt Audio Drop-Out Issue

I use Kontakt for probably 75% of the music I make, but strangely I am only experiencing the following issue with Cinesample's CineBells.

Every time I load a CineBells instrument into Kontakt 4 on a Pro Tools 9 session, I'll play one or two notes, and immediately (if not on the first note then on the fourth or fifth), I'll get a loud POP in my speakers, and the audio will cut out completely until the last audio file triggered has run through its full duration. This will cut out the sound from any other applications running on my Mac, not just from Pro Tools (so if I have a podcast playing in the background, that will cut out too while the issue occurs).

I should have ample RAM for CineBells, as I've had no problems using far more memory intensive libraries such as Prominy instruments. I've tried purging and reloading samples, but nothing I've done seems to work. The CineBells samples are also stored on a dedicated internal hard drive along with the rest of my Kontakt instruments.

I contacted Cinesamples tech support, and unfortunately they couldn't offer any advice on how to fix the issue.

Anyone else experienced something like this with Kontakt, or have an idea on how to solve it?
Music for Games and Media: www.kingseamus.com
User avatar
synthmagic
KVRian
 
835 posts since 6 Jan, 2011, from UK

Postby synthmagic; Mon Dec 03, 2012 11:45 pm

Hi,
I have just pm'd you some instructions that might help out, or point you in the right direction to discover why it is dropping out.
Cheers,
Steve
ARP Quadra, Polymoog and other vintage synths for Kontakt http://www.synthmagic.co.uk
User avatar
hollowsun
KVRAF
 
1598 posts since 15 Jan, 2005, from Vales Of Glamorgan, South Wales, UK

Postby hollowsun; Tue Dec 04, 2012 1:01 am

Sounds to me like the audio is overloading the levels (i.e. hitting the end stops and into the red). Kontalt seems to have some degree of 'protection' and mutes stuff if levels go over.

Maybe nudging levels down on the lib in question might help.

Cheers,


Stephen
steakmusic
KVRist
 
35 posts since 9 Aug, 2009, from Redwood City, CA

Postby steakmusic; Thu Mar 21, 2013 9:40 am

Hey thanks for the reply!

I had forgotten that I'd asked this question on KVR, so my apologies for the late response. I'll try that out--hadn't realized that Kontakt might have a kind of auto-mute protection system when the audio clips.

Thanks again!

Thomas
Music for Games and Media: www.kingseamus.com

Moderator: Moderators (Main)

Return to Samplers, Sampling & Sample Libraries