Login / Register 0 items | $0.00 New @ KVR
mannymang
KVRer
 
15 posts since 10 Mar, 2014

Postby mannymang; Thu Feb 08, 2018 1:28 pm Re: Bug reports

musicdevelopments wrote:
mannymang wrote:I finally figured out why I couldn't drag from the Phrase Browser, and others I'm sure, it's because I'm left handed and I have my mouse buttons switched. I switched to "normal" :wink: buttons on my mouse and it works. Is there a way to help out us lefties? Thanks!


Very good observation! :clap:
I have fixed this today. If you download the next beta version in about 2-3 days you'll be able to drag with the mouse buttons switched.
Thanks!
Attila


Thanks Attila! :tu: :party:
lulukom
KVRian
 
652 posts since 30 Nov, 2013

Postby lulukom; Mon Feb 19, 2018 7:34 am Re: Bug reports

Hi Attila !
Crash 10 .
You do not have the required permissions to view the files attached to this post.
musicdevelopments
KVRAF
 
2572 posts since 9 Jan, 2010

Postby musicdevelopments; Mon Feb 19, 2018 9:42 am Re: Bug reports

Weird. I fixed the exact same crash on February 10. Do you use the latest beta version?
If so there is still something wrong with it.

Thank you, this helps a lot!
Attila
http://www.musicdevelopments.com
Music Prototyping And Automated Composition Solutions
lulukom
KVRian
 
652 posts since 30 Nov, 2013

Postby lulukom; Mon Feb 19, 2018 10:21 am Re: Bug reports

Yes, I always use the latest version (and beta too). You never have a completely bad beta version). But, is there any problem? Thank you .
BluGenes
KVRist
 
243 posts since 15 May, 2017

Postby BluGenes; Mon Feb 19, 2018 11:38 am Re: Bug reports

I get a crash intermittently when launching RC and immediately clicking to make it full screen. Happens maybe once a week, if not longer. I almost screen captured it once, but, it got away. slimy one for sure.. haha seems to happen when I have a project with a lot going on, instruments, phrases, etc.. so, I am thinking it is draw related..
horsma
KVRist
 
103 posts since 31 Oct, 2006, from Finland

Postby horsma; Sat Mar 17, 2018 10:50 am Re: Bug reports

Chord preview does not seem to work. I get "Phrase editor is empty, nothing to preview"
If i insert chord generator to track i get the same message.
If i put some notes to phrase editor it then plays those as a preview.
RapidComposer v3.5b7
Image
musicdevelopments
KVRAF
 
2572 posts since 9 Jan, 2010

Postby musicdevelopments; Sun Mar 18, 2018 2:56 am Re: Bug reports

This happens because the chord preview source was set to 'Phrase Editor'. By default it should play a simple chord.
Open the Chord Selector and click on the Options menu. The Options menu appears on "Chord List", "Scale Degrees" and "Palette":

Image

Then in the menu select "Preview: Chord+Bass":

Image

These preview settings are used throughout the program.

Thanks,
Attila
http://www.musicdevelopments.com
Music Prototyping And Automated Composition Solutions
horsma
KVRist
 
103 posts since 31 Oct, 2006, from Finland

Postby horsma; Sun Mar 18, 2018 10:14 am Re: Bug reports

Yes, now it works. :tu:
musicdevelopments
KVRAF
 
2572 posts since 9 Jan, 2010

Postby musicdevelopments; Mon Mar 19, 2018 6:32 am Re: Bug reports

Great! Thanks for the feedback!
Attila
http://www.musicdevelopments.com
Music Prototyping And Automated Composition Solutions
Previous

Moderator: musicdevelopments

Return to MusicDevelopments