Login / Register  0 items | $0.00 New
User avatar
risome
KVRAF
 
1937 posts since 30 Oct, 2006, from Australia, NSW

Postby risome; Wed Jul 08, 2009 4:12 am

Still draws a funny line no curve ,it wont work unless i use the live set u posted?
http://www.voltagedisciple.com
Patches for ACE,PREDATOR,SYNPLANT,SUB BOOM BASS,PUNCH
AALTO,CIRCLE,BLADE and Ableton LIVE Packs
https://soundcloud.com/somerville-1i
os
KVRian
 
1113 posts since 21 Mar, 2002, from UK

Postby os; Wed Jul 08, 2009 4:47 am

any chance of a screen shot? or video even?
deastman
KVRAF
 
6427 posts since 6 Aug, 2003, from San Francisco Bay Area

Postby deastman; Wed Jul 08, 2009 4:51 am

os wrote:Hurrah!

How's the pitch calibration? It should work reasonably well right now, but it will be improved by a dedicated Hz/volt mode (which I will try to do in the next few weeks).

NB the key word there is 'improved'. If it doesn't work at all now, it won't suddenly start working.
I also have an MS-20. I'll test it out as soon as I get a chance- probably not until sometime this weekend.
Incomplete list of my gear: 110V AC to 12V DC 1.5A power supply (+ tip)
os
KVRian
 
1113 posts since 21 Mar, 2002, from UK

Postby os; Wed Jul 08, 2009 4:53 am

I was just reading this:

http://www.korganalogue.net/korgms/manu ... tml#specsp

which explains the need to invert the gate signal.

It also mentions
"VCO 1 + VCO 2 external frequency control input (OCT/V) / -3V ~ +3V"

which makes it sound like you can use it with V/octave inputs instead of Hz/V. Worth a try?
sergino
KVRer
 
1 post since 11 Sep, 2009

Postby sergino; Sat Sep 12, 2009 7:10 am

I have a MOTU 2408 mkIII and a Minimoog model D and a Trigger cable. .I'm Italian. From the manual and fron the videos I cannot understand well how one sets the MIDI and AUDIO channels.
The video are too small and too fast and the voice are merged with a lot of noise.
Could anybody tell me how to set the program so to have MOTU 2408 output 8 as the trigger output, and MOTU 2408 input 7 as the audio from the MiniMoog input? I have Logic 8 (Mac leopard) and Sonar 8 (Windows Vista) so you can chose one of this or both.
Thanks
Sergino
Signature blocked until 5 posts made
os
KVRian
 
1113 posts since 21 Mar, 2002, from UK

Postby os; Sat Sep 12, 2009 8:03 am

The videos are shot are full screen resolution - you just need to be sure you're watching them in HD and not in a tiny browser window. E.g. this one for Logic:
http://www.youtube.com/watch?v=qMxwwVolbBg

Basic setup for Logic is:
* load the plug-in on an instrument channel
* in the mixer, click the little '+' icon to make two new aux channels to route outputs 3/4 & 5/6
* select the input channel in the sidechain settings for the plug-in.
WMP
KVRist
 
176 posts since 1 Jul, 2009

Postby WMP; Sun Oct 18, 2009 12:02 pm

Add Future Retro XS to the list. I can only get 5 octaves out of the Future Retro but then I can only get that out of it using it's own midi to cv that's built in.

Have to say the Silent Way is a lot more accurate than the built in one.
os
KVRian
 
1113 posts since 21 Mar, 2002, from UK

Postby os; Mon Oct 19, 2009 12:36 am

Thanks!
analogaddict
KVRist
 
79 posts since 25 Apr, 2006, from Stockholm, Sweden

Postby analogaddict; Wed Jan 20, 2010 6:57 am

Scot Solida wrote:...aaaaand, Minimoog Model D. Using the QMVS-48 adapter cable for the S-Triggers:

http://www.synthesizers.com/cables.html


Hi!

I'm having some trouble with my Minimoog on a Mac and Logic, but I can't make it work. I made the exact same Logic setup you can see in the Voice Controller video on the Expert Sleepers webpage, but the Mini won't respond correctly. Since my settings in Logic seem to be identical with the ones shown in the video, I have to assume that my cables are plugged incorrectly.

Can someone please tell me how to connect the cables??? I have output 3 routed to S-trig and 4 to gate.

Right now I have I have the same .com cable and a MOTU 828. How do I connect the synth? Isn't it simply Motu out 3 -> S-trig input??? How about Gate??? Am I missing something?

Edit: The calibration procedure is working, and I can play the Mini from my midi keyboard. The EG:s are the problem, no matter what I do the synth outputs the a tone. It starts playing as soon as I insert the Cinch-Jones cable. The Mini follows pitch, but not the EG:s - if I turn "sustain" on the Mini amp EG down, the sound fades out, but I can't retrigger any note. If I turn "sustain" back up, the last note I played reappears. I've tried inverting the trig and gate values in Silent Way as well as trying the different trig modes, but to no avail...
analogaddict
KVRist
 
79 posts since 25 Apr, 2006, from Stockholm, Sweden

Postby analogaddict; Thu Jan 28, 2010 10:19 am

...anyone..? :-)
analogaddict
KVRist
 
79 posts since 25 Apr, 2006, from Stockholm, Sweden

Postby analogaddict; Sun Feb 14, 2010 6:41 am

Bump!
os
KVRian
 
1113 posts since 21 Mar, 2002, from UK

Postby os; Mon Feb 22, 2010 1:31 am

A simple test just occurred to me - forget about the Voice Controller for now. Use an instance of Silent Way DC to send a constant voltage to the s-trig input (via the special cable). Adjust the plug-in's output (the -1 -> +1 knob) and figure out what voltages cause the trigger to work. Then we can apply that knowledge to the Voice Controller.
analogaddict
KVRist
 
79 posts since 25 Apr, 2006, from Stockholm, Sweden

Postby analogaddict; Mon Feb 22, 2010 1:58 am

Thanks a lot, I'll try that!
WhiteCat
KVRer
 
2 posts since 25 Feb, 2010

Postby WhiteCat; Tue Mar 02, 2010 4:55 am

silent way + motu ultralite mkI + Teisco 60f monophonic synth successfully working with a four octave range
os
KVRian
 
1113 posts since 21 Mar, 2002, from UK

Postby os; Tue Mar 02, 2010 4:58 am

Thanks, I'll add that to the compatibility list.
PreviousNext

Moderator: os

Return to Expert Sleepers