Login / Register  0 items | $0.00New @ What is KVR? Submit News Advertise

Synthmaster crash Online Browser

Official support for: kv331audio.com

Moderators: kv331, Teoman

psycox
KVRist
 
133 posts since 28 Apr, 2004, from switzerland

Postby psycox; Mon Dec 03, 2012 2:42 am Synthmaster crash Online Browser

every time i try to open the online libary the plugin crashes. this causes in fl studio and vsthost. i tried this on win7 64 bit and win8 pro 64bit. also with the update downloaded today.
thanx
kv331
KVRAF
 
4023 posts since 14 Nov, 2006, from Ankara, Turkey

Postby kv331; Mon Dec 03, 2012 4:50 am

Thanks, I'll look into it in x64.
psycox
KVRist
 
133 posts since 28 Apr, 2004, from switzerland

Postby psycox; Mon Dec 03, 2012 5:43 am

kv331 wrote:Thanks, I'll look into it in x64.

i only use the 32bit version of the synthmaster.
kv331
KVRAF
 
4023 posts since 14 Nov, 2006, from Ankara, Turkey

Postby kv331; Mon Dec 03, 2012 9:20 am

psycox wrote:
kv331 wrote:Thanks, I'll look into it in x64.

i only use the 32bit version of the synthmaster.


Oh I see. So the hosts are 32 bits?
liquidsound
KVRAF
 
2543 posts since 30 May, 2006, from US / Italy

Postby liquidsound; Mon Dec 03, 2012 9:25 am

Same here. Crashes everything when selecting local presets. All versions on W7.
MuLab & MUX, ZebraHZ-Bazille-ACE-Diva-Diversion-Spire-Dune2-Xils4-Aalto-Imposcar2-Serum-Synthmaster-Alchemy-Surge-Twin2
kv331
KVRAF
 
4023 posts since 14 Nov, 2006, from Ankara, Turkey

Postby kv331; Mon Dec 03, 2012 9:43 am

liquidsound wrote:Same here. Crashes everything when selecting local presets. All versions on W7.


Are you running your DAW as administrator?
liquidsound
KVRAF
 
2543 posts since 30 May, 2006, from US / Italy

Postby liquidsound; Mon Dec 03, 2012 9:46 am

I run the PC as an Administration but I can try to Run the DAW specifically as an Administration. It sounds odd but I will try.
Is it something new with the latest update?
MuLab & MUX, ZebraHZ-Bazille-ACE-Diva-Diversion-Spire-Dune2-Xils4-Aalto-Imposcar2-Serum-Synthmaster-Alchemy-Surge-Twin2
psycox
KVRist
 
133 posts since 28 Apr, 2004, from switzerland

Postby psycox; Mon Dec 03, 2012 11:54 am

kv331 wrote:
liquidsound wrote:Same here. Crashes everything when selecting local presets. All versions on W7.


Are you running your DAW as administrator?


yes i allways admin :) and the host is also 32bit.
liquidsound
KVRAF
 
2543 posts since 30 May, 2006, from US / Italy

Postby liquidsound; Mon Dec 03, 2012 7:39 pm

kv331 wrote:
liquidsound wrote:Same here. Crashes everything when selecting local presets. All versions on W7.


Are you running your DAW as administrator?
OK in Reaper 64 and 32 as Admin
I will test on others. But still I don't understand why I need to run the DAW as Admin...
MuLab & MUX, ZebraHZ-Bazille-ACE-Diva-Diversion-Spire-Dune2-Xils4-Aalto-Imposcar2-Serum-Synthmaster-Alchemy-Surge-Twin2
kv331
KVRAF
 
4023 posts since 14 Nov, 2006, from Ankara, Turkey

Postby kv331; Mon Dec 03, 2012 11:46 pm

liquidsound wrote:I run the PC as an Administration but I can try to Run the DAW specifically as an Administration. It sounds odd but I will try.
Is it something new with the latest update?


It's always been like that after v2.0

I'd recommend a re-install and then run your DAW as administrator.
psycox
KVRist
 
133 posts since 28 Apr, 2004, from switzerland

Postby psycox; Tue Dec 04, 2012 10:09 am

kv331 wrote:
liquidsound wrote:I run the PC as an Administration but I can try to Run the DAW specifically as an Administration. It sounds odd but I will try.
Is it something new with the latest update?


It's always been like that after v2.0

I'd recommend a re-install and then run your DAW as administrator.

there are also crashes when run as admin. waht should i install? its a new windows and syntmaster installation? other plugins can use the internet without problems?
kv331
KVRAF
 
4023 posts since 14 Nov, 2006, from Ankara, Turkey

Postby kv331; Tue Dec 04, 2012 4:01 pm

psycox wrote:
kv331 wrote:
liquidsound wrote:I run the PC as an Administration but I can try to Run the DAW specifically as an Administration. It sounds odd but I will try.
Is it something new with the latest update?


It's always been like that after v2.0

I'd recommend a re-install and then run your DAW as administrator.

there are also crashes when run as admin. waht should i install? its a new windows and syntmaster installation? other plugins can use the internet without problems?


Unfortunately I can not reproduce your issue on my systems. 32/64 bit tests worked fine for me.
liquidsound
KVRAF
 
2543 posts since 30 May, 2006, from US / Italy

Postby liquidsound; Tue Dec 04, 2012 4:18 pm

kv331 wrote:It's always been like that after v2.0
:o
I must have been lucky then.....

Some other DAW are crashing, but not consistently.
Anyway, eventually you'll fix anything regardless.

I'll try to have a pattern of crash and see if I can help reporting.
MuLab & MUX, ZebraHZ-Bazille-ACE-Diva-Diversion-Spire-Dune2-Xils4-Aalto-Imposcar2-Serum-Synthmaster-Alchemy-Surge-Twin2
User avatar
hollo
KVRian
 
788 posts since 28 Dec, 2004

Postby hollo; Sat Jan 05, 2013 6:44 pm

SynthM.CM was running well, registered in a millisecond and when i tried uploading my new patch: Crashed the whole Cubase. (32bit)

Started again, i went online and it was working. I did not find my saved patch so i was looking in norton commander why not. The extension was missing (smpr),
i rename it and copy next to factory presets so i can see it. It was OK, then i tried to upload again, and everything crashed ...again.

Any idea or cure?

Moderators: kv331, Teoman

Return to KV331 Audio