What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

TASCAM US-800 user experiences, tips, etc.

Configure and optimize you computer for Audio.

Moderator: Moderators (Main)

rockstar_not
KVRAF
 
4789 posts since 10 Aug, 2004, from Colorado Springs

Postby rockstar_not; Sat Jul 28, 2012 4:35 pm

schnapsglas wrote:
Yes, we bought it, we knew there were problems...


I didn't know there would be problems. Those Tascam US-144 devices were THE workhorse for years.

It's really too bad - the preamps have lots of gain before noise.
Kullervo
KVRist
 
106 posts since 13 May, 2003

Postby Kullervo; Sun Jul 29, 2012 4:13 am

rockstar_not wrote:
schnapsglas wrote:
Yes, we bought it, we knew there were problems...


I didn't know there would be problems. Those Tascam US-144 devices were THE workhorse for years.

It's really too bad - the preamps have lots of gain before noise.


yeah, I use a US-144mk2, never had any issue with it.
schnapsglas
KVRian
 
996 posts since 14 Jun, 2012, from Toronto, Canada

Postby schnapsglas; Sun Aug 05, 2012 2:13 pm

Kullervo wrote:
rockstar_not wrote:
schnapsglas wrote:
Yes, we bought it, we knew there were problems...


I didn't know there would be problems. Those Tascam US-144 devices were THE workhorse for years.

It's really too bad - the preamps have lots of gain before noise.


yeah, I use a US-144mk2, never had any issue with it.



Yeah, I knew other Tascam interfaces were fine, but people were having trouble with US800. I didn't think it could possibly continue to have problems when other interfaces work well with good drivers.

I have tried to contact Tascam in so many ways but I am being ignored. Just a simple question: are you working on a driver? I think I know about five different ways to crash a system using this interface now.

Any idea how to contact them? Do they even have a forum? :? Have people using this on x64 given up?
rockstar_not
KVRAF
 
4789 posts since 10 Aug, 2004, from Colorado Springs

Postby rockstar_not; Tue Oct 09, 2012 9:58 pm

Latest driver activity is still from April of 2011. http://tascam.com/product/us-800/downloads/

Not very often that I desire to spam something, but I sure wish I could spam incoming mail to Tascam on this unit.
rockstar_not
KVRAF
 
4789 posts since 10 Aug, 2004, from Colorado Springs

Postby rockstar_not; Tue Dec 04, 2012 6:32 am

Back from the dead-thread list.

I had another project tracking session killed by the disappearing US-800 act.

Same drivers still listed from April 2011, v1.0.8
cocomo joe
Banned

Postby cocomo joe; Tue Dec 11, 2012 10:27 pm

rockstar_not wrote:Back from the dead-thread list.

I had another project tracking session killed by the disappearing US-800 act.

Same drivers still listed from April 2011, v1.0.8


I really admire you for maintaining the search for a decent driver for u.s 800.
I'm afraid it will never come.
I have one as well and it works fine as long as I do NOT use midi with it.
The device was cheap to buy..I paid 99 euro's new.
Again..I'm happy with it..all the ins and outs work as it should.
No crashes..stable..good sound.
Maybe..since it bothers you that much..you should just buy another card.
Might give you some peace of mind..finally.
Good luck!
Previous

Moderator: Moderators (Main)

Return to Computer Setup and System Configuration