What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Turnado demo - no presets and fails on install (OSX)

Official support for: sugar-bytes.de

Moderator: Sugar Bytes

Echoes in the Attic
KVRAF
 
3930 posts since 12 May, 2008

Postby Echoes in the Attic; Mon Sep 10, 2012 1:19 pm Turnado demo - no presets and fails on install (OSX)

Hi,

I just downloaded the Turnado demo and it said that it failed the installation, however it did install it and I can open the plug-in. This is on OSX Mountain Lion. Unforunately there are no presets installed though.

Is there any fix to this? I'd like to try the presets to get a quick idea of what it can do.

thanks
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.
Sugar Bytes
KVRian
 
926 posts since 27 Apr, 2007

Postby Sugar Bytes; Tue Sep 11, 2012 4:07 am

Hi, I would recommend to delete the Turnado folder under Documents (these are the presets). Then check the permissions of the documents folder, maybe the installer has no write access.
Then reinstall,

best
Rico
Echoes in the Attic
KVRAF
 
3930 posts since 12 May, 2008

Postby Echoes in the Attic; Fri Sep 14, 2012 5:59 am

Hi, I changed the permissions of my documents folder to be read and write for everyone, and deleted the turnado folder under Sugar Bytes (Which was empty) and then reinstalled. I still got the installation failed message and it added the turnado folder again, but again it is empty. I also get a message when using the plug-in that saving default cc maps to my document path/turnado/default.sbm failed, which makes sense since that file isn't there.

I want to make sure this problem can be resolved in the full version before I buy it.

thanks
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.
Echoes in the Attic
KVRAF
 
3930 posts since 12 May, 2008

Postby Echoes in the Attic; Sat Sep 15, 2012 10:08 am

Hopefully this is just a demo problem because I've purchased the product so we'll see how it goes.
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.
igregwalker
KVRer
 
3 posts since 27 Feb, 2012, from Los Angeles

Postby igregwalker; Tue Dec 04, 2012 2:22 pm

This also happen to me, must be a Mountain Lion issue with the demo.

Here's what I did,

1) Launch the installer.

2) Right click on the .pkg file > Show Package Contents.

3) Unarchive the .pax.gz folder (This creates a folder called "Archive" in the same directory as the original download dmg.)

4) Open the Archive folder, look in Applications > Sugar Bytes > (Cyclop or whatever demo your trying to install).

5) Drag the (in my case) Cyclop folder (the one with the presets and samples in it) to your ~ User > Documents > Sugar Bytes.

Note: You may have create the ~ User > Documents > "Sugar Bytes" folder if the "failed install" did not.

Also check to make sure the plugins where installed during the "failed install" - most likely they were.

Moderator: Sugar Bytes

Return to Sugar Bytes