What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Synthmaster RTAS 2.5.4.137 buggy

Official support for: kv331audio.com

Moderators: Teoman, kv331

Top Jimmy
KVRer
 
8 posts since 1 Mar, 2012

Postby Top Jimmy; Thu Mar 01, 2012 9:22 pm Synthmaster RTAS 2.5.4.137 buggy

Pro Tools 8.0.5 LE on Win XP-pro SP3.

Controller: M-Audio Axiom (not Pro).

Latest version of Synthmaster RTAS (2.5.4.137).

1) The rotary encoders on the Axiom will not control the knobs in Synthmaster correctly. When assigned, the knobs will jump to the default (12:00) position at every click of the rotary encoder instead of either rotating clockwise or counter clockwise.

2) Redraw issue. When dragging the synthmaster plugin window and any part of the window is offscreen, the plugin UI flashes over to solid red.

3)While playing Synthmaster, Pro Tools threw this auto-save error in an empty session with only Synthmaster instantiated.
Image
I've never had this error before. A few minutes later, Pro Tools flashed completely out of existence, not even to be found in the Task Manager.

4) Someone really needs to tame the relative level swings between the patches in here. Some atmospheric sounds are so low that the monitoring volume has to be turned up to adequately evaluate. Then, the volume of the next patch nearly causes one to have to go and change his shorts.

EDIT: I opened Synthmaster in Reaper (VSTi) and while it is more stable, rotary encoders still did not control the knobs in SM correctly. Also, in regards to #4 above, there were some patches that caused Reaper to auto-mute because they were too loud.

I did notice that a rotary encoder worked fine when assigned to scrolling the patches. To get a single encoder to control both up and down on the list, I had to assign a clockwise turn for one and a counter-clockwise turn for the other.
kv331
KVRAF
 
4970 posts since 14 Nov, 2006, from Ankara, Turkey

Postby kv331; Fri Mar 02, 2012 12:43 am

Hi there,

Thanks for the bug reports. I will look into those issues this weekend.

I am aware of some redraw problems, but could not reproduce MIDI CC issues. I was able to Midi Learn the knobs on my Axiom 61 and control parameters in SynthMaster without issues!

Expect an update on Sunday night!

Cheers

B├╝lent
moonwalker2
KVRist
 
30 posts since 25 Sep, 2009

Postby moonwalker2; Tue Jan 22, 2013 5:42 am

I must confirm no. 3

Also, changing the GUI does nothing in pro tools.

Pro tools 10.3.3
Windows 64bit
Intel i7
16gb ram
kv331
KVRAF
 
4970 posts since 14 Nov, 2006, from Ankara, Turkey

Postby kv331; Sat Feb 09, 2013 3:49 pm

Hey guys, the autosave/crash bug has been fixed in the previous release. Please update to the latest version, thanks!

Moderators: Teoman, kv331

Return to KV331 Audio