What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Robotronic In Pro Tools 10

Official support for: sugar-bytes.de

Moderator: Sugar Bytes

KVRer
 
2 posts since 22 Jan, 2013, from United States

Postby smparish91; Tue Jan 22, 2013 6:16 pm

Hi I bought Robotronic, WOW filter, and Cyclops installed all of them Cyclops and WOW work fine. Robotronic though doesn't appear in any of my plug-in menus I installed it pc 32 bit and rtas any help would be appreciated thanks.
KVRian
 
877 posts since 27 Apr, 2007

Postby Sugar Bytes; Wed Jan 23, 2013 2:21 am

First you should check whether the standalone version of your Robotronic is running.
The standalone application will be installed into the Applications/Sugar
Bytes folder.
You should have selected AAX in the installer (it's not selected by default!) Please have a look in your AAX folder (/Library/Application Support/Avid/Audio/Plug-Ins and check whether the robotronic.aaxplugin is present beside your other AAX plugins. If it still does not show it maybe is blacklisted by your PT10. Look for an option to reset the blacklist and force a plugin rescan.

Best
Nadine
KVRer
 
2 posts since 22 Jan, 2013, from United States

Postby smparish91; Wed Jan 23, 2013 9:45 am

So I uninstalled it and went to re-install the program again cause I know I didn't use AAX for it but I did for cyclops and wow. But Just now when installing the program the only options where vst or rtas aax wasn't available to chose.

Moderator: Sugar Bytes

Return to Sugar Bytes