What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  
Chief Tracktioneer
 
471 posts since 14 Nov, 2002, from Raw Material HQ, London
 

Postby jules; Fri Jan 25, 2013 10:16 am New website omnishambles thread..

Folks, just wanted to apologise about the embarrassingly ongoing website cock-ups.. I've just spoken to Woody and the guys over in Anaheim, who have valiantly dragged themselves out of bed with hangovers and are frantically working on this; fingers crossed they'll get things straightened out before too long.

Apparently the problems are mainly caused by weirdnesses in the database that we inherited from LOUD, which our new server code couldn't deal with... Other than that I'm also still in the dark as to exactly what's going wrong, but I'll keep you posted on this thread with any news I hear.

If you've tried to purchase and had a problem, don't panic, we won't lose the transaction! And please avoid emailing poor old Woody, who already has over 300 emails in his inbox about this! If you could post any new problems to this thread, that'll keep everything in one place and make it easier for the web-guys to check.

And to anyone who finds this annoying/frustrating, yep - believe me, I'm more annoyed about it than you! :bang:
KVRAF
 
4636 posts since 28 Nov, 2002, from Chicago
 

Postby valley; Fri Jan 25, 2013 10:29 am

jules wrote:Folks, just wanted to apologise about the embarrassingly ongoing website cock-ups.. I've just spoken to Woody and the guys over in Anaheim, who have valiantly dragged themselves out of bed with hangovers and are frantically working on this; fingers crossed they'll get things straightened out before too long.

Apparently the problems are mainly caused by weirdnesses in the database that we inherited from LOUD, which our new server code couldn't deal with... Other than that I'm also still in the dark as to exactly what's going wrong, but I'll keep you posted on this thread with any news I hear.

If you've tried to purchase and had a problem, don't panic, we won't lose the transaction! And please avoid emailing poor old Woody, who already has over 300 emails in his inbox about this! If you could post any new problems to this thread, that'll keep everything in one place and make it easier for the web-guys to check.

And to anyone who finds this annoying/frustrating, yep - believe me, I'm more annoyed about it than you! :bang:


Jules, FWIW: I emailed this to Woody (he mailed me first ;) ), but on the chance that it gets missed in his bulging inbox:

In My Mackie registration account I have a bunch of licenses, one for T1, a full retail for T2, and various beta licenses for T2/T3. On my tracktion.com account I have just the T1 license. So far, so normal. This seems to be common.

However, the license code for T1 on your servers is actually a T2 beta code on Mackie's site, which leads me to wonder if there hasn't been some profile mangling going on undetected at Mackie.

I mailed Woody screen caps of both sites.

Just an FYI in case this helps drop some clues for the web guys. Cleaning up foobared database dumps is truly a miserable task.
Last edited by valley on Fri Jan 25, 2013 10:30 am, edited 1 time in total.
Someone shot the food. Remember: don't shoot food!
KVRian
 
1086 posts since 12 Mar, 2005

Postby polaris20; Fri Jan 25, 2013 10:30 am

Jules,

welcome back to the fold, I'm quite excited to give T4 a spin. Just one suggestion about the website; can you make any pages that involve customer input SSL? As it stands on the billing page, I'm not getting HTTPS, which is a bit unnerving.
User avatar
KVRAF
 
19188 posts since 14 Sep, 2002, from In teh net
 

Postby aMUSEd; Fri Jan 25, 2013 10:43 am

This is my problem - can't get in at all:

http://www.kvraudio.com/forum/viewtopic ... 44#5221344

reset password link is not working
User avatar
KVRAF
 
1656 posts since 1 Feb, 2004, from UK
    

Postby christianmusicmaker; Fri Jan 25, 2013 11:08 am

I changed my email for my Mackie account sometime ago before the T4 release (successfully) but the Tracktion.com website is sending out an email password reset to my old email address. Problem is I no longer use that old email and cannot access that reset email. So I go back to the Tracktion site > click the password reset button > rinse and repeat.

I can log in easily with my current email and password into the Mackie account but for some reason that account info (Email and password) is not crossing over to tracktion.com. Totally locked out currently.:shrug:

Thanks for starting this thread Jules.:tu:
KVRist
 
73 posts since 7 Sep, 2004, from Metro NYC

Postby rlindsey0; Fri Jan 25, 2013 11:31 am

Like many others, I have only the Tracktion 1 license in my tracktion.com account, even though I should also have a T2 online upgrade license and two T3 Project Bundle licenses. I'm not sure whether that would hinder me from getting a working licensed upgrade to T4 or not.
Win7 Pro SP1, Intel i5 2500K, ASUS P8Z68, 1TB/500GB 7200 rpm, Edirol UA-25; Clevo W150ER, Intel i7 3630M, nVidia GT650M, 256 GB SSD, 1 TB 7200 rpm
KVRAF
 
6696 posts since 24 Mar, 2002, from sheffield, england
 

Postby IIRs; Fri Jan 25, 2013 11:42 am

I'm not sure whether that would hinder me from getting a working licensed upgrade to T4 or not.


Wasn't an issue for me, my T1 license has now been joined by a T4 license. I didn't really need 4 licenses for T2 anyway ;-)
User avatar
KVRAF
 
19188 posts since 14 Sep, 2002, from In teh net
 

Postby aMUSEd; Fri Jan 25, 2013 12:14 pm

christianmusicmaker wrote:I changed my email for my Mackie account sometime ago before the T4 release (successfully) but the Tracktion.com website is sending out an email password reset to my old email address. Problem is I no longer use that old email and cannot access that reset email. So I go back to the Tracktion site > click the password reset button > rinse and repeat.


For me though the email account I used at Mackie is still active so why aren't they getting through? I even sent a test email to myself using it to check for blocks.
User avatar
KVRAF
 
1656 posts since 1 Feb, 2004, from UK
    

Postby christianmusicmaker; Fri Jan 25, 2013 1:23 pm

aMUSEd wrote:
christianmusicmaker wrote:I changed my email for my Mackie account sometime ago before the T4 release (successfully) but the Tracktion.com website is sending out an email password reset to my old email address. Problem is I no longer use that old email and cannot access that reset email. So I go back to the Tracktion site > click the password reset button > rinse and repeat.


For me though the email account I used at Mackie is still active so why aren't they getting through? I even sent a test email to myself using it to check for blocks.


My Mackie account is also still active and uses my current chosen email (I have no problem logging into the Mackie account even now) but like you the info is just not crossing over to Tracktion.com :shrug:
jas
KVRist
 
118 posts since 23 Aug, 2005

Postby jas; Fri Jan 25, 2013 1:56 pm

Just attempting the upgrade from the new Tracktion.com worked for me.
Although my last upgrade was from T2 to T3, only my T2 information was recalled there. Anyway, the T2 information sufficed, and I'm glad to be back with T4! :)
User avatar
KVRAF
 
2966 posts since 3 Jan, 2003, from Vancouver

Postby pough; Fri Jan 25, 2013 4:59 pm

It looks like instead of PayPal being fixed it's simply gone away as an option. Will it be returning? Can I just send the money to TSC directly?
I'm not your dog, so watch your language!
User avatar
KVRAF
 
2535 posts since 2 Feb, 2005, from Raincoast of Grayland

Postby mandolarian; Fri Jan 25, 2013 5:20 pm

pough wrote:It looks like instead of PayPal being fixed it's simply gone away as an option. Will it be returning? Can I just send the money to TSC directly?


Ditto.

Seems the account page format is broken in Waterfox 16 (Firefox's 64bit brother). The account 'content' part of the page drools onto the page footer and the Save profile button is no longer visible.
perception: the stuff reality is made of.
KVRAF
 
4636 posts since 28 Nov, 2002, from Chicago
 

Postby valley; Fri Jan 25, 2013 5:27 pm

mandolarian wrote:The account 'content' part of the page drools onto the page footer and the Save profile button is no longer visible.


Image
Someone shot the food. Remember: don't shoot food!
User avatar
KVRAF
 
3944 posts since 15 May, 2002, from Brisbane , Australia
 

Postby morelia; Fri Jan 25, 2013 5:48 pm

ERROR: The password you entered for the username "enter my only ever registered email address here" is incorrect. Lost your password?
I still can't login with the Mackie details. Due to the message above I've generated a new password but that doesn't work either.
My Music >>> °morelia ° Intel Core i5 750 2.66GHz, 12gb, Windows 7 (64), Focusrite Saffire 6 USB
KVRist
 
404 posts since 8 Mar, 2003

Postby Gymnopedies; Fri Jan 25, 2013 6:02 pm

Yea, This is a seriously BAD MESS....wake me up on Monday.
Next

Moderators: ModuLR, valley, jules, TSC

Return to Tracktion