What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

BR: Plugin scan nightmare

Discussion about: tracktion.com

Moderators: valley, jules, TSC, ModuLR

User avatar
audiobot202
KVRian
 
1130 posts since 24 Dec, 2004, from Adelaide, South Australia

Postby audiobot202; Fri Jan 25, 2013 7:28 pm

valley wrote:It might be useful if you can list plugins that crash T during scan.

(keep the posts brief, preferably just the list, though please, otherwise it gets impossible to read through and pull out the meat)


T4 crashes on scan with the following VST plugins:

Slate Digital FG-X
Eventide Black Hole
Eventide Stereo Room

Win 7 x64

All of them are protected by iLok2
Tracktion is BAAAAAACK !!!
Photo_G
KVRist
 
419 posts since 25 Dec, 2009

Postby Photo_G; Fri Jan 25, 2013 7:31 pm

I crash on Jamstix 3.5, which is essential for me.

G
User avatar
Integratron
KVRAF
 
3359 posts since 17 Sep, 2006, from Fredericksburg, VA USA

Postby Integratron; Fri Jan 25, 2013 7:36 pm

Plug-in scan went OK over here. It borked on PushTECEQ.dll so I ran the scan again. It did take a long time... most DAWs do on the first go.
J.S. Bach... the Einstein of music
XPS8700 i7, 8gb memory, 1tb hdd, Steinberg UR22 audio I/F, Presonus ER5 monitors, Nektar LX-61 keyboard controller, Windows 7 Pro w/Sp1
Listen to my music here: http://www.acidplanet.com/artist.asp?AID=439965&T=7205
valley
KVRAF
 
4635 posts since 28 Nov, 2002, from Chicago

Postby valley; Fri Jan 25, 2013 7:36 pm

audiobot202 wrote:All of them are protected by iLok2


Is that a clear trend? Any iLok2 plugs working for you or anyone else?
Someone shot the food. Remember: don't shoot food!
AndrewSimon
KVRAF
 
2566 posts since 29 Mar, 2004, from Phoenix AZ USA

Postby AndrewSimon; Fri Jan 25, 2013 8:23 pm

valley wrote:
audiobot202 wrote:All of them are protected by iLok2


Is that a clear trend? Any iLok2 plugs working for you or anyone else?


I have several iLok2 plugs and they work fine.

The only thing that didn't work was:

- BFD Stereo
- NastyDLAmkII

I didn't have time to mess with it so far, all in all out of 100's of plugs 2 is not bad,certainly better then upgrading to T3, I have a feeling will be able to get them to work with some messing around.

:wink:
valley
KVRAF
 
4635 posts since 28 Nov, 2002, from Chicago

Postby valley; Fri Jan 25, 2013 8:35 pm

AndrewSimon wrote:I have several iLok2 plugs and they work fine.


What OS? 64/32 bit?
Someone shot the food. Remember: don't shoot food!
AndrewSimon
KVRAF
 
2566 posts since 29 Mar, 2004, from Phoenix AZ USA

Postby AndrewSimon; Fri Jan 25, 2013 8:47 pm

valley wrote:
AndrewSimon wrote:I have several iLok2 plugs and they work fine.


What OS? 64/32 bit?


I'm on XP 32bit

:wink:
Mauvehead
KVRian
 
638 posts since 1 Apr, 2005, from Illinois

Postby Mauvehead; Fri Jan 25, 2013 8:51 pm

Chokes on Waves AU plugs (a mixed bag of Waveshell 7 and 8 ), anything Togu AU...

I'm on an '11 MBP running OSX 10.7.5...these plugs work fine elsewhere.
Proprietor of Fine Music and Hot Sauce...

www.theFPband.blogspot.com
bugs
KVRian
 
878 posts since 13 May, 2003

Postby bugs; Fri Jan 25, 2013 8:54 pm

This is like Tracktion 3 with more bugs...big disappointment so far.
User avatar
pough
KVRAF
 
2966 posts since 3 Jan, 2003, from Vancouver

Postby pough; Fri Jan 25, 2013 8:56 pm

bugs wrote:This is like Tracktion 3 with more bugs...big disappointment so far.


The biggest difference is there's some hope that the bugs will be squashed. (BTW, a little bit odd that your name and complaint are the same word.)
I'm not your dog, so watch your language!
valley
KVRAF
 
4635 posts since 28 Nov, 2002, from Chicago

Postby valley; Fri Jan 25, 2013 9:07 pm

pough wrote:
bugs wrote:This is like Tracktion 3 with more bugs...big disappointment so far.


The biggest difference is there's some hope that the bugs will be squashed. (BTW, a little bit odd that your name and complaint are the same word.)


Bugs complaining about bugs sounds like my own code to me.
Someone shot the food. Remember: don't shoot food!
bk
KVRian
 
1425 posts since 15 Aug, 2003, from Indianapolis

Postby bk; Fri Jan 25, 2013 9:37 pm

AndrewSimon wrote:The only thing that didn't work was:

- BFD Stereo
- NastyDLAmkII


Interesting. I had no problems with NastyDLA II. It scanned and works fine here. :?
Image
Madguitrst
KVRist
 
33 posts since 19 Jul, 2005

Postby Madguitrst; Fri Jan 25, 2013 9:57 pm

Yeah, although it's time consuming, best to scan one plug vendor at a time.
I think it's less time consuming than crashes/restarts and it's definitely less frustrating.

The thing is, there seems to be no rhyme or reason for it choking on certain plugs, red listing them, and/or simply ignoring them. That is, it will recognize certain plugs from a vendor and no others.

I just had a crash using a verb as soon as I tried to change a parameter....as in T4 just closed fast as lightening....no freeze, just gone. :-o

Ah well, it will get straightened out..... :)
The Madguitrst has left the building
User avatar
audiobot202
KVRian
 
1130 posts since 24 Dec, 2004, from Adelaide, South Australia

Postby audiobot202; Fri Jan 25, 2013 10:35 pm

valley wrote:
audiobot202 wrote:All of them are protected by iLok2


Is that a clear trend? Any iLok2 plugs working for you or anyone else?


All of the Softube iLok plugs scanned ok. I have had crash issues in S1 with Eventide Stereo Room as well.
Tracktion is BAAAAAACK !!!
emasters
KVRist
 
83 posts since 16 Mar, 2010

Postby emasters; Fri Jan 25, 2013 11:03 pm

Like Mauvehead, I can't make it through an AU scan on OS X 10.7.5 -- continually crashes (starting with the Mercury Waveshell). Right now, AU plugins are unusable. VST scanning works for the most part. Except for some of my Antares, Arturia and MOTU VST plugins that are protected by iLock2. VST scanning issues seem to be related to iLock2 plugins, although other iLock2 plugins scan ok. It's not consistent in terms of which will pass and which will fail. And when AU/VST scanning fails, T4 crashes back to OS X and must be restarted.
PreviousNext

Moderators: valley, jules, TSC, ModuLR

Return to Tracktion