What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

BR: Render & Freeze Track doesn't work

Discussion about: tracktion.com

Moderators: ModuLR, valley, jules, TSC

mfkne
KVRist
 
183 posts since 17 Sep, 2004, from Good Old Germany

Postby mfkne; Fri Jan 25, 2013 11:47 pm BR: Render & Freeze Track doesn't work

On my Mac OS X Mountain Lion System the freeze and the render track function does not work. F.e. nothing happens when i press the render-button and went through the render-dialogue.

Has anyone this problem, too?
Lost in Music...
frankvg
KVRian
 
555 posts since 4 Jun, 2004

Postby frankvg; Sat Jan 26, 2013 1:05 am

Confirmed.

Audio export doesn't work here either (tried ogg and wave). But midi export works.

Mac 10.8.2
valley
KVRAF
 
4636 posts since 28 Nov, 2002, from Chicago

Postby valley; Sat Jan 26, 2013 8:09 am

Freeze/unfeeeze and render is working for me. (OS X 8.2 )

Can you create specific set of steps from a blank edit where it does not work?
Someone shot the food. Remember: don't shoot food!
mfkne
KVRist
 
183 posts since 17 Sep, 2004, from Good Old Germany

Postby mfkne; Sat Jan 26, 2013 9:27 am

valley wrote:Freeze/unfeeeze and render is working for me. (OS X 8.2 )

Can you create specific set of steps from a blank edit where it does not work?


made blank edit. it works with f.e. xils lab oxium and some other plugins...

strange... problem happened only with sugar bytes plugins.....so far as I can see...


edit: after restart of tracktion the render function worked also with Sugar Bytes Unique.... strange... :shock:
Lost in Music...
valley
KVRAF
 
4636 posts since 28 Nov, 2002, from Chicago

Postby valley; Sat Jan 26, 2013 9:41 am

f-cking heisenbugs. :x

OK, if anyone can throw any light on this, please do.
Someone shot the food. Remember: don't shoot food!
User avatar
aMUSEd
KVRAF
 
19644 posts since 14 Sep, 2002, from In teh net

Postby aMUSEd; Sat Jan 26, 2013 9:43 am

Worked for me earlier with Alchemy and NI Kore 2 - freeze and render. I'm on ML too
frankvg
KVRian
 
555 posts since 4 Jun, 2004

Postby frankvg; Sat Jan 26, 2013 10:04 am

After hours of buggy erratic behaviour, 30 hangs and two unresponsive (or corrupt.) edits, I managed to get freeze, render and export all working. I am exhausted. Juuuuuuuules!!!
Steverdo
KVRist
 
57 posts since 26 Dec, 2008

Postby Steverdo; Sat Jan 26, 2013 12:12 pm

I seem to be getting this as well, trying to render or export a track with Pianoteq Play on it. Oddly, the same midi with Lounge Lizard 4 substituted for Pianoteq rendered fine.
Steverdo
KVRist
 
57 posts since 26 Dec, 2008

Postby Steverdo; Tue Jan 29, 2013 12:42 am

Render problem with Pianoteq Play AU solved with new update. Thanks!
mfkne
KVRist
 
183 posts since 17 Sep, 2004, from Good Old Germany

Postby mfkne; Tue Jan 29, 2013 12:58 am

there's a new version of tracktion on the download page. many bugs fixed...

Version 4.0.2.1 - 2013-01-28

http://www.tracktion.com/account/downloads
Lost in Music...
Spitfire31
KVRAF
 
1852 posts since 18 May, 2003, from Sweden

Postby Spitfire31; Tue Jan 29, 2013 12:59 am

Can 4.0.2.1 even be properly registered?

/Joachim
If it were easy, anybody could do it!
mfkne
KVRist
 
183 posts since 17 Sep, 2004, from Good Old Germany

Postby mfkne; Tue Jan 29, 2013 1:04 am

Spitfire31 wrote:Can 4.0.2.1 even be properly registered?

/Joachim


I read in the forum it can be done...

open, register, close tracktion, open tracktion again...
Lost in Music...
Spitfire31
KVRAF
 
1852 posts since 18 May, 2003, from Sweden

Postby Spitfire31; Tue Jan 29, 2013 1:19 am

mfkne wrote:
Spitfire31 wrote:Can 4.0.2.1 even be properly registered?

/Joachim


I read in the forum it can be done...

open, register, close tracktion, open tracktion again...


Yeah, well, that's how it's supposed to work. But it doesn't for me, and it hasn't since four days back.

On the bright side, trying to register 4.0.2, I got a new error message, 501 this time. It says that I need to verify the 'My Profile' details and then save it again.

OK. So I did. Then I tried registering again.

This time, I encounter my old friend, Error 500: 'A valid license key was not located on our server.'

Of course, my license is right there in my account and I have copied and pasted in all data in the Tracktion registration dialog. Positively no typos.

Jules and Woody - I understand that you're burning your midnight oil in both ends (don't you just love mixed metaphors?), but this situation is progressing past cute and funny. Your web guys have been at the problem for four days!

Please see to it that I can register my paid for Tracktion 4 copy very soon!

/Joachim
If it were easy, anybody could do it!

Moderators: ModuLR, valley, jules, TSC

Return to Tracktion