What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

HELP: Recording Automation From CC Messages

Official support for: energy-xt.com

Moderators: insertpizhere, jorgen, pHz, bluedad

joethfc
KVRer
 
10 posts since 1 Nov, 2012

Postby joethfc; Mon Feb 11, 2013 7:58 am HELP: Recording Automation From CC Messages

I've managed to get my Korg Nanokontrol2 to alter parameters. My problem is when I try to record automation of this parameter. The movements of the Nanokontrol are ignored as soon as recording begins but anything altered with my mouse records. Despite not recording the changed made on the Nanokontrol, these changes can still be heard.

I can't imagine it's impossible to record automation with a MIDI device as it seems pretty essential. Can somebody tell me where I'm going wrong.
Last edited by joethfc on Mon Feb 11, 2013 9:23 am, edited 2 times in total.
deleted
 

Postby deleted; Mon Feb 11, 2013 8:09 am

DELETED
joethfc
KVRer
 
10 posts since 1 Nov, 2012

Postby joethfc; Mon Feb 11, 2013 8:18 am

Thanks for the reply but no, it definitely was off. As I said. I could record automation (via mouse) and also MIDI notes but not automation via my MIDI device. I can also record automation of CC0 but this is no good unless I want to be restricted to a handful of elements.
deleted
 

Postby deleted; Mon Feb 11, 2013 8:39 am

DELETED
joethfc
KVRer
 
10 posts since 1 Nov, 2012

Postby joethfc; Mon Feb 11, 2013 8:44 am

No. Say I have CC0 assigned a a filter cutoff, it will adjust this filter cutoff but when I go to record an automation track for 'filter cutoff' nothing is read from CC0.
deleted
 

Postby deleted; Mon Feb 11, 2013 8:49 am

DELETED
joethfc
KVRer
 
10 posts since 1 Nov, 2012

Postby joethfc; Mon Feb 11, 2013 9:02 am

Oh dear. Figured it out.

Seemed to have missed this video all this time. All I had to do was create another MIDI track.

Thanks all the same!

I guess it's still a little weird that no data appears in the lane.

http://www.youtube.com/watch?v=YIMLhRIvMLY
deleted
 

Postby deleted; Mon Feb 11, 2013 9:12 am

DELETED
joethfc
KVRer
 
10 posts since 1 Nov, 2012

Postby joethfc; Mon Feb 11, 2013 9:19 am

Okay I did get it working in the same track too but what's baffling and probably threw me before is that I can't see the data in the automation lane (like in the above video). Do you have this too?

Ah, so it's actually recorded the data onto the data for CC0. Back to square one. As soon as I re-assign CC0, I'll lose the automation for my parameter. D'OH!
deleted
 

Postby deleted; Mon Feb 11, 2013 9:34 am

DELETED
joethfc
KVRer
 
10 posts since 1 Nov, 2012

Postby joethfc; Mon Feb 11, 2013 10:39 am

So I take it that I can't record data straight onto the parameter track from my controller. Recording automation with a mouse is pretty un-musical.

What I wanted was to be able to write automation straight to the 'filter cutoff' lane when using my MIDI controller. It seems that's not possible.
deleted
 

Postby deleted; Mon Feb 11, 2013 10:55 am

DELETED
joethfc
KVRer
 
10 posts since 1 Nov, 2012

Postby joethfc; Mon Feb 11, 2013 11:00 am

At least I know now and it's not really such a crazy idea as most other DAWs work like that. Not a show-stopper either. I'll just have to stick with one CC for one piece of automation and then bounce to another track if I need more.
deleted
 

Postby deleted; Mon Feb 11, 2013 11:03 am

DELETED

Moderators: insertpizhere, jorgen, pHz, bluedad

Return to energyXT