Native Access

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
LeVzi
KVRAF
1863 posts since 8 Jul, 2008 from Cardiff, Wales, UK

Post Wed Apr 11, 2018 10:19 pm

What a pile of crap ! Never before have I seen a more buggy and unstable method of keeping products up to date !

I just tried to upgrade Kontakt to the latest version only to have this stupid NA crash every time, upon reinstalling it, seems to only want to update certain things.

It's probably well documented how bad it is, but I need to rant about it, as I don't have a pillow on hand to scream into.
Forward ever, Backward never

AnX
KVRAF
3308 posts since 17 Nov, 2015

Re: Native Access

Post Wed Apr 11, 2018 10:34 pm

Yep, its shite, as was the service center before it, and partly why i dont use any NI products.

There is no need for it at all, total bloat.

User avatar
Aloysius
KVRAF
22434 posts since 11 Aug, 2008 from a computer

Re: Native Access

Post Wed Apr 11, 2018 10:36 pm

No good if you're not a Native.
This little piggy went to the butchers ...

User avatar
EvilDragon
KVRAF
17155 posts since 7 Jan, 2009 from Croatia

Re: Native Access

Post Wed Apr 11, 2018 11:01 pm

Updated to 5.8 without issues over here...

SLiC
KVRAF
2947 posts since 2 Dec, 2004 from North Wales

Re: Native Access

Post Wed Apr 11, 2018 11:15 pm

Ditto. It was realy fast as well, I have had no issues with Access and find it realy useful.
i7 Win 10 + Surface, BWS, StudioOne 4, X32 Desk. Rubicon R8s, DM12, P8, Virus TI, Syst1m, 500hp Eurorack, Elektron A4, RYTM, OT, Heat, Digitone, MPC Live, OP-Z, Mother+DFAM, Drums, Guitars, Basses and Amps

User avatar
pekbro
KVRAF
2093 posts since 29 Sep, 2010 from Maui

Re: Native Access

Post Wed Apr 11, 2018 11:34 pm

Once you've it working right its fine IME, just wish it wouldn't keep the installers.
BTW, removing them will break it, similar to the way the OP describes.

beater
KVRer
21 posts since 25 May, 2010

Re: Native Access

Post Thu Apr 12, 2018 1:59 am

I actually like it. Works fine for me and keeps things organized. :?

DarkStar
KVRAF
8589 posts since 2 Sep, 2003 from Surrey, UK

Re: Native Access

Post Thu Apr 12, 2018 2:18 am

Hmm, it's been around for 18 months or so, gone though several revisions and still gives some users a whole load of problems.

Given that it is now core to NI's product management it really needs more attention and features.
DarkStar
Interesting, if true ...

Steve1974
KVRist
40 posts since 13 Sep, 2014 from Moscow, Russia

Re: Native Access

Post Thu Apr 12, 2018 2:33 am

I haven't had any issues with Native Access, but it's a shame that NI doesn't allow to download separate installers.
Last edited by Steve1974 on Thu Apr 12, 2018 3:21 am, edited 1 time in total.
Sorry for my bad English. I'm not a native speaker.

Dasheesh
KVRAF
2767 posts since 22 Nov, 2012

Re: Native Access

Post Thu Apr 12, 2018 3:06 am

So they went to a WAVES type software manager? There is a reason I’m not using NI.

User avatar
EvilDragon
KVRAF
17155 posts since 7 Jan, 2009 from Croatia

Re: Native Access

Post Thu Apr 12, 2018 3:32 am

Steve1974 wrote:I haven't had any issues with Native Access, but it's a shame that NI doesn't allow to download separate installers.
There's a workaround now that you can pause downloads. I can only speak from Windows perspective. Start your download and pause it. Now go to C: drive and show hidden files, you will see a hidden folder with "ni" in its name. Inside it you will find a "metalink" file, open it in Notepad. At the end of it is the download link, which you copy and paste in your browser. Cancel download from NA, close NA, download via browser, mount ISO, install.

noiseboyuk
KVRAF
2450 posts since 25 Jan, 2007

Re: Native Access

Post Thu Apr 12, 2018 3:40 am

It still desperately needs a way to Add Library for NI's own stuff (as opposed to downloading), no way to do that at the moment AFAIK. Recently changed computers, and had to start with 5.6.6 to add all the NI stuff, then update to latest version. Nuts.
http://www.guyrowland.co.uk
http://www.afterschoolvideoclub.com/
W10 Pro Creators Edition, i7 7820X, 64gb RAM, RME Babyface, 1050ti, PT 2018 Ultimate, Cubase Pro 9
MBP 2015 OSX 10.13.3 2.8ghz 16gb 1TB SSD

LeVzi
KVRAF
1863 posts since 8 Jul, 2008 from Cardiff, Wales, UK

Re: Native Access

Post Thu Apr 12, 2018 3:43 am

pekbro wrote:Once you've it working right its fine IME, just wish it wouldn't keep the installers.
BTW, removing them will break it, similar to the way the OP describes.
Aw damn really ? This could be it. Is there a solution to that ? Can I download the installers manually ?
Forward ever, Backward never

User avatar
Sahul
KVRist
343 posts since 20 Nov, 2000 from Valencia, Spain

Re: Native Access

Post Thu Apr 12, 2018 3:49 am

In my particular case, Native Access threw an error message yesterday night every time I tried to update to Kontakt v5.8.0, something in the lines of "the original installation can't be found blah blah blah". I could finish the update afterwards by using the standalone version of the installer (which was not easy to find, by the way, as some people have already pointed out in this thread). :roll:

LeVzi
KVRAF
1863 posts since 8 Jul, 2008 from Cardiff, Wales, UK

Re: Native Access

Post Thu Apr 12, 2018 3:55 am

In fairness to NI, I posted a support ticket earlier and the reply was to use their removal tool for the offending software and try installing then, and so far it's working, 1/3 plugins are installed properly.
Forward ever, Backward never

Return to “Instruments”