Cream Mobile MIDI in issues

Official support for: kirnuarp.com
KVRist
64 posts since 5 Jul, 2011

Post Mon Feb 15, 2016 2:45 am

Hi Aarto,
I'm having troubles controlling Cream with External midi control, while having no problems with arp out with internal control(errata: right now the internal controller stopped working).
The setup is:
iPad pro, iOS 9.2.1
I want to program my arpeggio with Auria but Cream today seems unable to receive midi notes; I've specified today because yesterday, with some work around, it worked.
Cream is loaded onto audiobus as well the target synth microtera.
I have a 2 bars, 1 note midi clip in Auria with destination Cream.
The only way I managed to get something done(without Auria) is to set Cream midi source to Cream virtual destination and targeting it with sidecar app.
Now it is working...I really don't have any clue of what changed since I tried every possible combination at least twice.

KVRer
3 posts since 25 Oct, 2015

Post Thu Mar 10, 2016 5:11 am

Dean Kirnu,
Thanks for the app. One of the best standalone midi effect i've ever used. Nevertheless, i get the same issue while using cream on ios : i cannot figure what is the correct midi setting to make it work properly with another synth (it works with the included synth but not with third parties)

Thanks for your help

Regards

Rémi

KVRer
1 posts since 27 Mar, 2016

Post Sat Mar 26, 2016 11:32 pm

I have tried Cream Mobile with Cubasis, Auria, Auria Pro, and ChordPolyPad via IAA and AudioBus, but I can't get any of them to activate Cream. I was able to get Cream to send CCs to z3ta+, and z3ta+ was definitely recieving them, but z3ta+ was NOT recieving any notes.

A setup guide for using Cream with other apps like AudioBus, Auria, AUM and a couple of different synth apps sure would be nice. I have watched every video I could find online and I've read the manual twice but none of that really made setting up clear.

The internal synth is nice and all, and Cream Mobile's internal operation is easy enough to learn, but I purchased Cream to drive up to four of my synth apps, not just to play with the built-in synth.

EDIT: ...AND then five minutes ago AUM's keyboard was controlling Cream, and Cream's track 1 was controlling Sunrizer... so that worked (I didn't do anything but open AUM, insert Cream, and then insert Sunrizer. Suddenly it was all working, whereas with the z3ta+ example I gave, I checked, double checked, and triple checked the MIDI settings for the apps in use but still got nuthin' —sigh—

KVRer
6 posts since 28 Jun, 2016

Post Thu Dec 29, 2016 12:03 pm

Hey everyone... joining in here. Did a quick vid of Modstep driving Kirnu Cream Mobile + the LaunchPad Pro - back into Ableton to drive its Space Arp... lemme know if I can help with setup, Cream is cool!

https://youtu.be/X7V8P3rQuf4

Return to “Kirnu”