Login / Register  0 items | $0.00 New#KVRDeals
User avatar
plexuss
KVRian
 
1459 posts since 8 Jul, 2009

Postby plexuss; Sun Jul 31, 2016 7:55 am Cream plays 1/2 speed on bounce in Logic Pro X

I am working with Cream in Logic Pro X 10.2.5 in 44.1k and when i bounce it plays at 1/2 speed (1/8 instead of 1/16). I have 2 instances and both do this. switching to 1/32 on bounce brings it back to tempo however it screws up because the midi note playing is based on 1/16.

Any fix?
User avatar
Kirnu
KVRist
 
238 posts since 12 Jan, 2013

Postby Kirnu; Thu Aug 04, 2016 12:10 pm Re: Cream plays 1/2 speed on bounce in Logic Pro X

Sounds weird.
There has been problems previously with Logic X sample rates before. This should be fixed in the current version but might cause the bouncing to render incorrectly.
Can you define different bouncing sample rate in Logic X?

-Arto
User avatar
plexuss
KVRian
 
1459 posts since 8 Jul, 2009

Postby plexuss; Thu Aug 04, 2016 1:22 pm Re: Cream plays 1/2 speed on bounce in Logic Pro X

Kirnu wrote:Sounds weird.
There has been problems previously with Logic X sample rates before. This should be fixed in the current version but might cause the bouncing to render incorrectly.
Can you define different bouncing sample rate in Logic X?

-Arto


My project is in 44k. Initially Cream would play in-tempo when playing the track. but on bounce it was out of tempo. I removed both instances of Cream and re-instated them and now they will bounce out ok.

If I switch the project to 96k Cream plays out of tempo. I did the same re-instantiating and it didn't help. this was on bounce because in 96k I can't play the project without freezing tracks.

So I am working back in 44k. Ideally I'd like to output my master at 96k so eventually this will be a problem because I can't get Cream to bounce in-tempo in 96k.
User avatar
plexuss
KVRian
 
1459 posts since 8 Jul, 2009

Postby plexuss; Fri Aug 05, 2016 6:16 am Re: Cream plays 1/2 speed on bounce in Logic Pro X

I tried to bounce the two tracks with Cream in place so I could switch to 96k. but on bounce at 44k Cream played out of tempo on the bounced tracks. so I cant even bounce the individual tracks out. however when i bounce the whole project out to stereo Cream plays fine. now. initially it didnt but reinstantiating Cream fixed that. Cream is forcing me to stay in 44k which I am not happy about.

Can you fix this please?
User avatar
plexuss
KVRian
 
1459 posts since 8 Jul, 2009

Postby plexuss; Sun Aug 07, 2016 8:10 pm Re: Cream plays 1/2 speed on bounce in Logic Pro X

Hello? This bug in Cream has my project hung up. I can't move to mastering until it's fixed. Any chance you will be able to address this sometime soon? Otherwise I will have to move away from Cream and figure out something else to use. Hopefully I can find a way to record the midi output of Cream so I don't lose the notes. Please let me/us know when you can have this pretty critical bug fixed. thanks!
User avatar
Mathematics
KVRist
 
189 posts since 10 Sep, 2015, from You haven't unlocked this character yet

Postby Mathematics; Wed Aug 24, 2016 1:30 am Re: Cream plays 1/2 speed on bounce in Logic Pro X

Did you ever get a response about this?
User avatar
plexuss
KVRian
 
1459 posts since 8 Jul, 2009

Postby plexuss; Wed Aug 24, 2016 7:03 am Re: Cream plays 1/2 speed on bounce in Logic Pro X

Mathematics wrote:Did you ever get a response about this?


No. I heard nothing back about the issue. I can't really use Cream to do any serious composing if I can't rely on it to remain in sync. So I use it for demoing plugins and sounds and that's it for now until they fix this. Kirnu?

Moderator: Kirnu

Return to Kirnu