Pulsar 900 Series

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
jbuonacc
KVRian
538 posts since 8 May, 2006

Post Tue Jul 09, 2019 5:38 pm

pulsarmodular wrote:
Tue Jul 09, 2019 3:26 am
OneOfManyPauls wrote:
Tue Jul 09, 2019 3:15 am
pulsarmodular wrote:
Sun Jul 07, 2019 10:24 am
Minor update:

http://www.pulsarmodular.com/p900-1-22/
Do you have any plans to address the patch notes/naming system not working in ableton live or the DAW-killing crash in ableton when just connecting 3 oscillator outputs to the CP10 mixer? We were talking about those pretty serious issues back in 2017.
Not at the moment, no.
:scared:

User avatar
plexuss
KVRAF
3121 posts since 8 Jul, 2009

Re: Pulsar 900 Series

Post Tue Jul 09, 2019 5:43 pm

OneOfManyPauls wrote:
Tue Jul 09, 2019 1:52 pm
A properly working mac/AU version would be nice.
Just letting you know the AU works on my 2010 mac pro 10.13.6 LPX 10.4.6

OneOfManyPauls
KVRian
930 posts since 17 Jul, 2016 from Wales, UK

Re: Pulsar 900 Series

Post Wed Jul 10, 2019 12:35 am

plexuss wrote:
Tue Jul 09, 2019 5:43 pm
OneOfManyPauls wrote:
Tue Jul 09, 2019 1:52 pm
A properly working mac/AU version would be nice.
Just letting you know the AU works on my 2010 mac pro 10.13.6 LPX 10.4.6
thanks - that was what I have had to do for the last 2 years: switch DAWs just to run a £130 plugin. The risk of a DAW-killing crash is just too great in Ableton Live.

I was in discussion with the developer back in 2017 so it's incredibly disappointing that not only has it not been addressed, it seems there's no interest in getting paid software working in one of the most popular DAWs. Pretty shocking really.

User avatar
sqigls
KVRAF
3803 posts since 25 Dec, 2004 from Melbourne, Australia

Re: Pulsar 900 Series

Post Wed Jul 10, 2019 12:45 am

it's kinda disturbing really.

that small interaction with your customer just there has sealed the deal for me.

pulsarmodular
KVRist
127 posts since 6 Mar, 2016 from SF Bay Area, USA

Re: Pulsar 900 Series

Post Wed Jul 10, 2019 4:53 am

OneOfManyPauls wrote:
Wed Jul 10, 2019 12:35 am
plexuss wrote:
Tue Jul 09, 2019 5:43 pm
OneOfManyPauls wrote:
Tue Jul 09, 2019 1:52 pm
A properly working mac/AU version would be nice.
Just letting you know the AU works on my 2010 mac pro 10.13.6 LPX 10.4.6
thanks - that was what I have had to do for the last 2 years: switch DAWs just to run a £130 plugin. The risk of a DAW-killing crash is just too great in Ableton Live.

I was in discussion with the developer back in 2017 so it's incredibly disappointing that not only has it not been addressed, it seems there's no interest in getting paid software working in one of the most popular DAWs. Pretty shocking really.
Did it ever work for you in Live? I did some fixes way back but at this point I simply have no bandwidth to test outside of the platforms of the vendor defining the AU standard -- so Logic Pro and AU Lab. P900 has been running on these platforms without compatibility issues since macOS 10.11, through many OS and Logic upgrades. If Ableton does something different, that's on them.

OneOfManyPauls
KVRian
930 posts since 17 Jul, 2016 from Wales, UK

Re: Pulsar 900 Series

Post Wed Jul 10, 2019 5:16 am

It has always done it. Different versions of live, different versions of macos.

So you just wash your hands of getting something you charge €130 working in one of the most popular DAW's? A DAW that works fine with AU plugins from a mass of other companies? alrighty then.

You code great sounding software, but your approach to customer service is shocking.

User avatar
plexuss
KVRAF
3121 posts since 8 Jul, 2009

Re: Pulsar 900 Series

Post Wed Jul 10, 2019 4:02 pm

OneOfManyPauls wrote:
Wed Jul 10, 2019 12:35 am
plexuss wrote:
Tue Jul 09, 2019 5:43 pm
OneOfManyPauls wrote:
Tue Jul 09, 2019 1:52 pm
A properly working mac/AU version would be nice.
Just letting you know the AU works on my 2010 mac pro 10.13.6 LPX 10.4.6
thanks - that was what I have had to do for the last 2 years: switch DAWs just to run a £130 plugin. The risk of a DAW-killing crash is just too great in Ableton Live.

I was in discussion with the developer back in 2017 so it's incredibly disappointing that not only has it not been addressed, it seems there's no interest in getting paid software working in one of the most popular DAWs. Pretty shocking really.
I know the frustration. I have a couple products I paid good money for that do not work on my system. However they work on my macbook. So the problem is something with my main music machine. The dev has tried to fix it but can't find any reason on their end why it won't work. It may be that you have a similar problem as I do. I think its something that got messed up during an macOS update. Always a risk with apple. Another symptom is that about 8 plugins re-scan every time I lauch Logic. I have no recourse but to try and sell that one product at a loss to me of course.

Sometimes there are issues that only affect one or a small number of users that ultimately can't be fixed on the plugin code side. It sucks, but it happens.

If you haven't already, try creating a new account on your mac and see if it works. if it does then you have something in your main account that is messing things up. in my case the only solution I can see so far is a complete clean re-install. To get one $100 plugin working, its not worth it. Alas. :dog:

Stringzy
KVRist
82 posts since 3 May, 2019

Re: Pulsar 900 Series

Post Wed Jul 10, 2019 11:52 pm

I doubt there will ever be a windows version.
Thanks. I don't care anymore. Spending 130 banknotes on a synth plugin and then be told my (not so obscure) DAW isn't supported, is a dead-end deal. I'll pass.

OneOfManyPauls
KVRian
930 posts since 17 Jul, 2016 from Wales, UK

Re: Pulsar 900 Series

Post Thu Jul 11, 2019 12:39 am

@plexuss - the dev had confirmed the patch naming/notes system didn't work in ableton live back in 2017: "I have confirmed the defect in Live 9. Thanks for reporting it.".

I've tried p900 in logic, live and plogue bidule - the naming thing is an issue in live and bidule. the cp10 daw killer is just live.

I've just installed the p900 demo on an entirely different mac - exactly the same daw killing behaviour in live on that with the cp10 module.

Maybe I'm just being foolish expecting the dev of a €130 plugin to ensure it works with one of the world's most popular DAWs? :shrug:

User avatar
mgw38
KVRAF
1773 posts since 26 Jul, 2015 from Philadelphia

Re: Pulsar 900 Series

Post Thu Jul 11, 2019 12:52 am

plexuss wrote:
Wed Jul 10, 2019 4:02 pm
Another symptom is that about 8 plugins re-scan every time I lauch Logic. I have no recourse but to try and sell that one product at a loss to me of course.
What plugin is triggering that behavior? I have the same problem on my system and have not yet found the culprit.

onerob
KVRist
301 posts since 28 Oct, 2014

Re: Pulsar 900 Series

Post Thu Jul 11, 2019 6:01 am

A couple of things that can cause plugins to rescan on each launch of Logic are invalid version numbers (this can be checked in plugin manager) and having the same plugins installed in both the system and user components folder.

User avatar
mgw38
KVRAF
1773 posts since 26 Jul, 2015 from Philadelphia

Re: Pulsar 900 Series

Post Thu Jul 11, 2019 6:48 am

onerob wrote:
Thu Jul 11, 2019 6:01 am
A couple of things that can cause plugins to rescan on each launch of Logic are invalid version numbers (this can be checked in plugin manager)
Brilliant, thanks! That solved the problem.

onerob
KVRist
301 posts since 28 Oct, 2014

Re: Pulsar 900 Series

Post Thu Jul 11, 2019 7:47 am

Great :tu:

Return to “Instruments”