Aurora FM - New Win(32/64) VSTi FM synthesizer - Introductory pricing

VST, AU, AAX, CLAP, etc. Plugin Virtual Instruments Discussion
RELATED
PRODUCTS
Aurora FM

Post

AuroraFM.png
Hey all. I'm an indie developer and I present to you Aurora FM, my new FM synthesis VSTi for Win32/64, available here: http://www.audionebula.ca.

All the details are on my website. If an FM synthesizer is something lacking from your toolkit or you just like checking out new instruments, I think you might find it has a lot to offer for the modest price.

This is my first time releasing a synth (I've done several MIDI editor/hardware controllers in the past) and I don't really know what else to say... so, uh, there you go I guess. :)

Edit:
Feature requests are pointless. I guarantee my wishlist is bigger than yours :wink: .

Product page: https://www.kvraudio.com/product/aurora ... dio-nebula

RyFi
http://www.audionebula.ca
You do not have the required permissions to view the files attached to this post.
Last edited by RyFi on Sun Dec 02, 2018 5:06 pm, edited 4 times in total.

Post

Ah is this the one i beta tested a while back? My apologies for not getting back to you.

It did work in fl studio though.

Anyway Congrats on the release :tu:
EnergyXT3 - LMMS - FL Studio | Roland SH201 - Waldorf Rocket | SoundCloud - Bandcamp

Post

No problem. Thank you!

Post

Seems quite similar to a dx7, with sine waves only and the Yam algos. What does it bring more than the already existing incarnations ?

Also, why are some OPs bg colour blue, and the remaining ones green ?
+ I think some sections need to be clearly separated in the GUI, especially in the bottom right area.
http://www.lelotusbleu.fr Synth Presets

77 Exclusive Soundbanks for 23 synths, 8 Sound Designers, Hours of audio Demos. The Sound you miss might be there

Post

Lotuzia wrote:
Also, why are some OPs bg colour blue, and the remaining ones green ?
It seems like the blue operators are the carriers. Algo 3 is selected with OP1 and OP4 as carriers, and the larger GUI reflects that. At least it seems that way.
http://www.electric-himalaya.com
VSTi and hardware synth sound design
3D/5D sound design since 2012

Post

yes, you're very probably right :tu:
http://www.lelotusbleu.fr Synth Presets

77 Exclusive Soundbanks for 23 synths, 8 Sound Designers, Hours of audio Demos. The Sound you miss might be there

Post

Just tried the demo. Doesn't work in Reaper x64 on my Windows system. Error message while scanning: "Plugin Aurora FM.dll executed invalid operation while scanning".

Back to Oxe FM for now :)
No band limits, aliasing is the noise of freedom!

Post

Corroborating demo does not work in Reaper x64 v5.80. Same error message as previously reported.

Post

himalaya wrote:
Lotuzia wrote:
Also, why are some OPs bg colour blue, and the remaining ones green ?
It seems like the blue operators are the carriers. Algo 3 is selected with OP1 and OP4 as carriers, and the larger GUI reflects that. At least it seems that way.
Correct!

Post

Nielzie wrote:Just tried the demo. Doesn't work in Reaper x64 on my Windows system. Error message while scanning: "Plugin Aurora FM.dll executed invalid operation while scanning".

Back to Oxe FM for now :)
yellowmix wrote:Corroborating demo does not work in Reaper x64 v5.80. Same error message as previously reported.
Oh good lord... Reaper just happens to be what I use for development testing and it's worked perfectly in Reaper for me for months now.

Unfortunately this is the reality of software development and I'm just a one-man shop. I'm completely committed to resolving issues and all I ask is a little patience and understanding.

Please tell me: what version of Windows are you running? Do you have any Reaper options set that might be non-default? Is your Windows user an Administrator?

Would you be willing to send me a screenshot of your VST preference pages to help me out?

Post

Windows 10 user with admin rights and pretty much default settings in Reaper. I even use the default GUI. After "clear cache/rescan" option, same error message appears during vst scan.

I'm afraid there is not much more to say.. My Reaper system has been rock solid for ages and I've tried A LOT of plugins on it. This one is the first to have this error message that I can remember.

It's during initial vst scan, so the plugin has not even been fully loaded/started (?) so sound engine settings, etc. shouldn't even matter, right?
No band limits, aliasing is the noise of freedom!

Post

Lotuzia wrote:Seems quite similar to a dx7, with sine waves only and the Yam algos. What does it bring more than the already existing incarnations ?
Tons!
- Frequency selection Relative mode
- Sync phase options
- Drawable envelope controls
- Extra envelope stage
- Envelope times instead of rates for all stages but Release
- Envelope slope options
- Loopable envelopes
- Tempo-syncable envelopes
- Tons of extra modulation routings
- Tempo-syncable modulators
- Modulation polarity modes
- Modulation ranges
- Modulation voicing modes
- Numeric display with quantified units for (nearly) all parameters
- Visually representative key scaling controls
- Quick visual feedback-providing illuminated sliders instead of knobs
- 3x2 or 2x3 operator layout depending on algorithm for most intuitive and optimal layout

And that's just the obvious stuff off the top of my head.

It's not a DX7 emulator. It's a full 32-bit float engine, no limited resolution sine tables and Log LUTs.

It uses the 32 Yamaha algorithms because those cover just about every possible combination of 6 operators. There might be one or two more that aren't covered, but the Yamaha engineers picked the most important ways to route the 6 operators.

As for the sine-only waveforms: Yes, for now. If this gets some traction, I'd like to implement additional waveforms.
Last edited by RyFi on Fri May 04, 2018 4:36 pm, edited 1 time in total.

Post

Nielzie wrote:Windows 10 user with admin rights and pretty much default settings in Reaper. I even use the default GUI. After "clear cache/rescan" option, same error message appears during vst scan.

I'm afraid there is not much more to say.. My Reaper system has been rock solid for ages and I've tried A LOT of plugins on it. This one is the first to have this error message that I can remember.

It's during initial vst scan, so the plugin has not even been fully loaded/started (?) so sound engine settings, etc. shouldn't even matter, right?
Thank you! Yeah, this is kind of a mind-bork. I've never experienced that error. I can't even begin to imagine how I can go about diagnosing this, but I'm going to try. I apologize for the unflattering first impression.

Post

Please consider to add optional osc shapes (maybe importing of own samples), a chorus and filter fx and... OSX version. Then it'll be dream fm vst synth.

Post

Nielzie wrote:Windows 10 user with admin rights and pretty much default settings in Reaper. I even use the default GUI. After "clear cache/rescan" option, same error message appears during vst scan.

I'm afraid there is not much more to say.. My Reaper system has been rock solid for ages and I've tried A LOT of plugins on it. This one is the first to have this error message that I can remember.

It's during initial vst scan, so the plugin has not even been fully loaded/started (?) so sound engine settings, etc. shouldn't even matter, right?
Another question if I may: Does your Windows Event Log show an entry for this "invalid operation"? If so, that may give me some insight.

Return to “Instruments”