Aparillo LFO rates not remembered

Official support for: sugar-bytes.de
synthguy
KVRer
16 posts since 19 Jun, 2010

Post Sat Aug 24, 2019 8:06 am

I've just bought Aparillo, and using it in Reason. I've set the LFO rates to a low value for my project. I save the project. When I reload it, the LFO rates have reverted to maximum. I reset them, save the project, but the problem persists. Doesn't Aparillo remember settings within a DAW? It seems to be reverting to the original patch parameters as saved, but that's not much good.

User avatar
c_voltage
KVRian
1389 posts since 16 May, 2004 from Soviet Union

Re: Aparillo LFO rates not remembered

Post Sat Aug 24, 2019 6:46 pm

Can confirm problem. In Studio One v3 the same.
64bit Win10
LFO Rate knob (in both lfo) become to minimum (yes, in my case not to maximum :lol: that strange) after reload project.

As well, found strange thing about transmission parameters to DAW (to automation area) - here no reaction during adjusting, while list of all parameters of plugin are show properly in DAW automation area.

Btw i install just now the latest version 1.0.4, and i not remember that in past version was the same problems, need will check.

User avatar
c_voltage
KVRian
1389 posts since 16 May, 2004 from Soviet Union

Re: Aparillo LFO rates not remembered

Post Sat Aug 24, 2019 7:03 pm

Yes - i install v103 - both problems is missing here, all absolutely normal.

Added Hm strange, by click to support link in site, just opens empty page, fun.

User avatar
BONES
GRRRRRRR!
8637 posts since 14 Jun, 2001 from Somewhere else, on principle

Re: Aparillo LFO rates not remembered

Post Sun Aug 25, 2019 3:30 am

I just tested it in both Cubase and Orion and it works properly in both.
NOVAkILL 4.0 : Dell G7 17 (Core i7, 8GB RAM, Win10), Zoom U24, Cubase, DUNE, Hive, Thorn, TRK-01, Equator, Substance, Arcsyn, Synthmaster One, Aparillo, Trueno, Analog Keys, MicroMonsta, Uno, Skulpt, Craft 2

User avatar
c_voltage
KVRian
1389 posts since 16 May, 2004 from Soviet Union

Re: Aparillo LFO rates not remembered

Post Sun Aug 25, 2019 4:00 am

BONES wrote:
Sun Aug 25, 2019 3:30 am
I just tested it in both Cubase and Orion and it works properly in both.
Version exactly 104 ?

User avatar
BONES
GRRRRRRR!
8637 posts since 14 Jun, 2001 from Somewhere else, on principle

Re: Aparillo LFO rates not remembered

Post Sun Aug 25, 2019 4:57 am

Yep.
NOVAkILL 4.0 : Dell G7 17 (Core i7, 8GB RAM, Win10), Zoom U24, Cubase, DUNE, Hive, Thorn, TRK-01, Equator, Substance, Arcsyn, Synthmaster One, Aparillo, Trueno, Analog Keys, MicroMonsta, Uno, Skulpt, Craft 2

synthguy
KVRer
16 posts since 19 Jun, 2010

Re: Aparillo LFO rates not remembered

Post Sun Aug 25, 2019 5:25 am

I reported it to Sugar Bytes, and they acknowledged the problem.
Also, I tested the AU version in HostingAU, and it works fine. I have yet to try it in Logic or ProTools, which are the only other DAWs I have.
Last edited by synthguy on Sun Aug 25, 2019 6:37 pm, edited 1 time in total.

etyrnal
KVRer
6 posts since 25 Aug, 2019

Re: Aparillo LFO rates not remembered

Post Sun Aug 25, 2019 9:24 am

macOS 10.11.6. 3.3GHz MacPro. 16 threads. Same experience here in Reason 10.4.

Also. playback in Reaper is a DISASTER. While Reaper DOES appear to save adjustments to presets, Aparillo is UNPLAYABLE. Sounds like trashed buffers.

etyrnal
KVRer
6 posts since 25 Aug, 2019

Re: Aparillo LFO rates not remembered

Post Sun Aug 25, 2019 9:25 am

Does Sugar-Bytes monitor and respond to this forum?

User avatar
BONES
GRRRRRRR!
8637 posts since 14 Jun, 2001 from Somewhere else, on principle

Re: Aparillo LFO rates not remembered

Post Sun Aug 25, 2019 4:28 pm

So it's a Mac problem?
NOVAkILL 4.0 : Dell G7 17 (Core i7, 8GB RAM, Win10), Zoom U24, Cubase, DUNE, Hive, Thorn, TRK-01, Equator, Substance, Arcsyn, Synthmaster One, Aparillo, Trueno, Analog Keys, MicroMonsta, Uno, Skulpt, Craft 2

synthguy
KVRer
16 posts since 19 Jun, 2010

Re: Aparillo LFO rates not remembered

Post Sun Aug 25, 2019 6:38 pm

etyrnal wrote:
Sun Aug 25, 2019 9:25 am
Does Sugar-Bytes monitor and respond to this forum?
I hope so. This is where their Support/Forum link takes us...

synthguy
KVRer
16 posts since 19 Jun, 2010

Re: Aparillo LFO rates not remembered

Post Sun Aug 25, 2019 6:38 pm

BONES wrote:
Sun Aug 25, 2019 4:28 pm
So it's a Mac problem?
Not sure. You're obviously using PC. You have no problems with the LFO recall in Cubase, but I wonder about other DAWs, especially Reason?

etyrnal
KVRer
6 posts since 25 Aug, 2019

Re: Aparillo LFO rates not remembered

Post Sun Aug 25, 2019 9:47 pm

I also tested it in Reaper. Reaper can't even play anything. This plug-in, in Reaper, sounds like there's a massive buffering problem that makes the plug-in non usable.

etyrnal
KVRer
6 posts since 25 Aug, 2019

Re: Aparillo LFO rates not remembered

Post Sun Aug 25, 2019 11:44 pm

BONES wrote:
Sun Aug 25, 2019 4:28 pm
So it's a Mac problem?
So, you create Patches from scratch? In other words, you select the init patch and then make your own patches?

User avatar
BONES
GRRRRRRR!
8637 posts since 14 Jun, 2001 from Somewhere else, on principle

Re: Aparillo LFO rates not remembered

Post Mon Aug 26, 2019 12:23 am

I have made a few that way, yes, and I've been able to recall them without any problems.
synthguy wrote:
Sun Aug 25, 2019 6:38 pm
You have no problems with the LFO recall in Cubase, but I wonder about other DAWs, especially Reason?
Cubase and Orion.
NOVAkILL 4.0 : Dell G7 17 (Core i7, 8GB RAM, Win10), Zoom U24, Cubase, DUNE, Hive, Thorn, TRK-01, Equator, Substance, Arcsyn, Synthmaster One, Aparillo, Trueno, Analog Keys, MicroMonsta, Uno, Skulpt, Craft 2

Return to “Sugar Bytes”