Crashes and graphics problems with Waveform 10

Discussion about: tracktion.com
AGreen
KVRist
168 posts since 2 Feb, 2015

Post Mon Sep 09, 2019 8:47 am

I've been using version 10 for a few days and have experienced a number of crashes and problems which could do with looking in to.

Deleting a modulator from the new floating window and then closing the window causes a crash to desktop.

After adding Melodyne to a clip, clicking the "Convert to midi clip" command in the floating actions panel causes a crash to desktop. This doesn't happen with the docked actions panel.

The graphics performance degrades significantly when I use an envelope follower to modulate an EQ in a rack. When the EQ window is open the movement of the modulated parameter is intermittent or freezes completely. Clicking on the bypass button of the EQ often shows no change until the window is closed and then re-opened. I'm having to put the modulator in a rack because it takes its input post-fader when on a track and sometimes pre-fader is needed. It would be nice if the envelope follower had an option to choose pre or post fader input.

All the new floating windows steal focus from the spacebar which can become annoying. I'm not sure why this is the case as other windows such as Groove Doctor don't.

The new features in Waveform 10 are very good but a few issues need sorting out to make it a bit more polished. It would be nice to see a few things added to the aux send system such as pdc, a pan control and the ability to add effects to the send itself. This would make the aux system very flexible as it's often useful to be able to EQ the signal before it's sent. I currently do this with racks, but it requires adding extra tracks as well or the racks become too crowded. Why not unify the aux send system so that each send handles multiple busses in one pop-up window that provides access to levels, panning and effects slots. As the aux sends are mostly used post-fader this would simplify the handling of multiple sends.

tobeadj
KVRer
5 posts since 17 Feb, 2017

Re: Crashes and graphics problems with Waveform 10

Post Mon Sep 09, 2019 10:01 am

i have the same problems i ask for refund from the first day that i buy the software .....and guess what no one is answering my mails to support :)

AGreen
KVRist
168 posts since 2 Feb, 2015

Re: Crashes and graphics problems with Waveform 10

Post Mon Sep 09, 2019 10:47 am

Well I'm not looking for a refund as I really like Waveform, it just needs to get a bit more stable and it will be a top notch daw.

I think I've solved the slow graphics problem by setting the individual app custom graphics option for Waveform to high performance (Windows 10, 1903). The difference in graphics performance is huge.

jabe
KVRAF
1920 posts since 9 Oct, 2008 from UK

Re: Crashes and graphics problems with Waveform 10

Post Mon Sep 09, 2019 5:02 pm

Could you be a bit more specific that "version 10", please.
[W10-64, T5/6/7/W8/9/10, 32&64, Spike],[W7-32, T5/6/7/W8, Gina16] everything underused.

AGreen
KVRist
168 posts since 2 Feb, 2015

Re: Crashes and graphics problems with Waveform 10

Post Tue Sep 10, 2019 12:53 am

It's Windows 10, 1903, build 18362.329

AGreen
KVRist
168 posts since 2 Feb, 2015

Re: Crashes and graphics problems with Waveform 10

Post Tue Sep 10, 2019 4:25 am

Just found another bug related to modulators. If I use an envelope follower to modulate an effect on another track, the modulator assignment is lost if I add another effect to the track with the modulated plugin on it.

chico.co.uk
KVRAF
2303 posts since 17 Jun, 2003

Re: Crashes and graphics problems with Waveform 10

Post Wed Sep 11, 2019 4:19 am

tobeadj wrote:
Mon Sep 09, 2019 10:01 am
i have the same problems i ask for refund from the first day that i buy the software .....and guess what no one is answering my mails to support :)
None of these issues were apparent when you tried the demo version, before purchase, only after you'd bought a license?
"my gosh it's a friggin hardware"

FigBug
KVRist
374 posts since 3 May, 2005 from Victoria, BC

Re: Crashes and graphics problems with Waveform 10

Post Wed Sep 11, 2019 4:59 am

I've fixed the convert to midi bug. Working on the modulator one now. Hope to have it fixed in next build.

Which EQ are you using, built in or a 3rd party?

AGreen
KVRist
168 posts since 2 Feb, 2015

Re: Crashes and graphics problems with Waveform 10

Post Wed Sep 11, 2019 5:11 am

FigBug wrote:
Wed Sep 11, 2019 4:59 am
I've fixed the convert to midi bug. Working on the modulator one now. Hope to have it fixed in next build.

Which EQ are you using, built in or a 3rd party?
Thank you, much appreciated. I'm using the free MEqualiser from Melda Productions, but the problem with graphics performance seems to have disappeared after setting a custom graphics option for Waveform. I've currently got it set to high performance. I'm not sure if the problem will return but at the moment it's ok. It might be worth looking in to though because this may affect other users.

UnionS8
KVRist
80 posts since 10 Dec, 2002

Re: Crashes and graphics problems with Waveform 10

Post Wed Sep 11, 2019 11:17 pm

AGreen wrote:
Mon Sep 09, 2019 10:47 am
I think I've solved the slow graphics problem by setting the individual app custom graphics option for Waveform to high performance (Windows 10, 1903). The difference in graphics performance is huge.
Please, how did you set the performance to high? Thanx.
Or is it all just an illusion...
...and I would say to you: "Perhaps".

AGreen
KVRist
168 posts since 2 Feb, 2015

Re: Crashes and graphics problems with Waveform 10

Post Thu Sep 12, 2019 4:22 am

UnionS8 wrote:
Wed Sep 11, 2019 11:17 pm
Please, how did you set the performance to high? Thanx.
Go to the settings page in Windows 10, click on "System" then "Display". Scroll to the bottom of the page and click on "Graphics settings", make sure "Classic app" is selected then browse to the Waveform 10 folder in "Program Files" and select the Waveform 10.exe file. Once selected, click the "Options" button and select "High performance".

tobeadj
KVRer
5 posts since 17 Feb, 2017

Re: Crashes and graphics problems with Waveform 10

Post Fri Sep 13, 2019 6:04 am

chico.co.uk wrote:
Wed Sep 11, 2019 4:19 am
tobeadj wrote:
Mon Sep 09, 2019 10:01 am
i have the same problems i ask for refund from the first day that i buy the software .....and guess what no one is answering my mails to support :)
None of these issues were apparent when you tried the demo version, before purchase, only after you'd bought a license?
the big problem is that i didnt demo ...........because i thought that it will be ok.......well its not at all so many problems and bugs........ i have cubase,reaper,pro tools and studio one with zero problems......and i had waveform to crush 10 times in a day....i uninstall t from my pc ...i'm asking for refund and they dont answer my mail in the support ...... thats perfect........ :party: :party: :party:

AGreen
KVRist
168 posts since 2 Feb, 2015

Re: Crashes and graphics problems with Waveform 10

Post Sat Sep 14, 2019 4:58 am

tobeadj wrote:
Fri Sep 13, 2019 6:04 am
the big problem is that i didnt demo ...........because i thought that it will be ok.......well its not at all so many problems and bugs........ i have cubase,reaper,pro tools and studio one with zero problems......and i had waveform to crush 10 times in a day....i uninstall t from my pc ...i'm asking for refund and they dont answer my mail in the support ...... thats perfect........ :party: :party: :party:
Software purchases are always final and you must know that, which is why it's important to demo the product first. You would'nt get your money back from any of the companies you've mentioned above once you'd made a purchase. I bought a Waveform upgrade in the sale knowing there were certain bugs but with the hope that they'll get sorted out over time. If they do Waveform will be great.

tobeadj
KVRer
5 posts since 17 Feb, 2017

Re: Crashes and graphics problems with Waveform 10

Post Sat Sep 14, 2019 6:45 am

why I have to be the beta tester in a software when you buy something you espect that is working i don't have the time to troubleshoot …...i just i uninstall it from my pc is a junk daw ...unfortunately...….i regret this purchase big time ……..

jonljacobi
KVRian
1143 posts since 16 Jan, 2013 from USA

Re: Crashes and graphics problems with Waveform 10

Post Sat Sep 14, 2019 7:38 am

I must admit that I stopped using it after a short while because I didn’t trust it, but also because it forces a bit too much cursor travel. I kind of knew it was buggy going in so no hate. I like Collective so I don’t regret the purchase but they really need to stabilize it if they want to gain permanent market share.

Return to “Tracktion”