Quick Reply

Official support for: bluecataudio.com
rockmachine
KVRist
431 posts since 11 Aug, 2005 from Canada

Post Tue Jan 29, 2019 11:22 am

Okay guys, you may have seen my post last week about trying to decide on a multi tap and ended up going with Late Replies. So this one, described on my site more fully, uses only Parsec as a synth, and Late Replies does all other processing. I turned off any FX inside of Parsec too, so hope it's a good example of what you can get out of it. To me, it even does really nice reverbs, let alone all its other capabilities. Hope you like it.

[url]https://soundcloud.com/raven-2741/delaying-time {url]

User avatar
Blue Cat Audio
KVRAF
4508 posts since 8 Sep, 2004 from Paris (France)

Post Thu Jan 31, 2019 2:43 am

Sounds great! Thanks for sharing!

Do you maybe have a few presets that could be used by others?

rockmachine
KVRist
431 posts since 11 Aug, 2005 from Canada

Post Thu Jan 31, 2019 5:46 am

Ahhh, thanks Guillaume, appreciate you listening. Actually, I didn't end up saving any of them, and made each one of the 11 instances specifically for the role I wanted it to play in the piece. For example, the one that sounds like an arpeggiator early in the piece with the chime-like sound is a sequence I programmed, tuning each tap. I must say, it's great having an effect that can play so many roles and do all of them well. I am already working on a new piece and have used your effect again and expect it will be a regular part of the arsenal. I'll try and get around to saving the patches and maybe even make some notes about certain ones.

rockmachine
KVRist
431 posts since 11 Aug, 2005 from Canada

Post Thu Jan 31, 2019 1:32 pm

Okay, I saved all them in the Reason song file and can see them all listed when I go to open the file management item at the top. That is, for instance, Ambient Delay.preset and all of them are listed vertically below. But I can't find the same named files when I go Steinberg>VST>Blue Cat Audio Later Replies> Presets folder, only the ones it came with. I was able to see them in the forum at the bottom for attachments, but when I click on one of my named presets, KVR says it can't do that. Anyone know how to navigate this? KVR says it's an invalid file extension.Thanks.

User avatar
Blue Cat Audio
KVRAF
4508 posts since 8 Sep, 2004 from Paris (France)

Post Fri Feb 01, 2019 9:50 am

You may want to send them to us by email so that we can share them on the Late Replies presets page. By the way they are not located in the Steinberg folder (that's just the binaries and factory presets) but in your Documents/Blue Cat Audio/ folder.

David
KVRAF
1928 posts since 5 Jan, 2003 from Brookings, OR

Post Sat Feb 02, 2019 7:28 pm

Love this track, and those sounds, very inspiring, as I'm also a big fan of BCLR…AND Parsec, the Prop's best, IMO. Thanks, rockmachine!

rockmachine
KVRist
431 posts since 11 Aug, 2005 from Canada

Post Sun Feb 03, 2019 10:44 am

Thanks David, and am already working on another one using only Parsec, but with Late Replies playing a slightly lesser role than this one.

I found the patches whereyou said and got them into a gmail ready to send, but no matter what I do, gmail says the address I put in is not a valid one. I got replacing {at} with @ so that is not the issue, experimented with dropping the .com, but same thing. Any ideas. anyone?

rockmachine
KVRist
431 posts since 11 Aug, 2005 from Canada

Post Wed Feb 06, 2019 7:57 am

This is the second one done with Parsec exclusively, and almost all Late Replies again for effects with just a couple of exceptions.It has a title descriptive of the music I hope and feel and the photo is mine. https://soundcloud.com/raven-2741/from-zen-to-zenith

woggle
KVRAF
2359 posts since 24 Nov, 2012

Post Wed Feb 06, 2019 11:13 am

rockmachine wrote:
Sun Feb 03, 2019 10:44 am
Thanks David, and am already working on another one using only Parsec, but with Late Replies playing a slightly lesser role than this one.

I found the patches whereyou said and got them into a gmail ready to send, but no matter what I do, gmail says the address I put in is not a valid one. I got replacing {at} with @ so that is not the issue, experimented with dropping the .com, but same thing. Any ideas. anyone?
if yuoui are copy and pasting maybe you have kept the "." at the end of the .com

eg this direct copy and paste support[at]bluecataudio.com. has a final "." It is the sort of mistake I make :)
what you don't know only makes you stronger

rockmachine
KVRist
431 posts since 11 Aug, 2005 from Canada

Post Thu Feb 07, 2019 7:46 am

Okay woggle, thanks and it looks as if I got it sent.I should have saved some more from that last piece while I was at it, but at least I now have the address and can always do that later.

User avatar
Blue Cat Audio
KVRAF
4508 posts since 8 Sep, 2004 from Paris (France)

Post Wed Feb 20, 2019 6:38 am

Thanks again for sharing the song and its presets! They are now online here:
Download Delaying Time presets for Late Replies.

Return to “Blue Cat Audio”