Mac plugins

Official support for: acousmodules.free.fr
acousmod
KVRist
421 posts since 27 Jan, 2004 from France

Post Wed Apr 11, 2007 11:26 pm

No problem :wink:

acousmod
KVRist
421 posts since 27 Jan, 2004 from France

Post Tue Nov 20, 2007 4:27 am

New updates that need Sonicbirth v 1.30 : the GUI are now shown in Reaper.

mapmap
KVRer
1 posts since 26 Apr, 2008 from Portland, Or

Post Fri Apr 25, 2008 10:38 pm

Hello there.
i am loving your SpatSurround plugins that you built in sonicbirth. they are fantastic!
is there any chance that you would be willing to share the sonicbirth files (not just the au/vst's)? i'd really love to change the xy pad to one that is midi controllable for a performance that i have coming up.
thanks in advance. great work.
marc

mickblah23
KVRer
1 posts since 27 Sep, 2005

Post Thu Apr 02, 2009 1:33 am

Hi all

is anyone using any of the plugs on intel macs with protoolsLE 7.4+ and the vst wrapper - im about to try them but the wrapper started rejecting many other vst plugs last year and also allows some to be wrapped without any gui control due to vst incompatibilities. Automation has to be written in to get any settings

thanks in advance

mick

piedagile
KVRer
3 posts since 2 Feb, 2009 from Paris

Post Wed Sep 30, 2009 2:06 pm

Hello
Newbie in multiphony, recently I succesfully tested some acousmodules for Mac with the Reaper host. For that, I dowloaded and installed the SonicBirth 1.31 framework from your site.
Formerly I developped by myself other SonicBirth components. The last development version on the SonicBirth site is 1.30, and resulting components are not compatibles with your framework version.
May I get the possibility to download the SonicBirth version 1.31 that you used in order to rebuild my components?
Thank you in advance
Charles

acousmod
KVRist
421 posts since 27 Jan, 2004 from France

Post Sun Oct 11, 2009 2:40 am

Hi,
You must look at the Sonicbirth forum :
http://www.kvraudio.com/forum/viewtopic.php?t=264685
Cheers...

talagam
KVRer
1 posts since 29 Oct, 2009

Post Thu Oct 29, 2009 8:37 am

Hi
I'm trying to use Spatsurround18 on reaper on max leopard...
It appears in the plugin window but I can't use, it stays on the same point and I can't move anything.
Is there a problem with the OS version?
Thank you

acousmod
KVRist
421 posts since 27 Jan, 2004 from France

Post Sun Jan 10, 2010 5:15 am

The problem has been solved for Audio Units in Leopard.
There is still some window problems with VST in Leopard and Reaper.

Return to “AcousModules”