VST Disabled Error (Fixed)

Official support for: mutools.com
Stainbase
KVRer
4 posts since 25 Feb, 2018

Post Tue Aug 14, 2018 12:31 pm

Hey guys hope you can help me on this one!

For some VST's i wanna install i get the following Error when loading them into Mulab:
Image

Some work some don't.
This error for example occured when trying to install D16 Group Nithonat DEMO.

I never get this error on my Windows 7 Laptop though, so i figured it might have something to do with Windows 10.

Im running:
Windows 10 Home 64bit
MuLab 7.7.4

I already tried:
-Disabling Windows UAC
-Reinstall
-MuLab Administration / Compatibility Mode changes.

I hope you can help me, since its a bummer not be able to use my fav. VST's or test new ones.
Thanks in advance!
Last edited by Stainbase on Wed Aug 15, 2018 12:44 pm, edited 1 time in total.

User avatar
pljones
KVRAF
6302 posts since 8 Feb, 2003 from London, UK

Re: VST Disabled Error

Post Tue Aug 14, 2018 12:52 pm

You say "some" - so others work okay?

Are you running 64bit MuLab? Are the VSTs that fail also 64bit? (Note that MuLab does not include a bit bridge.)

Stainbase
KVRer
4 posts since 25 Feb, 2018

Re: VST Disabled Error

Post Tue Aug 14, 2018 1:09 pm

Yeah running 64it Mulab and downloaded the 64bit demo of the screenshot-attached D16 Nithonat.

A lot actually work, for exmaple yesterday i installed the free TAL Bassline x64 and it worked just fine.

Its pretty weird to me aswell

mutools
KVRAF
9561 posts since 24 Jun, 2008 from Europe

Re: VST Disabled Error

Post Tue Aug 14, 2018 11:48 pm

When a plugin can't find one of its needed libs, then that's an issue on plugin side. Please contact the plug developer.

Stainbase
KVRer
4 posts since 25 Feb, 2018

Re: VST Disabled Error

Post Wed Aug 15, 2018 1:30 am

Okay i will message them, maybe they need to fix a bug for it to work on Win 10. Because i just tried the same demo-VST on my Win 7 Setup in MuLab and it worked

Stainbase
KVRer
4 posts since 25 Feb, 2018

Re: VST Disabled Error

Post Wed Aug 15, 2018 12:44 pm

mutools wrote:When a plugin can't find one of its needed libs, then that's an issue on plugin side. Please contact the plug developer.

Just wanted to update you guys, that you were correct. Thanks a lot for the fast support! :)

Case closed!

Return to “MUTOOLS”