KX SYNTH X-16 Sound

For discussion and announcements of soundware - patches, presets, soundsets, soundbanks, loop libraries, construction kits, MIDI libraries, etc.
red_maitai
KVRer
2 posts since 22 Jun, 2014

Post Mon Jun 23, 2014 2:35 pm

Hi there,
I'm new in here but hopefully have hit the correct forum, please apologogize if not.
My simple question is: I once created a Sound with the wonderful KX SYNTH X-16 but stored it as a bank - not knowing it better perhaps...
Now I would love to reload th sound but the programm tells me something like "not compatible". Does anyone know what to do to re-get the sound? I would like to attach it but cannot, since the forum complains about extensions.
Thanks! Philipp

User avatar
RunBeerRun
KVRAF
7893 posts since 2 Aug, 2005 from Guitar Land, USA

Re: KX SYNTH X-16 Sound

Post Mon Jun 23, 2014 3:06 pm

Have you updated the synth since making your patchbank? It might have been changed so much that you can't load old banks. You might get more info in the instruments forum here, search for a KX synth thread, ask, and he usually comes by.
The only site for experimental amp sim freeware & MIDI FX: http://runbeerrun.blogspot.com
https://m.youtube.com/channel/UCprNcvVH6aPTehLv8J5xokA -Youtube jams

red_maitai
KVRer
2 posts since 22 Jun, 2014

Re: KX SYNTH X-16 Sound

Post Fri Jul 04, 2014 12:48 am

As far as I know I've never updated. (Or is there some kind of automatic update?)
Is there a way to check compatibility of a bank and the Synth?

Thank you!

Return to “Soundware”