Roland A 800 Pro - 'Send SMF' error help

Anything about hardware musical instruments.
amitnj29
KVRer
5 posts since 4 Nov, 2014

Post Sat Jan 24, 2015 11:14 pm

I cannot play my Roland A 800 pro MIDI keyboard. As soon as I switch it on, it displays an error saying - 'Please send SMF' . Any help guys?

User avatar
irre
KVRAF
4446 posts since 21 Jan, 2008 from oO

Post Sat Jan 24, 2015 11:25 pm

check the manual and reset it first, maybe even with that pin underneath. Also resend your controller layout again via the software and make sure you actualy select it on the device. Hope it helps! cheers

Rexxyboy
KVRer
9 posts since 1 May, 2013

Post Mon Sep 26, 2016 11:13 pm

Hey Guys. I've just had this problem happen right now after years of flawless operation.
Did you get it working??

It boots up, and it says the Ver.5.535, and [PRESS ENTER].
I cannot press any other keys than what it is asking me.

When i Press Enter, it says Erase? and i have to press [L9].
Then i press [L9], then says Sure? and i press YES [L3], and it erases and tells me to power off.
So i'm stuck in this endless loop and I cannot actually get into any of the A-Pro's functions.

Am i correct in assuming the keyboard has just lost its memory and i have to reload it?
The A-PRO editor seems to work, but it has no default templates.

I cannot find this reset pin mentioned above, any help would be appreciated!
Many thanks,
Rexx.

Rexxyboy
KVRer
9 posts since 1 May, 2013

Post Tue Sep 27, 2016 12:39 am

All fixed now... Here is the solution, pasted from another forum site:

Download the p000001.mid Sys file http://www.2shared.com/file/4FcN2pA9/apro_sys_v115.html and unzip it.

1. Switch off the power to the unit.
2. At the underside of the keyboard, change dip-switch EXT A to blank and EXT B to an asterisk *
3. Using the USB cable, connect the unit and the computer.
4. Switch on the power to the unit.
5. Fire up your DAW and load the downloaded p000001.mid SMF file into a midi track. In Cubase, it actually came in on 2 tracks.
6. Set the midi track's MIDI Out Device to A-PRO (for both midi tracks in my case)
7. If you A-Pro says [PRESS ENTER], Press ENTER!!
8. If it says Erase? , Press [L9]. Sure? press [L3]
9. Now it should say "Send SMF"
10. Now you can press PLAY in your DAW and watch the update arrows and wait for it to Say Completed! It should say this once it gets past the end of the midi file.
11. Save DAW session (in case you need to repeat this step), and Switch off the power to the unit.
12. At the underside of the unit, change both the EXT A back to asterisk * .
13. Power Up the Roland and it should boot all the way in now, press any of the function buttons (i had to do this step twice).
Now it should work!], Hopefully it's fixed!

Acid Mitch
KVRAF
2062 posts since 5 Oct, 2005

Post Thu Feb 16, 2017 1:11 am

Do any of you guys still have the apro_sys_v115.zip file ?
The link provided is no longer valid.

Rexxyboy
KVRer
9 posts since 1 May, 2013

Post Thu Feb 16, 2017 2:10 am

Yeah, looks like that account has been shut down. Oddly, I do not have the zip, but i did save a cubase project file (as per my instructions!) with the midi file we need, so i have exported that as midi files right now for you, as both type 0 (for Pro Tools) and type 1 for the rest of humanity. Use this file as the file listed in point number '5.' on my instructions above.

Good luck!

Rexx.

Links to the files on my Dropbox

https://dl.dropboxusercontent.com/u/167 ... PE%200.mid

https://dl.dropboxusercontent.com/u/167 ... UPDATE.mid

Acid Mitch
KVRAF
2062 posts since 5 Oct, 2005

Post Fri Feb 17, 2017 3:07 am

Thank you :tu:

ömer faruke
KVRer
1 posts since 1 May, 2017

Post Mon May 01, 2017 4:39 am

Could you please take a video? Very urgent ... :(
facebook : https://www.facebook.com/omerfaruk.ekici.1

jescabias
KVRer
1 posts since 21 Jul, 2017

Post Fri Jul 21, 2017 1:20 pm

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.
original file here.

Hope it helps!

https://www.dropbox.com/s/x0u4zpr4gnzf5 ... 5.zip?dl=0 (https://www.dropbox.com/s/x0u4zpr4gnzf5dp/apro_sys_v115.zip?dl=0)

ivar75
KVRer
1 posts since 17 Mar, 2006

Post Sat Jul 22, 2017 7:01 am

I followed the instructions. After that I am getting 1.150 Instead of 5.535. Keyboard is not working !!

Kindly help me

saqibsoban
KVRer
1 posts since 23 May, 2008

Post Wed Oct 25, 2017 2:41 am

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.
PLEASE SEND ME SMF or apro_sys_v115

I will be very thank full

saqibsoban@hotmail.com (mailto:saqibsoban@hotmail.com)

dgatic
KVRer
1 posts since 11 May, 2018

Post Fri May 11, 2018 3:45 am

I followed the instructions too, and now I am getting 1.150 but Keyboard is not working :(
Help me please!

User avatar
irre
KVRAF
4446 posts since 21 Jan, 2008 from oO

Post Fri May 11, 2018 4:06 am

best to ask Roland directly..

dieubon
KVRer
2 posts since 24 Feb, 2018

Post Wed Feb 19, 2020 4:37 am

Can some one send me the smf file please

dieubon
KVRer
2 posts since 24 Feb, 2018

Post Sat Jan 16, 2021 3:04 pm

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.
Can some send me the files please
garydiege8@gmail.com (mailto:garydiege8@gmail.com)
Thanx

Return to “Hardware (Instruments and Effects)”