Login / Register 0 items | $0.00 New @ KVR
This forum is sponsored by
Bass Master from Loopmasters

Heavy, speaker-shaking tones are just a few clicks away with Bass Master. This synth is totally dedicated to bass, and it's built on Loopmasters' award-winning sonic history.

Whether you are making House, Techno, Drum and Bass, Trap, Hip Hop or other electronic music styles, Bass Master's huge variety of source sounds provide the inspiration for a weighty, powerful bass tone.

Read more at www.pluginboutique.com
Doc Jon
KVRist
 
457 posts since 19 Feb, 2011

Postby Doc Jon; Tue Sep 05, 2017 3:13 pm Steinberg Virtual Guitarist 2 install problem

Just completed new PC build and going through the long process of installing all my music software, was anticipating a few problems with some of the older pieces of software but mostly all going well (Camel Audio Alchemy installed just fine from backups - phew!)

When it comes to my beloved Virtual Guitarist 2 however there is a problem, I now remember it was purchased as an update from the original version 1, it was many many years ago that I originally installed it on my old PC, now the DVD asks for me to insert the original Virtual Guitarist CD before it will even start the installation - the only problem is that I got rid of the original CDs many years ago, never thought they would be needed again seeing as how I have the VG2 DVD and activated VG2 license on my USB eLicenser

As an old unsupported piece of software I'm assuming Steinberg would not be able to help me - anyone got any ideas as to how to solve this problem?
I've got the DVD, the active license, and even the software still installed on my old PC but no obvious way of installing it onto the new one - help!!
Image
User avatar
Googly Smythe
KVRAF
 
2110 posts since 11 May, 2011, from The marxist paradise that is the UK

Postby Googly Smythe; Tue Sep 05, 2017 4:30 pm Re: Steinberg Virtual Guitarist 2 install problem

It's worth trying support - you never know, they might be in a good mood!
User avatar
ThePresent
KVRist
 
392 posts since 17 Dec, 2013, from The Netherlands

Postby ThePresent; Tue Sep 05, 2017 11:23 pm Re: Steinberg Virtual Guitarist 2 install problem

I'm not sure it's this one you need but take a look at this link

ftp://ftp.steinberg.net/Archives/VSTi_V ... tarist_EE/

If not I'm sure support will help you out providing a download link
Doc Jon
KVRist
 
457 posts since 19 Feb, 2011

Postby Doc Jon; Wed Sep 06, 2017 5:53 am Re: Steinberg Virtual Guitarist 2 install problem

The support team came through!!

Unbelievably helpful, got back to me within a couple of hours with a link to the full VG2 ISO
Also kind enough to point me in the direction of https://www.virtualguitarist.com made by the same team (which I did know about, but the fact that they were happy to recommend them was impressive)
I'm so very grateful and seriously impressed by their support, never needed to use it before but cannot fault them, well done Steinberg, absolutely brilliant! :)
Image
User avatar
Googly Smythe
KVRAF
 
2110 posts since 11 May, 2011, from The marxist paradise that is the UK

Postby Googly Smythe; Wed Sep 06, 2017 6:19 am Re: Steinberg Virtual Guitarist 2 install problem

Doc Jon wrote:The support team came through!!

Unbelievably helpful, got back to me within a couple of hours with a link to the full VG2 ISO
Also kind enough to point me in the direction of https://www.virtualguitarist.com made by the same team (which I did know about, but the fact that they were happy to recommend them was impressive)
I'm so very grateful and seriously impressed by their support, never needed to use it before but cannot fault them, well done Steinberg, absolutely brilliant! :)

:tu: Well done Steinberg! :clap:
dreamtuned
KVRer
 
20 posts since 8 Feb, 2016, from Skopje

Postby dreamtuned; Fri May 04, 2018 3:05 am Re: Steinberg Virtual Guitarist 2 install problem

Doc Jon wrote:The support team came through!!

Unbelievably helpful, got back to me within a couple of hours with a link to the full VG2 ISO
Also kind enough to point me in the direction of https://www.virtualguitarist.com made by the same team (which I did know about, but the fact that they were happy to recommend them was impressive)
I'm so very grateful and seriously impressed by their support, never needed to use it before but cannot fault them, well done Steinberg, absolutely brilliant! :)


You hit the jackpot, they must have been in a great mood really. I haven’t heard from them in years, then finally moved to Logic Pro for good.
dreamtuned
KVRer
 
20 posts since 8 Feb, 2016, from Skopje

Postby dreamtuned; Fri May 04, 2018 3:07 am Re: Steinberg Virtual Guitarist 2 install problem

Is anyone here using Virtual Guitarist 2 on Sierra?

Were you able to locate the content?
macmuse
KVRist
 
365 posts since 23 Jun, 2004

Postby macmuse; Fri May 04, 2018 4:15 am Re: Steinberg Virtual Guitarist 2 install problem

dreamtuned wrote:Is anyone here using Virtual Guitarist 2 on Sierra?

Were you able to locate the content?


Yes, I am. It works perfectly (actually better than it did on previous OS. Don't know if I'll go High Sierra though. Sierra actually brought life back to plugins that had ceased working previously). I use it with 32Lives and both the VST and AU version work great.

To locate the content, do this as told by Steinberg in an old post I gathered somewhere then saved to my HD for the future. Here you go:

You can manually edit the location path in [your newer OS].

On your Macintosh HD where your OS is installed go to Library -> Preferences and look for:

"com.steinberg.Virtual Guitarist 2.plist"

Double-click the file to open it with the Property List Editor. You should see one entry called "Data Path". Alter the path to the one where you have installed the content, e.g.:

/Volumes/Macintosh HD/Virtual Guitarist 2 Content/

Then save the file and close the Property List Editor. Now Virtual Guitarist 2 should find its content.

Doc Jon wrote:The support team came through!!

Unbelievably helpful, got back to me within a couple of hours with a link to the full VG2 ISO
Also kind enough to point me in the direction of https://www.virtualguitarist.com made by the same team (which I did know about, but the fact that they were happy to recommend them was impressive)
I'm so very grateful and seriously impressed by their support, never needed to use it before but cannot fault them, well done Steinberg, absolutely brilliant! :)


Wow, yes! Thanks for updating us with what happened. The old VG is different than the new VG which I have also, so it's nice to still use the original.

Googly Smythe wrote: :tu: Well done Steinberg! :clap:


+1. Good on them!
dreamtuned
KVRer
 
20 posts since 8 Feb, 2016, from Skopje

Postby dreamtuned; Fri May 04, 2018 12:29 pm Re: Steinberg Virtual Guitarist 2 install problem

macmuse wrote:
dreamtuned wrote:Is anyone here using Virtual Guitarist 2 on Sierra?

Were you able to locate the content?


Yes, I am. It works perfectly (actually better than it did on previous OS. Don't know if I'll go High Sierra though. Sierra actually brought life back to plugins that had ceased working previously). I use it with 32Lives and both the VST and AU version work great.

To locate the content, do this as told by Steinberg in an old post I gathered somewhere then saved to my HD for the future. Here you go:

You can manually edit the location path in [your newer OS].

On your Macintosh HD where your OS is installed go to Library -> Preferences and look for:

"com.steinberg.Virtual Guitarist 2.plist"

Double-click the file to open it with the Property List Editor. You should see one entry called "Data Path". Alter the path to the one where you have installed the content, e.g.:

/Volumes/Macintosh HD/Virtual Guitarist 2 Content/

Then save the file and close the Property List Editor. Now Virtual Guitarist 2 should find its content.

Doc Jon wrote:The support team came through!!

Unbelievably helpful, got back to me within a couple of hours with a link to the full VG2 ISO
Also kind enough to point me in the direction of https://www.virtualguitarist.com made by the same team (which I did know about, but the fact that they were happy to recommend them was impressive)
I'm so very grateful and seriously impressed by their support, never needed to use it before but cannot fault them, well done Steinberg, absolutely brilliant! :)


Wow, yes! Thanks for updating us with what happened. The old VG is different than the new VG which I have also, so it's nice to still use the original.

Googly Smythe wrote: :tu: Well done Steinberg! :clap:


+1. Good on them!


Thanks for your reply. I did all that with no success :/

I have put the content folder in user's Library and give this path inside the plist:

/Users/myusername/Library/Application Support/Steinberg/Virtual Guitarist 2 Content

I've used 32 lives to resurect the plugin and it is shown in Logic Pro X but with no content.

Any other suggestions?
macmuse
KVRist
 
365 posts since 23 Jun, 2004

Postby macmuse; Fri May 04, 2018 12:54 pm Re: Steinberg Virtual Guitarist 2 install problem

Make sure you didn't accidentally omit or delete any of the < > or /'s because that can make or break the operation, and put /Volumes as the first word entry (as below):

/Volumes/Macintosh HD (or whatever your hard drive name is)/Library/Application Support/Steinberg/Virtual Guitarist 2 Content/

So in your plist it should say starting at the 5th line down:

<key>Data Path</key>
<string>/Volumes/Macintosh HD (or your HD name)/Users/yourusername/Library/Application Support/Steinberg/Virtual Guitarist 2 Content/</string>

(you DO need a "/" at the end after the word Content

See if that works, and like I said, make sure all the < > and / are there. And also don't do this while the plugin is open.
dreamtuned
KVRer
 
20 posts since 8 Feb, 2016, from Skopje

Postby dreamtuned; Fri May 04, 2018 1:20 pm Re: Steinberg Virtual Guitarist 2 install problem

macmuse wrote:Make sure you didn't accidentally omit or delete any of the < > or /'s because that can make or break the operation, and put /Volumes as the first word entry (as below):

/Volumes/Macintosh HD (or whatever your hard drive name is)/Library/Application Support/Steinberg/Virtual Guitarist 2 Content/

So in your plist it should say starting at the 5th line down:

<key>Data Path</key>
<string>/Volumes/Macintosh HD (or your HD name)/Users/yourusername/Library/Application Support/Steinberg/Virtual Guitarist 2 Content/</string>

(you DO need a "/" at the end after the word Content

See if that works, and like I said, make sure all the < > and / are there. And also don't do this while the plugin is open.


All done, no success :(

Do you have a working copy of the plist? Here is how it looks here:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Chord Change Quantize</key>
<string>0</string>
<key>Chord Set</key>
<string>XXL</string>
<key>Data Path</key>
<string>/Volumes/Sierra/Users/myusernamefortheforumpost/Library/Application Support/Steinberg/Virtual Guitarist 2/Virtual Guitarist 2 Content/</string>
<key>Fill Trigger</key>
<string>2</string>
<key>Key Follow</key>
<string>On</string>
<key>Latch</key>
<string>On</string>
<key>MIDI CC Assignments</key>
<string>7=132,11=133,67=7,71=2,72=0,73=23,74=69,75=63,76=65,78=67,79=62,80=71,81=70,82=14,83=24,84=28,85=113,86=127,87=77,88=95,89=97,90=89,91=91,92=108,93=102,94=107,102=118,103=121,104=75,105=81,106=83,107=84,108=85</string>
<key>Remote Octave</key>
<string>C1</string>
<key>Sync Mode</key>
<string>First Note</string>
<key>Velocity Switch</key>
<string>115</string>
<key>Velocity Treshhold</key>
<string>10</string>
<key>Velocity to Level</key>
<string>Off</string>
<key>Vibrato Control</key>
<string>78</string>
</dict>
</plist>
macmuse
KVRist
 
365 posts since 23 Jun, 2004

Postby macmuse; Fri May 04, 2018 2:18 pm Re: Steinberg Virtual Guitarist 2 install problem

In mine, after the line that has Latch, mine says OFF, not ON, if that makes any difference. Also I have more numbers there than you do (where it says 7=132 etc.)

<key>Latch</key>
<string>OFF</string>

The other thing is that at my ending (look at your line 6th from the bottom shown in your post) after Velocity to Level:

Mine says Complete instead of Off

<string>10</string>
<string>Velocity to Level</string>
<string>Complete</string>
<key>Vibrato Control</string>
<string>78</string>
</dict>
</plist>

I'm not a plist expert but those are the differences I see...whether they matter, I don't know.

Maybe move your plist out of the prefs folder to your desktop and let VG make a new one, then modify that one with your new path?
dreamtuned
KVRer
 
20 posts since 8 Feb, 2016, from Skopje

Postby dreamtuned; Fri May 04, 2018 2:47 pm Re: Steinberg Virtual Guitarist 2 install problem

macmuse wrote:In mine, after the line that has Latch, mine says OFF, not ON, if that makes any difference. Also I have more numbers there than you do (where it says 7=132 etc.)

<key>Latch</key>
<string>OFF</string>

The other thing is that at my ending (look at your line 6th from the bottom shown in your post) after Velocity to Level:

Mine says Complete instead of Off

<string>10</string>
<string>Velocity to Level</string>
<string>Complete</string>
<key>Vibrato Control</string>
<string>78</string>
</dict>
</plist>

I'm not a plist expert but those are the differences I see...whether they matter, I don't know.

Maybe move your plist out of the prefs folder to your desktop and let VG make a new one, then modify that one with your new path?



Hi, thanks.

It doesn't create new com.plist, the folder just stays empty when I open the plugin.

Could you send me a copy of your plist through PM?

Thanks again for your help.
dreamtuned
KVRer
 
20 posts since 8 Feb, 2016, from Skopje

Postby dreamtuned; Fri May 04, 2018 2:47 pm Re: Steinberg Virtual Guitarist 2 install problem

dreamtuned wrote:
macmuse wrote:In mine, after the line that has Latch, mine says OFF, not ON, if that makes any difference. Also I have more numbers there than you do (where it says 7=132 etc.)

<key>Latch</key>
<string>OFF</string>

The other thing is that at my ending (look at your line 6th from the bottom shown in your post) after Velocity to Level:

Mine says Complete instead of Off

<string>10</string>
<string>Velocity to Level</string>
<string>Complete</string>
<key>Vibrato Control</string>
<string>78</string>
</dict>
</plist>

I'm not a plist expert but those are the differences I see...whether they matter, I don't know.

Maybe move your plist out of the prefs folder to your desktop and let VG make a new one, then modify that one with your new path?



Hi, thanks.

It doesn't create new com.plist, the folder just stays empty (of such steinberg VI plist) when I open the plugin.

Could you send me a copy of your plist through PM?

Thanks again for your help.
dreamtuned
KVRer
 
20 posts since 8 Feb, 2016, from Skopje

Postby dreamtuned; Fri May 04, 2018 2:48 pm Re: Steinberg Virtual Guitarist 2 install problem

dreamtuned wrote:
dreamtuned wrote:
macmuse wrote:In mine, after the line that has Latch, mine says OFF, not ON, if that makes any difference. Also I have more numbers there than you do (where it says 7=132 etc.)

<key>Latch</key>
<string>OFF</string>

The other thing is that at my ending (look at your line 6th from the bottom shown in your post) after Velocity to Level:

Mine says Complete instead of Off

<string>10</string>
<string>Velocity to Level</string>
<string>Complete</string>
<key>Vibrato Control</string>
<string>78</string>
</dict>
</plist>

I'm not a plist expert but those are the differences I see...whether they matter, I don't know.

Maybe move your plist out of the prefs folder to your desktop and let VG make a new one, then modify that one with your new path?



Hi, thanks.

It doesn't create new com.plist, the folder just stays empty (of such steinberg VI plist) when I open the plugin.

Could you send me a copy of your plist through PM?

Thanks again for your help.

Moderator: Moderators (Main)

Return to Instruments