Solved: Waves Scheps Omni Channel update does not pass audio

VST, AU, etc. plug-in Virtual Effects discussion
electricthing
KVRist
299 posts since 5 Aug, 2011 from Nederland

Post Sat Mar 17, 2018 1:33 am

Hi,
yesterday I updated my Waves V9 plugins on Windows 10.
I use x64 in Reaper.
Scheps Omni Channel does not pass audio now!!
I contacted Waves (Read on Gearslutz that others have as well)
It seems to involve vst2 and 3.
So if you have Omni Channel, better not update Waves yet.

edit:
Hi, I got a response from Waves and this works:

Please try refreshing your Waves Preferences & Caches folder -

Quit all running audio applications.
Press the [Win Key] + [R], type in: %appdata% and hit: OK.
Delete the Waves Audio folder.
Launch your DAW again and check to see if the issue has been resolved.
Last edited by electricthing on Sat Mar 17, 2018 10:58 am, edited 4 times in total.

Reefius
KVRist
486 posts since 7 Dec, 2013 from Belgium

Re: Beware: Waves Scheps Omni Channel update does not pass audio

Post Sat Mar 17, 2018 3:04 am

It does just the opposite for me in Ableton Live 10, it simply passes the audio but nothing in the plugin works, not even the meters.

Edit: in Maschine it does not pass audio for me too.
Last edited by Reefius on Sat Mar 17, 2018 3:12 am, edited 1 time in total.

robotmonkey
KVRAF
2083 posts since 20 Jun, 2012

Re: Beware: Waves Scheps Omni Channel update does not pass audio

Post Sat Mar 17, 2018 3:09 am

So it's clear that your audio passes though electricthing's plugin and he has the controls. You just have to collaborate on the project.
No signature here!

electricthing
KVRist
299 posts since 5 Aug, 2011 from Nederland

Re: Beware: Waves Scheps Omni Channel update does not pass audio

Post Sat Mar 17, 2018 3:49 am

robotmonkey wrote:So it's clear that your audio passes though electricthing's plugin and he has the controls. You just have to collaborate on the project.
:lol:
Or Andrew S. has the controls, which I would not mind at all (for a while..)

User avatar
soulone82
KVRian
874 posts since 16 Aug, 2010 from almost everywhere...

Re: Beware: Waves Scheps Omni Channel update does not pass audio

Post Sat Mar 17, 2018 4:00 am

robotmonkey wrote:So it's clear that your audio passes though electricthing's plugin and he has the controls. You just have to collaborate on the project.
:D

User avatar
zvenx
KVRAF
6785 posts since 16 Feb, 2005 from Kingston, Jamaica

Re: Beware: Waves Scheps Omni Channel update does not pass audio

Post Sat Mar 17, 2018 4:24 am

robotmonkey wrote:So it's clear that your audio passes though electricthing's plugin and he has the controls. You just have to collaborate on the project.
lol
hilarious.
rsp
sound sculptist

electricthing
KVRist
299 posts since 5 Aug, 2011 from Nederland

Re: Beware: Waves Scheps Omni Channel update does not pass audio

Post Sat Mar 17, 2018 10:52 am

Hi, I got a response from Waves and this works:

Please try refreshing your Waves Preferences & Caches folder -

Quit all running audio applications.
Press the [Win Key] + [R], type in: %appdata% and hit: OK.
Delete the Waves Audio folder.
Launch your DAW again and check to see if the issue has been resolved.


I will also post it in the first post and change the thread title,
I think Waves will in the meantime work on an update that won't need this workaround.

User avatar
Sahul
KVRist
343 posts since 20 Nov, 2000 from Valencia, Spain

Re: Solved: Waves Scheps Omni Channel update does not pass audio

Post Sat Mar 17, 2018 1:30 pm

There's already an updated version at Waves Central that solves the issue.

electricthing
KVRist
299 posts since 5 Aug, 2011 from Nederland

Re: Solved: Waves Scheps Omni Channel update does not pass audio

Post Sat Mar 17, 2018 11:07 pm

Sahul wrote:There's already an updated version at Waves Central that solves the issue.
Thanks, that's good to hear.

emulator01
KVRist
110 posts since 8 Dec, 2006 from Germany

Re: Solved: Waves Scheps Omni Channel update does not pass audio

Post Sun Mar 18, 2018 12:46 am

Fixed. After latest update. Thanks Waves.

electricthing
KVRist
299 posts since 5 Aug, 2011 from Nederland

Re: Solved: Waves Scheps Omni Channel update does not pass audio

Post Sun Mar 18, 2018 7:45 am

Well after installing the latest Waves Omni Channel update the problem is back for me.
So I did these steps again:

Please try refreshing your Waves Preferences & Caches folder -

Quit all running audio applications.
Press the [Win Key] + [R], type in: %appdata% and hit: OK.
Delete the Waves Audio folder.
Launch your DAW again and check to see if the issue has been resolved.


and it works now.
Send another message to Waves support.

Return to “Effects”