TrackSpacer - First plugin by Wavesfactory

VST, AU, etc. plug-in Virtual Effects discussion
Ivan_C
KVRian
1067 posts since 11 Aug, 2004 from Breuillet, France

Post Fri May 25, 2018 10:11 pm

Hello c_voltage ! Could you share the two audio files you are using in your example so I can try to reproduce the exact same issue and solve it ? Thanks in advance, and thanks for having already shared that example ;)

User avatar
c_voltage
KVRian
1217 posts since 16 May, 2004 from Soviet Union

Re: TrackSpacer - First plugin by Wavesfactory

Post Sat May 26, 2018 7:42 am

Ivan_C wrote:Hello c_voltage ! Could you share the two audio files you are using in your example so I can try to reproduce the exact same issue and solve it ? Thanks in advance, and thanks for having already shared that example ;)
Yes, ofcourse. Here i bounced both instrument lines, so, two wave files in archive. (I did check trackspacers as well with this rendered waves in project - the same result). Project tempo 95.
http://www.mediafire.com/file/65xj0kahl ... t.zip/file
And for good reproduce please do not forget set the Amount knob in trackspacers to maximum level (as in video).
As well, if anyone has MTonic and ARP2600v2 and Studio One v3 (and both Trackspacers respectively) i can share test project, if need.

virtualpt
KVRist
138 posts since 26 Feb, 2016

Re: TrackSpacer - First plugin by Wavesfactory

Post Sat May 26, 2018 9:25 am

Anyone else having licensing problems when trying to have both old & new versions installed?

I find that if I just install the new version then it licences fine. If I install both versions, using the previous instructions in this thread, then the new version reverts to demo mode & won't license. I have emailed support, but no response.

Have reverted back to old version as I use this plugin a lot & don't want to rely on new version yet until the bugs have been ironed out.

Ah_Dziz
KVRAF
2350 posts since 2 Jul, 2005

Re: TrackSpacer - First plugin by Wavesfactory

Post Sun May 27, 2018 4:58 am

woggle wrote:does anyone have any experience using this in classical music? or ambient beat-less soundcapes?
I've used it extensively for scoring. So that would be orchestral music but not exactly classical in style.
Basically I have a few extremely low frequency percussion sounds that are awesome for adding impact at a transition or something. I buss all these (extra large orchestral bass drum, giant taiko and such) together and then trigger trackspacer on my other sections to shave a couple of decibels off the low end and make room for the mega bass. It is great at making space in a mix with barely audible artifacts. It makes the difference between a muddy mess that's at the edge of clipping and a nice heavy duty bit of sub coming in here or there.
Don't F**K with Mr. Zero.

User avatar
Captain
KVRist
405 posts since 29 Nov, 2002 from Finland

Re: TrackSpacer - First plugin by Wavesfactory

Post Sun May 27, 2018 11:56 am

Ivan_C wrote:Hello c_voltage ! Could you share the two audio files you are using in your example so I can try to reproduce the exact same issue and solve it ? Thanks in advance, and thanks for having already shared that example ;)
I have the exact same issue here. I already noticed it the first time I tried v2.5, but just thought "maybe it has always sounded like that". Now I compared the new version with v2, and realized there's definitely something seriously wrong. V2 sounds silky smooth, while 2.5 has this strange distortion going on all the time. It might be hard to notice in a mix or if you don't specifically listen for it, but once you compare with the old version, the problem is crystal clear.

Also, don't know if this is intentional or not, but apart from the artefact, the two versions seem to produce totally different results with identical settings. Check the screenshot behind the link - it's two bounces of a simple bass-kick sidechain using TS2 & TS2.5. Filters set to min & max, ratio at max. I know it's a new version and everything, but is it really supposed to sound that different?
https://drive.google.com/open?id=1kLkFp ... NTafOW3pU1

Logic Pro X 10.4.1, OS X 10.13.4. Does not seem to matter which other plugins or audio sources I use, it's always the same result.
virtualpt wrote:Anyone else having licensing problems when trying to have both old & new versions installed?

I find that if I just install the new version then it licences fine. If I install both versions, using the previous instructions in this thread, then the new version reverts to demo mode & won't license. I have emailed support, but no response.
Yes, it just started doing the same here after I reinstalled the old version to compare it with the new. Slightly irritating, to say the least.
Last edited by Captain on Sun May 27, 2018 11:59 am, edited 2 times in total.

Caine123
KVRAF
5342 posts since 5 Aug, 2009

Re: TrackSpacer - First plugin by Wavesfactory

Post Sun May 27, 2018 11:57 am

hmmm did you sent a mail to them?
they dont get here often
DAW FL Studio Audio Interface Focusrite Scarlett 1st Gen 2i2 CPU Intel i7-7700K 4.20 GHz, RAM 32 GB Dual-Channel DDR4 @2400MHz Corsair Vengeance. MB Asus Prime Z270-K, GPU Gainward 1070 GTX GS 8GB NT Be Quiet DP 550W OS Win10 64Bit

User avatar
c_voltage
KVRian
1217 posts since 16 May, 2004 from Soviet Union

Re: TrackSpacer - First plugin by Wavesfactory

Post Sun May 27, 2018 1:37 pm

Captain wrote: I have the exact same issue here. I already noticed it the first time I tried v2.5, but just thought "maybe it has always sounded like that". Now I compared
Ok thank you for confirm. Btw what intresting, i googled parallel top at Gearslutz, and there one user asks about possible changes into sound in new version, so, another user reply to him:
I'm not part of Wavesfactory but I can say testing it thoroughly today, it actually sounds better than previous version. The low end is somehow better preserved and with level matched sources, one can easily hear more perceivable low end.
https://www.gearslutz.com/board/showpos ... tcount=445

That as well strange to hear :?
I do not even know, maybe the problem is local. Well,i mean, maybe the v2.5 behave differently on different types of CPU? (new AVX instructions etc)

User avatar
Captain
KVRist
405 posts since 29 Nov, 2002 from Finland

Re: TrackSpacer - First plugin by Wavesfactory

Post Sun May 27, 2018 9:19 pm

c_voltage wrote:
I'm not part of Wavesfactory but I can say testing it thoroughly today, it actually sounds better than previous version. The low end is somehow better preserved and with level matched sources, one can easily hear more perceivable low end.
https://www.gearslutz.com/board/showpos ... tcount=445
That as well strange to hear :?
I do not even know, maybe the problem is local. Well,i mean, maybe the v2.5 behave differently on different types of CPU? (new AVX instructions etc)
Strange indeed! I have this happening on two different computers, a Mac Pro 2013 and MacBook Pro 2017. I’ll also email their support asap.

User avatar
wavesfactory
KVRist
305 posts since 12 May, 2010

Re: TrackSpacer - First plugin by Wavesfactory

Post Mon May 28, 2018 6:16 am

Hi guys,

First of all, thank you for all your messages.

The authorisation issue will be fixed in the next version. For now there is a workaround:
Go to Library/Application Support/Wavesfactory/Trackspacer
and create a folder called "License". Then, authorize the plug-in normally and it will work.

Ivan and I are working on a fix for the distortion issue. @c_voltage, are the attack and release parameters matched in the comparison?
- Wavesfactory.
Audio Miracles.
https://www.wavesfactory.com

User avatar
zvenx
KVRAF
6652 posts since 16 Feb, 2005 from Kingston, Jamaica

Re: TrackSpacer - First plugin by Wavesfactory

Post Mon May 28, 2018 6:27 am

until c_voltage answers.

from about 45 seconds into his video he shows a the attack release

rsp
You do not have the required permissions to view the files attached to this post.
sound sculptist

User avatar
c_voltage
KVRian
1217 posts since 16 May, 2004 from Soviet Union

Re: TrackSpacer - First plugin by Wavesfactory

Post Mon May 28, 2018 8:19 am

wavesfactory wrote:@c_voltage, are the attack and release parameters matched in the comparison?
As already Zvenx reply - yes, ofcourse, all was in video.
Need say this is first things what i adjusted when did hear distortion (attack\release settings in 2.5 slightly different by default than in 2.0, but this did not affect to this artefact anyway.)

User avatar
wavesfactory
KVRist
305 posts since 12 May, 2010

Re: TrackSpacer - First plugin by Wavesfactory

Post Tue May 29, 2018 7:53 am

Hi guys,

New version 2.5.2 uploaded with these changes:
- Fixed: attack and release ballistics matched with the ones in version 2.0. This fixes the distortion issues some users were experiencing.
- License folder is created on macOS if Trackspacer doesn't detect it. This fixes the issue some users were having when trying to authorize.

Download here.
Mac: https://trackspacer-wavesfactory.s3.ama ... 02.5.2.pkg
Windows: https://trackspacer-wavesfactory.s3.ama ... 02.5.2.exe
- Wavesfactory.
Audio Miracles.
https://www.wavesfactory.com

Ivan_C
KVRian
1067 posts since 11 Aug, 2004 from Breuillet, France

Re: TrackSpacer - First plugin by Wavesfactory

Post Tue May 29, 2018 9:05 am

By the way, if you still experience some kind of distortion artefacts, you can play with the attack/release time constants until everything sounds right to you. What happened before in short is that the ballistics filter behaviour was acting way too fast, like when you play with a compressor with the lowest possible settings (and even more lol) for attack and release. But now everything should be fine anyway, and working like in the previous version of Trackspacer ;)

Feel free to test and tell us your remarks

And thanks again c_voltage for the detailed report and the shared files !

User avatar
c_voltage
KVRian
1217 posts since 16 May, 2004 from Soviet Union

Re: TrackSpacer - First plugin by Wavesfactory

Post Tue May 29, 2018 1:47 pm

Hi wavesfactory, Ivan. Thank you for work. I did test just now, what i observed now:

- markers of actual values of attack\release knobs slightly different in 2.05 vs 2.52. by visual position. (Just as info, it's not a problem ofcourse, even perhaps such was before, frankly i initially guided just by visually position (without attention to digits values), what also apply to my video.)

- now, in v2.52 the increase of attack to about 0.70ms can eliminate distortion actually - it's good. (regarding release knob, let's take average standard value, about 50ms, in both versions)

- small attack values (about 0.20ms and less) still produce the same distortion in v2.52, what especially good audible at very short attack like 0.6ms, while in v2.05 we can't reproduce such distortion in any value, even at 0.1ms, all clean. But:

- i found that works of attack curve at big values in v2.52 produce pretty interesting (distinctive) result, which very different from what happens in v2.05 during the same values.
As example for reproduction this (for compare) - Attack 3.70ms, Release 50ms
The 2.05 during this setting has a much more neutral\weak character.

I would even say - I like this 2.52 "big" attack behavior a bit more than "neutral" in 2.05, but i partly doubt in his "normality", (although I can be mistaken, maybe exactly this behavior can be called as normal or properly, or conceived by the author initially, I do not know).

In general, i would say, currently it;s two different plugins, which are both interesting. Good this or bad.

User avatar
c_voltage
KVRian
1217 posts since 16 May, 2004 from Soviet Union

Re: TrackSpacer - First plugin by Wavesfactory

Post Tue May 29, 2018 2:19 pm

Ehh, no, after some tests i can suppose that clarity need be around 0.30ms-0.70ms too, since i found this quick range can be useful as well. :lol: (again, i compare with 2.05)
In general, guys, i don't know. Maybe I do not understand something.

Return to “Effects”