Wusik EVE V5 Beta Testing

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
goldglob
KVRian
519 posts since 10 Jan, 2007 from London

Post Wed Oct 10, 2018 4:20 pm

Setting the keyzones doesn't seem to be working?

Cakreshvara
KVRer
26 posts since 4 Sep, 2006

Re: Wusik EVE V5 Beta Testing

Post Wed Oct 10, 2018 5:52 pm

Between car breakdowns and an invasion of rats and bats, went through the manual up to the envelope section. So far, well written.

John K

edit... preset import from older EVE banks not parallel with older version. Have to get concrete examples before submitting a waste of time false positive.

User avatar
WilliamK
KVRAF
3875 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik EVE V5 Beta Testing

Post Thu Oct 11, 2018 4:40 am

Cakreshvara wrote:
Wed Oct 10, 2018 5:52 pm
Between car breakdowns and an invasion of rats and bats, went through the manual up to the envelope section. So far, well written.
Oh, sorry to hear that, hope things are better now. :-o

Goldglob, thanks for reporting that, I forgot to do something in the code. Just uploaded a new set of files.

Oct 11 2018 - V5.0.0 BETA 22

- Updated the Key Zones, weren't working before.

Cheers, WilliamK

goldglob
KVRian
519 posts since 10 Jan, 2007 from London

Re: Wusik EVE V5 Beta Testing

Post Thu Oct 11, 2018 6:05 am

Just tried to 'Add Older Wusik Station Data' in EVE 5 browser....nothing happens. Tried it with both WS V9 and WS V8 data folders.

Cakreshvara
KVRer
26 posts since 4 Sep, 2006

Re: Wusik EVE V5 Beta Testing

Post Thu Oct 11, 2018 1:05 pm

Duplicated this bug. Trying to add older WS data allows navigation to the DATA folder, allows selection, but does not add content to the browser.

John K

Cakreshvara
KVRer
26 posts since 4 Sep, 2006

Re: Wusik EVE V5 Beta Testing

Post Thu Oct 11, 2018 1:40 pm

Noted that you can select to add Wusik EVE Data but point it to the older Wusik directory. Presets, multis, banks etc don't function, but the soundsets are picked up and working fine. Flaw is in the selection process to add older Wusik Station Data.

John

User avatar
WilliamK
KVRAF
3875 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik EVE V5 Beta Testing

Post Thu Oct 11, 2018 1:42 pm

Thanks guys, tomorrow I will fix this. :oops: Working on another project today. ;-) (Beat707.com)

Cheers, WilliamK

User avatar
WilliamK
KVRAF
3875 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik EVE V5 Beta Testing

Post Sat Oct 13, 2018 1:04 pm

Here's the latest screenshot of Wusik EVE V5 with the new Multi Preset and LFO LEDs.

https://www.wusik.com/w/index.php/products/wusik-eve-v5

Image

Cheers, WilliamK

Cakreshvara
KVRer
26 posts since 4 Sep, 2006

Re: Wusik EVE V5 Beta Testing

Post Sat Oct 13, 2018 6:02 pm

William,

Not a new bug report but an observation needed to optimize vst/vsti integration.
Don't know how hard this would be to code, but a per fx wet dry knob. Each added effect has a dedicated, default wet dry knob. This is why, and looking at the way Reaper DAW deals with multiple chains of effects and instruments.

Some instruments or effects don't have a wet dry option. The included mda piano is an example. Powerful instrument but cannot adjust the volume or presence of the piano. All four slots can be silenced, but mda piano is still there. If you found a killer sound, can adjust everything around a synth with no volume control, but would help if we could tone down a synth that has no volume control.

In Reaper, each effect has a wet/dry knob. This applies the intensity of an effect but also applies the volume of an added vsti.

Just a thought.

John K

Return to “Instruments”