Ableton Live 10 Suite Re-Enable Automation is driving me a little nuts :o

Plug-in hosts and other software applications discussion
fgimian
KVRAF
2443 posts since 14 Jul, 2005 from Australia

Post Sat Nov 10, 2018 4:17 pm

Hey guys, hope you're well,

Simple scenario, I create a new project, insert NI Massive (attempted this with the AU and VST version) to a MIDI track and automate the cutoff. I made sure not to change the Cutoff after the automation was put in place.

Each time I re-open the project, I see a dotted line with a static value for the cutoff in my automation and Re-Enable Automation must be clicked so that the automation is heard.

Is there any way to tell Live to "just use the automation and don't force me to hit that button"? This feature honestly makes no sense to me!

Any help is greatly appreciated!
Fotis

Winstontaneous
KVRian
1406 posts since 15 Feb, 2006 from Berkeley, CA

Re: Ableton Live 10 Suite Re-Enable Automation is driving me a little nuts :o

Post Sat Nov 10, 2018 9:48 pm

Yeah, that's an annoyance for sure. It's happened to me on a couple (critical) projects! The best thing I've found is this Max for Live device that automatically re-enables automation, put it on one channel as a MIDI effect:
http://www.maxforlive.com/library/devic ... automation
OLOKUN - Survival Kit - now on iTunes, CDBaby, and Spotify

Videos: The Beat | Crossing to Safety

User avatar
mutantdog
KVRAF
1741 posts since 21 Sep, 2007 from The Infinite Void

Re: Ableton Live 10 Suite Re-Enable Automation is driving me a little nuts :o

Post Sat Nov 10, 2018 10:14 pm

this is a thing that's been happening for years, as far as i can tell its only massive that it affects.

fgimian
KVRAF
2443 posts since 14 Jul, 2005 from Australia

Re: Ableton Live 10 Suite Re-Enable Automation is driving me a little nuts :o

Post Sun Nov 11, 2018 1:23 am

Winstontaneous wrote:
Sat Nov 10, 2018 9:48 pm
Yeah, that's an annoyance for sure. It's happened to me on a couple (critical) projects! The best thing I've found is this Max for Live device that automatically re-enables automation, put it on one channel as a MIDI effect:
http://www.maxforlive.com/library/devic ... automation
Awesome, thanks for the tip!
mutantdog wrote:
Sat Nov 10, 2018 10:14 pm
this is a thing that's been happening for years, as far as i can tell its only massive that it affects.
Oh, I wasn't aware this was mostly specific to Massive. I'll definitely be sure to try out a few other plugins to confirm. Thanks heaps for the reply!

Trancit
KVRAF
1736 posts since 27 Jul, 2004

Re: Ableton Live 10 Suite Re-Enable Automation is driving me a little nuts :o

Post Sun Nov 11, 2018 1:24 am

mutantdog wrote:
Sat Nov 10, 2018 10:14 pm
this is a thing that's been happening for years, as far as i can tell its only massive that it affects.
I had problems too with Synthmaster and if I remember right with plugins from Melda

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”