Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
User avatar
WilliamK
KVRAF
4449 posts since 12 Jun, 2001 from Wusik Dot Com

Post Fri Jan 18, 2019 12:57 pm

Niice! :party:

User avatar
bojanboyss
KVRist
128 posts since 13 Jun, 2009

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Fri Jan 18, 2019 1:33 pm

dnekm wrote:
Fri Jan 18, 2019 12:41 pm
Last new skin for EVE for a while - for those who do not like red or purple:

Blue/Grey

Image

http://westgatesounds.net/free/index.html
Sweet! Thanks

Links for Westgate-2EVE.rar and Westgate-3EVE.rar not working at the moment

User avatar
dnekm
KVRAF
2588 posts since 19 Apr, 2005 from The City Beneath the Sea

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Fri Jan 18, 2019 1:43 pm

Should work now... Forgot to remove the space between the number and EVE in the filename...

Cakreshvara
KVRist
123 posts since 4 Sep, 2006

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Fri Jan 18, 2019 7:22 pm

William,

Belated thanks on your best wishes.
We had additional back to back deaths of 3 fisherman in the storms. Small community here.

Then the death of our neighbor's 18 year old beagle. There seems to be more collective grieving for the dog than for the humans.
I was enlisted to help two local heathen churches in their outreach to bring in new membership. The good folks trying to come up to speed with the digital age of music production. Will introduce EVE and try to get some recognition and hopefully business your way.

John

User avatar
dnekm
KVRAF
2588 posts since 19 Apr, 2005 from The City Beneath the Sea

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Sat Jan 19, 2019 5:55 am

Made some corrections and changes to Westgate-3 EVE.....

User avatar
WilliamK
KVRAF
4449 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Sat Jan 19, 2019 5:57 am

I should have a surprise from Flavours of Lime in a few days. ;-) I already tested the new skin and it will be a good model for you guys to reskin, as it runs vertically instead of the current horizontal model. :-o

User avatar
WilliamK
KVRAF
4449 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Sat Jan 19, 2019 6:33 am

Guys, I just found a problem with the VST Hosting inside Wusik Station V9. I'm fixing it now. Anyone found anything else? I haven't upload anything yet...

V9.2.0 (beta)
- Fixed a problem with the VST plugin hosting, it was no longer loading files.

kingtubby
KVRian
911 posts since 1 Mar, 2003 from Duston, NN5

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Sat Jan 19, 2019 9:39 am

WilliamK wrote:
Sat Jan 19, 2019 5:57 am
I should have a surprise from Flavours of Lime in a few days. ;-) I already tested the new skin and it will be a good model for you guys to reskin, as it runs vertically instead of the current horizontal model. :-o
Good news! looking forward to seeing it :)
γνῶθι σαὐτόν

User avatar
bojanboyss
KVRist
128 posts since 13 Jun, 2009

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Sat Jan 19, 2019 9:45 am

This probably wont help much... It might, I don't know. I'm sorry I didn't reported right away. I was on v9.1.2 - RC1 when I noticed. That was the first time I tried hosting vst inside. Scanned first. What I was getting was, in WS9, instead of plugin I got something like "vst empty". Loaded second, third and just got list with vst empty entry enlarging.
Same was for all, W one, 8008 and WS9 except Eve5 which was the only one that loaded vsts correctly.
That issue was for all, even mda ones. Haven't tried vst3 though.
I wanted to try update (v1.1.4 at the time) before I report, maybe it was fixed but later there was new updates and I failed to keep up. I´ll try tonight to update/test.
What you wrote resembles issue that I had.

User avatar
WilliamK
KVRAF
4449 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Sat Jan 19, 2019 10:31 am

Yeah, that's the problem I just fixed. :cool: Wusik Station V9.2.0 is there and fixed, could you test? Wusik One I removed the Plugins Manager, as it doesn't use plugin hosting anyway, will upload new files soon. Wusik 8008 seems to be working, could you test the latest version? Thanks.

Cheers, WilliamK

User avatar
WilliamK
KVRAF
4449 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Sat Jan 19, 2019 11:56 am

Ok, updated Wusik Station V9 files to V9.2.0 and also updated Wusik One and removed the Plugins Manager option as it does not feature plugin hosting like the other products. ;-) For now I won't announce it, will wait 48 hours, to see if there's not other things to be fixed for V9.2.0

Cheers

User avatar
bojanboyss
KVRist
128 posts since 13 Jun, 2009

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Sat Jan 19, 2019 1:01 pm

Just updated all to latest: Wusik 8008 v1.18 / Wusik EVE V5 v5.0.8 / Wusik One v1.1.8 / WusikStationV9 v9.2.0
Tested vst hosting using vst x64 of Wusik products and 2 vsts: Tal-Bitcrush and Tal-Chorus, both same x64 vst. Used those 2 because they are mostly stable in all hosts.
Eve5, everything is fine so far. 8008 crashes or, when it doesn't crash look like this:
Image
Presets can be switched but nothing else is controllable (maybe that's not vst presets????).
WS9, loads and works so far. Look at the pic bellow and arrow:
Image
Why that isn't button like in Eve to show vst gui, it would be much better. Instead it displays plugin menu (selector for vst, plugin list). Whats even worse, when trying to load new plugin from that list it doesn't load at all.

Some remarks, I just scanned plugins with one of the wusik products before. I think, since they have shareable recourse that I dont need to scan with each and also ws9 and Eve5 seem to work like that. Just in case if I needed to scan with each separately

User avatar
WilliamK
KVRAF
4449 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Mon Jan 21, 2019 11:58 am

Ah, indeed, I will make it look like EVE does, much better. Thanks.

Another thing, last year I was testing the Intel Compiler, which did improve the speed of the code. Should I bother about this again? Maybe run some tests and see if you guys can load the files without problems?

Edit: this would be on Windows. There is the compiler for OSX, but I would leave that for last.

User avatar
WilliamK
KVRAF
4449 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Thu Jan 24, 2019 5:36 am

I just updated Wusik EVE V5 OSX Files as they were non-optimized (with debug) versions. Sorry about that, not sure how I did that mistake. :dog:

User avatar
WilliamK
KVRAF
4449 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Thu Jan 24, 2019 6:39 am

.... (need to edit the text, will repost later)

Return to “Instruments”