Having issues with effects for Biotek

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
Electronic Cat
KVRer
2 posts since 10 Nov, 2019

Post Thu Mar 26, 2020 4:22 am

Alright, first things first, I don't use this forum often, so this may be in the wrong topic so please let me know if it is.

I'm having issues Tracktion Biotek's (version 1.7.6) effects. I've checked the manual and breaking down presets to try and find an answer but when I activate my effects, they aren't actually activating. Am I missing a step? According to the manual I just need to click the button to turn them on, but obviously I've been doing that.

Can somebody please tell me what could be wrong with it? Thanks.

User avatar
Dirtgrain
KVRian
651 posts since 12 Jan, 2019

Re: Having issues with effects for Biotek

Post Thu Mar 26, 2020 9:05 am

There is an effects on/off knob on one of the pages/tabs. I forget where it it, but it is always where I least expect it when I'm going back to Biotek after a hiatus.

User avatar
Dirtgrain
KVRian
651 posts since 12 Jan, 2019

Re: Having issues with effects for Biotek

Post Thu Mar 26, 2020 9:08 am

Oh, maybe it is the "Effect Mix" slider under "Master" on the right side of the Instrument tab. I thought it was a knob though.

User avatar
Gamma-UT
KVRAF
5417 posts since 8 Jun, 2009 from UK

Re: Having issues with effects for Biotek

Post Thu Mar 26, 2020 9:26 am

I'm on Biotek 2 now but I've had similar issues with the LFOs - they don't seem to engage. What often happens is that the macro page settings will often override the settings on other pages so it's worth checking that first page or the matrix to see what's mapped to a macro. So, if it isn't the master FX feed, check there.

Electronic Cat
KVRer
2 posts since 10 Nov, 2019

Re: Having issues with effects for Biotek

Post Fri Mar 27, 2020 5:54 am

Gamma-UT wrote:
Thu Mar 26, 2020 9:26 am
it's worth checking that first page or the matrix to see what's mapped to a macro. So, if it isn't the master FX feed, check there.
Assinging the Effect Mix to a macro seems to of fixed it. Is that what you meant?

Return to “Instruments”