Unable to install a 32-bit plugin

Plug-in hosts and other software applications discussion
TW1306
KVRist
70 posts since 23 Apr, 2017

Post Sat Aug 01, 2020 10:30 am

Admittedly I did post about this before but I'm still having issues it seems (that or I'm missing something blindingly obvious....)

I've been trying to install this plugin into Reason 10: https://the-akaizer-project.blogspot.co ... ndows.html . I was recommended some 'plugin bridgers' and have tried the demos of these ones:
  • DDMF Bridgewize
and neither of them seem to 'recognise' the plugin. Is there something I've done wrong? Any advice would be greatly appreciated.

polac
KVRist
87 posts since 8 Mar, 2003

Post Sat Aug 01, 2020 12:11 pm

Perhaps there are some dlls missing. Did you try to run the vst in dependancy walker to see if there are dlls missing?

User avatar
thecontrolcentre
KVRAF
27758 posts since 27 Jul, 2005 from the wilds of wanny

Post Sat Aug 01, 2020 12:29 pm

TW1306 wrote:
Sat Aug 01, 2020 10:30 am
Admittedly I did post about this before but I'm still having issues it seems (that or I'm missing something blindingly obvious....)
What you're missing is that its not a VST. Its a standalone app. Use the exe to launch the program, then load a wav or aiff to process it.

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”