Steinberg Retrologue

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
EnGee
KVRAF
6616 posts since 7 Oct, 2005 from Auckland, New Zealand

Post Fri Jan 01, 2021 4:44 pm

Do you use Asio4All? What if you use for example another driver like built-in WASAPI or WDM (Windows)?
My Setup: Windows 10 / Cubase 11 Artist / Live 10 Suite / MODX 6 / KeyLab MK II / iTwo interface, DT 990 Pro and HS7 monitors.

User avatar
Aloysius
KVRAF
31274 posts since 11 Aug, 2008 from another dimension

Post Tue Jan 12, 2021 11:10 am

Not going to start a new thread to ask this question and the thought of reading through the entire thread is not exactly appealing.

So ... without further ado.

I wrote to Steinberg a while back but my support ticket has not been looked at.

Every time I load Retrologue 2 into one of my projects in Ableton Live 10 it causes technical errors for Ableton Live.
For example: trying to delete a file within a project (.als or wav) results in the following message: the action can't be completed because the file is open in protected object server].

If I close Live it says: A serious program error has occurred. Live will shut down after this message box is closed...

If I restart my computer and delete all SETS with Retrologue 2 in them, everything works as normal. No problems deleting files and no errors when closing Live.

I use a hardware dongle.
Hi-de-Hi!

chk071
KVRAF
26736 posts since 11 Apr, 2010 from Germany

Post Tue Jan 12, 2021 11:14 am

Steinberg often take several weeks to respond to support requests... not cool, but, your safest bet, I guess. Seems like a pretty technical thing which only Steinberg can fix.
Plugins and a DAW. On an operating system. Which runs on a computer.

simmo75
KVRAF
2656 posts since 25 Mar, 2016 from Seattle

Post Tue Jan 12, 2021 11:27 am

The Steinberg Forum gets me to support more quickly, also they are very responsive to the phone number for support in the US.

User avatar
Aloysius
KVRAF
31274 posts since 11 Aug, 2008 from another dimension

Post Wed Jan 13, 2021 4:34 am

Thanks chk071 and simmo75.
Hi-de-Hi!

User avatar
e-crooner
Suspended
2953 posts since 22 Aug, 2019

Post Wed Jan 13, 2021 1:25 pm

Their forum is kind of dead, too.

That company is too big to care.

BBFG#
KVRAF
6214 posts since 28 Apr, 2013

Post Thu Jan 14, 2021 9:03 am

I guess I've been blessed for the most part concerning their support. Firstly by needing it so rarely, and secondly having responses within a day or two and usually a resolution then or a couple of days close to that.
And all done by email.
I have had a long relationship with them and even gave up on them for a bit because I was done with dongles.
Later I realised I had dismissed them during an awakening to iLok company deceit. I've also come to understand they never answer a pre-sale question either. This is where one forum or another comes in. Everything else seems to get fixed on its own in timely updates. I know that probably has little to do with the OP, but it seems where the thread is now.

Return to “Instruments”