Cubase 10 crackles with only 1 vst opened

Plug-in hosts and other software applications discussion
KVRist
174 posts since 16 Oct, 2009 from Italy

Post Tue Mar 02, 2021 3:39 am

I've been using Cubase Essential for a long time now..... worked fine up to C5, after that it seems to have problems, tried with 3 different sound cards, it's the DAW. I get ASIO OVERLOAD by opening Prologue and synth1 :lol:

Is there a way to revert to a previous version, like C5 or C6 ?
The Steinberg Download manager they make you download is a big giant mess, plus it's very slow.
I am musically schizophrenic

KVRAF
27824 posts since 11 Apr, 2010 from Germany

Post Tue Mar 02, 2021 3:47 am

Try to optimize your system: https://helpcenter.steinberg.de/hc/en-u ... ation-DAW-

The most important one:
Energy saving
Any energy saving option should be deactivated in favor of continuous operation.
Open Control Panel ▸ Power Options ▸ Create a power plan ▸ High Performance and set the computer sleep time to ‘Never’.
Once set-up, go to Change plan settings ▸ Change advanced power settings ▸ USB settings and disable the ‘USB selective suspend settings’.
What is your CPU?
Plugins and a DAW. On an operating system. Which runs on a computer.

User avatar
KVRAF
3133 posts since 12 May, 2011 from Albion

Post Tue Mar 02, 2021 6:26 am

BitChute
SoundCloud
What is life without a little whimsy?

KVRist
90 posts since 16 Apr, 2018

Post Tue Mar 02, 2021 10:19 pm

I had same problem. I found that my cooling system was damaged. Too much heat can give cpu spikes with 1-3 plug-ins open. it’s good idea to check if you have such problems

KVRist

Topic Starter

174 posts since 16 Oct, 2009 from Italy

Post Wed Mar 03, 2021 1:19 am

Thx for the replies, I will check the cpu heating system and optimize the OS. However other daws (cakewalk, reaper) work flawlessly 😓
I am musically schizophrenic

User avatar
KVRAF
2555 posts since 8 Jul, 2008 from UK

Post Wed Mar 03, 2021 1:30 am

Which version of Cubase is giving you problems ? The newest 11 ? And the one you used before was 5 ? I'm lost here.

But at a guess i'd say you are overloading the graphics. Are you using onboard graphics or you have a card ?

Cubase went hard on the GUI when it changed from the V5 or V6 versions, I can't remember when it changed V7 or V8 that Aero was required.
Forward ever, Backward never

KVRist

Topic Starter

174 posts since 16 Oct, 2009 from Italy

Post Wed Mar 03, 2021 5:06 am

I had been using C4 and then C5 for many years with no issues. Then decided to upgrade to C10, and I started getting those crackles. Decided it was the audio interface (motu microbook), bought another one. Nothing changed. Upgraded the computer, no success.

I can't understand how I could be overloading the graphic interface with one single plugin, Prologue, but maybe you are right. I'm using the onboard Nvidia graphic.

I have a feeling that this problem is related to WIN10.......
I am musically schizophrenic

KVRAF
1614 posts since 14 Sep, 2004 from $HOME

Post Wed Mar 03, 2021 5:26 am

Be sure to exclude Cubase from your antivirus online scanner, that can definitely create performance problems, just recently had similar problems, Cubase going into overload when e.g. opening plugins. For whatever reason (windows update) cubase 10.5 wasn’t in the exclude list from the microsoft defender thingy anymore. Told it to exclude cubase10.5.exe, and boom, no problems anymore.

User avatar
KVRAF
2555 posts since 8 Jul, 2008 from UK

Post Wed Mar 03, 2021 7:34 am

Ghost Snake wrote:
Wed Mar 03, 2021 5:06 am
I had been using C4 and then C5 for many years with no issues. Then decided to upgrade to C10, and I started getting those crackles. Decided it was the audio interface (motu microbook), bought another one. Nothing changed. Upgraded the computer, no success.

I can't understand how I could be overloading the graphic interface with one single plugin, Prologue, but maybe you are right. I'm using the onboard Nvidia graphic.

I have a feeling that this problem is related to WIN10.......
Download this and run it, see if your DPC latency is bad

https://www.resplendence.com/latencymon
Forward ever, Backward never

KVRist

Topic Starter

174 posts since 16 Oct, 2009 from Italy

Post Wed Mar 03, 2021 12:25 pm

I think I got lucky, it seems to work now. There was another audio driver active, that plus some sample rate mess, my M-Audio is pretty unpredictable on that particular aspect.

I disabled the unused audio driver and I was able to open (and play) 10 instances of Prologue with no issues :ud:
I am musically schizophrenic

User avatar
KVRAF
2555 posts since 8 Jul, 2008 from UK

Post Wed Mar 03, 2021 10:04 pm

Ghost Snake wrote:
Wed Mar 03, 2021 12:25 pm
I think I got lucky, it seems to work now. There was another audio driver active, that plus some sample rate mess, my M-Audio is pretty unpredictable on that particular aspect.

I disabled the unused audio driver and I was able to open (and play) 10 instances of Prologue with no issues :ud:
Yeah I disable all onboard audio drivers, or HDMI audio in the graphics card, just let the 2 I use.
Forward ever, Backward never

KVRist

Topic Starter

174 posts since 16 Oct, 2009 from Italy

Post Thu Mar 04, 2021 11:50 pm

Exactly, the problem seems to be the HDMI audio driver of my Tv-monitor....
I am musically schizophrenic

KVRer
1 posts since 7 Mar, 2021

Post Sun Mar 07, 2021 2:05 pm

Try to Turn On or Turn off Asio Guard. Sometimes it works badly. Also, this issue can be caused by plugin itself. You can try to run this plugin on VST 3

KVRer
24 posts since 21 Nov, 2018

Post Thu Mar 18, 2021 4:57 pm

Someone mentioned LatencyMon from resplendence. Grab it and let it run for 8 hours on your machine. Any DPC latency in excess of 1000 microseconds (1 millisecond, 1/1000 second) WILL from time to time cause these pops and clicks.

There's a great page on what you can do, besides disabling the stuff you already disabled, including some BIOS settings that can be changed.

https://www.sweetwater.com/sweetcare/ar ... cy-issues/

KVRAF
1509 posts since 28 Mar, 2007

Post Fri Mar 19, 2021 1:29 am

Hey Googly,

If you see this, I just clicked your soundcloud link and listened to the "The Blacksmith of Bagdad" and really enjoyed it !

They gotta be real drums playing - right ?

And were you once a professional drummer ?

Anyways it was "King Crimson - meets Pink Floyd - along with a lot of other 60s - 70s inspired stuff.

Great !

I mean, really good.

I am listening to "Loved and Lost" now. :)

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”