Roli: Equator 2 is here !

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
KVRAF
3007 posts since 25 Mar, 2016 from Seattle

Post Fri Apr 09, 2021 1:47 pm

Thankfully managed to install it, with help from Himalaya and ROLI support :)

User avatar
TR4
KVRer
22 posts since 14 Jun, 2019

Post Sat Apr 10, 2021 5:24 am

Ou_Tis wrote:
Fri Apr 09, 2021 1:36 pm
Finally decided to make room for Equator2 by uninstalling almost all the Roli soundpacks I've bought, moving all the rpkg files, and uninstalling or moving other software I won't need immediately. (Brilliant business strategy there Roli! Hope whoever is responsible for still not letting content data be stored on secondary drives enjoys all the money they're not making because of that.)
Can't you use a symbolic links? That's what I've been doing.
Thought it might be faster loading from my NVME drive but it's about the same as my 8 disk RAID50 mechanical array so I've put the 12GB+ ROLI folder there instead.
I moved C:\Users\Public\Documents\ROLI to E:\Audio\ROLI and just made a symlink back to the original location

Don't know what your OS is, but for Windows I use Hard Link Shell extension (which makes it so much easier than using cmd prompts)
https://www.schinagl.priv.at/nt/hardlin ... llext.html

KVRian
834 posts since 10 Jul, 2018

Post Sat Apr 10, 2021 6:41 am

TR4 wrote:
Sat Apr 10, 2021 5:24 am
Ou_Tis wrote:
Fri Apr 09, 2021 1:36 pm
Finally decided to make room for Equator2 by uninstalling almost all the Roli soundpacks I've bought, moving all the rpkg files, and uninstalling or moving other software I won't need immediately. (Brilliant business strategy there Roli! Hope whoever is responsible for still not letting content data be stored on secondary drives enjoys all the money they're not making because of that.)
Can't you use a symbolic links? That's what I've been doing.
Thought it might be faster loading from my NVME drive but it's about the same as my 8 disk RAID50 mechanical array so I've put the 12GB+ ROLI folder there instead.
I moved C:\Users\Public\Documents\ROLI to E:\Audio\ROLI and just made a symlink back to the original location

Don't know what your OS is, but for Windows I use Hard Link Shell extension (which makes it so much easier than using cmd prompts)
https://www.schinagl.priv.at/nt/hardlin ... llext.html
Oh wow. I was about to try but read it wouldn't be possible in Windows 10. (Posted about it here.) Assuming you're using Windows 10, I'll have to try to this. Thanks.

User avatar
TR4
KVRer
22 posts since 14 Jun, 2019

Post Sat Apr 10, 2021 7:00 am

Ou_Tis wrote:
Sat Apr 10, 2021 6:41 am
Oh wow. I was about to try but read it wouldn't be possible in Windows 10. (Posted about it here.) Assuming you're using Windows 10, I'll have to try to this. Thanks.
Yup, I'm on Win10! No worries, I too was trying to save fast disk space :tu:

Another thing you could try if you realllly want to save ~3GB (might be more/less depending on which Soundpacks/Equator1 presets are installed etc.) is running a duplicate finder application on the ROLI folder.
I use Duplicate File Detective because it has a really neat feature - you can choose to make Hard Links (or Symlinks) out of the duplicate entries.
Basically, a lot of the presets/soundpacks create copies of the same samples, resulting in lots of pointless .roliaudio files.
Probably not worth the hassle if it's all going on a larger secondary drive anyways (still a great duplicate remover tool though)!

KVRAF
5672 posts since 15 Sep, 2005 from East Coast of the USA

Post Sat Apr 10, 2021 2:30 pm

nvm

KVRian
1005 posts since 9 Feb, 2007 from San Ramon, California

Post Wed Apr 14, 2021 3:35 pm

It took 8 days to hear from a human at Roli for support updating to 2.1, but they knew the solution to my install failures. It was to run Roli Connect as administrator in Windows 10. Now I am gtg. So if you are having issues maybe try that.
------------------------------------------
Gribs

User avatar
KVRAF
21334 posts since 20 Oct, 2007 from not here

Post Wed Apr 14, 2021 4:32 pm

I ended up with a botched installation (I still don't understand) of 2.0 after having to roll back the OS here, and ROLI support knew what was wrong. And it was quite obscure, files and a file type I never saw before (not in preferences or expected directories). It took a couple or three days for them to get back to me.

KVRAF
1780 posts since 20 Oct, 2014

Post Wed Apr 21, 2021 3:40 am

I still have Equator, bought with my Seaboard, but I literally never use it anymore, since honestly I think ROLI messed the synth up: It requires an always on internet access, or at start at least. This is no-go for me, and all the time I use it, it annoys me with an exclusive login popup screen, but I only wanted to use the synth I paid for, not login to some webservices.

I once tested the ROLI updater/connect thing on macos, I think it is a mess, too. It's huge in size, small in feature, hooks annoyingly into the system's startup, often did not work either. It gives no benefit, only disadvantages.

The company has gone the completely wrong way here, in my opinion.

That's why I see Equator 2 very critical, also in the price, too.

User avatar
KVRAF
21334 posts since 20 Oct, 2007 from not here

Post Fri Apr 23, 2021 6:42 am

The login popup is dismissible by "Deny", clicking through twice. It's not requiring any internet. It is pretty annoying, I want to be able to launch a template without interruption. The new BFD Drums does the same but that one requires the local password to make it go away w one click-through. Equator 2 does not do this.

KVRAF
8963 posts since 12 May, 2008

Post Sun May 16, 2021 8:00 am

So is this bug getting addressed where the notes get cutoff on loops in Bitwig?
System: Windows 10, Dell XPS 2-in-1, Bitwig 3, Steinberg UR44.

Return to “Instruments”